The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Apogee Ensemble Lion Update
Old 3rd September 2011
  #1
Lives for gear
 
Dor's Avatar
Apogee Ensemble Lion Update

Does anyone have an ETA for when Apogee will release the Lion drivers for the Ensemble? Their compatibility chart lists September as their target. A more specific timeframe would be appreciated.

Thanks,

D
Old 4th September 2011
  #2
Gear Maniac
 

Last update for this software was in 2009? Interesting.
Old 4th September 2011
  #3
Gear Maniac
 

Quote:
Originally Posted by co-signer View Post
Last update for this software was in 2009? Interesting.
What's your point? Why fix it if it's working?
Old 4th September 2011
  #4
Gear Maniac
 

Quote:
Originally Posted by michenal View Post
What's your point? Why fix it if it's working?
I was just pointing out the obvious, but also wondering why the Ensemble hasn't been prioritized for updates over the Duet, Duet 2 & the one. I agree it's been working well for me over the years.

Thanks for the input.

CS.
Old 8th September 2011
  #5
Gear Nut
 
JoeyRec's Avatar
 

I unfortunately upgraded to Lion. My friend uses duet and he was showing me some stuff with Logic like full screen application viewing and how he had multitouch set up.
I was in for a rude awakening afterward when I found every piece of hardware was updated for Lion EXCEPT Ensemble haha. Damn Apogee what the hell, thats like your most popular piece. It is partially my fault I know.

I have no software control over the inputs/outputs and preamps. So Im basically screwed for now. I really hope they come out with it asap. Really can't be that different than some of the other hardware.. please apogee at least put up a beta :P
Old 14th September 2011
  #6
Here for the gear
 
Dilburtus's Avatar
 

I was going to wait with Lion but made the mistake of going to v10.6.8 which pretty much did the same thing. Ka-put...

What really worries me is that I only bought the Ensemble a few months ago and I opted to pay extra for Apogee b/c of their close relationship to Apple and the fact that the device was wired into Core Audio (no drivers to download/install)... but as we all know now, it didn't seem to make much difference. :(

While I'm sure it'll all be great at the end of Sep, it gives me pause. Perhaps we'll now be forever tied to Maestro 2 or something... I do love the device though... works fab on my Mac Pro (or used to anyway
Old 14th September 2011
  #7
Lives for gear
 
NoVi's Avatar
Quote:
Originally Posted by Dilburtus View Post
I was going to wait with Lion but made the mistake of going to v10.6.8 which pretty much did the same thing. Ka-put...
? Ensemble and 10.6.8 I have no problems with.
Old 14th September 2011
  #8
Lives for gear
 
Insomniaclown's Avatar
 

I also have an ensemble running under 10.6.8 without issue. Quick question, why is everyone jumping on lion so fast? Usually people around here like to wait until the first update. To be honest, I haven't read up on it too much. Is there some killer feature I don't know about? Or is it in preparation for logic X.
Old 14th September 2011
  #9
Here for the gear
 
Dilburtus's Avatar
 

Sorry guyz... don't know what to tell ya. :(

v10.6.8 started the blue light mambo across the Ensemble face the moment I did/do anything (eg. turn the volume knob on the headphones, or drop down some menu on Maestro.)

As for Lion... yeah, I was happy to wait for a l-o-n-g time, certainly until v10.7.1 came out and fixed all the icky bits reported early by those keen ones heading out with their racoon hats and musket rifles.

But frankly I went to v10.7.1 the moment I saw that my premature get-ready move of going to v10.6.8 effectively shut down the Ensemble. ANd I went to v10.6.8 only because of some other s/w on my Mac.

In fairness to Apogee, they never claimed that it would work on v10.6.8... they clearly stated it was good to go up to v10.5.7 (or some such) but I kinda blew that off. My bad!
Old 16th September 2011
  #10
Lives for gear
 
jbrown1music's Avatar
Probably sept.30 as the duet update came out aug 31st
Old 16th September 2011
  #11
Lives for gear
 
Joe Porto's Avatar
 

DUET was slated for August and was released on the 31st, so I'd say you'll see Ensemble drivers in a couple weeks.

That said, Macs are so easy to backup, and so easy to run multiple Mac OS. Why would you trash your old install to check out a brand new OS.
Old 16th September 2011
  #12
Gear Maniac
 

Hi Guys,

Was having problems with my new Mac Pro (which was running 10.6.4) and Ensemble but today updated to v.10.6.8 and as soon as I switched the Ensemble on, the blue light came on and it worked perfectly.
Old 16th September 2011
  #13
Here for the gear
 
Dilburtus's Avatar
 

Apogee's FB post re-confirmed the vague Sep delivery date. So I'm resigned to thinking Sep 30 midnight.

Btw: I'm jealous of you v10.6.8 guys that are fine with Ensemble... every h/w setup is slightly different and I suspect my gear combo of FW and USB.
Old 16th September 2011
  #14
Gear Maniac
 

Hey Dilburtus, contact Jay at Apogee Support, he's a whiz and should be able to help you out.

[email protected]
Old 16th September 2011
  #15
Here for the gear
 
Dilburtus's Avatar
 

Quote:
Originally Posted by Rossco View Post
Hey Dilburtus, contact Jay at Apogee Support, he's a whiz and should be able to help you out.

[email protected]
Thanks Rossco... I might just do that. Cheers
Old 30th September 2011
  #16
the beta driver is available if you ask support for it. apparently it is very stable. i haven't tested it myself yet though, so take it for what it's worth.

from apogee support rep: official drivers will be out later today.
Old 30th September 2011
  #17
Here for the gear
 
Dilburtus's Avatar
 

Quote:
Originally Posted by manosar View Post
from apogee support rep: official drivers will be out later today.
Thank you, Sir!
Old 30th September 2011
  #18
Here for the gear
 
Dilburtus's Avatar
 

PS. Just saw the Apogee Downloads page now has a Maestro v2 plus OSX 10.7.1/10.6.8 s/w installer link.
Old 30th September 2011
  #19
Lives for gear
 
jbrown1music's Avatar
Cha chingggggggg
Old 1st October 2011
  #20
Gear Maniac
 

Quote:
Originally Posted by Dilburtus View Post
PS. Just saw the Apogee Downloads page now has a Maestro v2 plus OSX 10.7.1/10.6.8 s/w installer link.
Has anybody tested this with OS 10.6.8 ? Is everything working as well as before ? Tempted to download it but... also does Maestro 2 bring something new or approved to the Ensemble ? Have the Lion on an external disk.
Old 1st October 2011
  #21
Lives for gear
 

Working fine on 10.6.8 here. Doesn't seem to be that different than the previous driver. Maestro 2 is the same stuff just with a different layout/interface. There is an uninstaller so I guess there's nothing stopping you switching back to the old version if you needed to...
Old 1st October 2011
  #22
I've been using the Ensemble with a Macbook Pro and a Mac Pro, both running 10.6.8. Haven't had a single issue.
Old 2nd October 2011
  #23
I like it. The interface is nicer and having the numbered meters with colors is a nice touch. There are a few bugs such as standalone mode not working in this version and I believe a few other minor things.

Overall, I'll keep using it.
Old 2nd October 2011
  #24
Gear Addict
 
John_Seward's Avatar
 

Maestro 2 is great. I like the improved GUI.
Old 2nd October 2011
  #25
Gear Addict
 
MatzeMillion's Avatar
 

Quote:
Originally Posted by yore View Post
Has anybody tested this with OS 10.6.8 ? Is everything working as well as before ? Tempted to download it but... also does Maestro 2 bring something new or approved to the Ensemble ? Have the Lion on an external disk.
In Lion the second mixer seems to be gone and the ability to digitally record the mixer output (I used that feature for metering). If you configure the routings with 10.6.8 and the old drivers, the Ensemble keeps the settings until you change it in Lion. So. never touch the routings and you'll be safe.
Old 5th October 2011
  #26
ejp
Here for the gear
 

2nd mixer in maestro 2

I wonder if this is coming later. I certainly find it very useful. One other thing I have noticed is that the routing on the master outs appears to only possible to change from the output routing page. Seems weird to me
Old 5th October 2011
  #27
Here for the gear
 
Dilburtus's Avatar
 

I must admit I'm a little disappointed. Absolutely the sound is terrific but Maestro 2 seems a little lacking, esp. considering Apogee have had since Feb to address the Lion problems. Configurations cannot now be saved, no mixer 2, no standalone mode any more... even the updated manual seems to have had the minimum attention it could receive. I agree the UI is a little prettier but I am a little disappointed overall. I don't see any more updates coming for this unit... :(
Old 5th October 2011
  #28
ejp
Here for the gear
 

Maestro 2

Yes, i am starting to have the feeling that the price of upgrading to Lion will be the "streamlined" functionality in Maestro. Surely other people use the 2 mixer option for tracking? It does seem a little strange that there is no documentation on maestro 2 whatsoever, unless I have missed it?
I'm waiting with interest to hear what Apogee say.
Old 12th October 2011
  #29
Gear Addict
 

The part where Maestro 2 kills the option for standalone mode just squashed my idea of ever upgrading to Lion with my rig. For a device advertised as "optimized for Mac", with ads featured even on Apple's sites, the way Apogee are handling this update is really beyond pale.

Still love their converters, but I expected a bit better support for my €1500.
Old 12th October 2011
  #30
ejp
Here for the gear
 

Well i have taken the plunge, and don't have any need for standalone mode, though definitely have a need for the two low latency mixers. I did get a reply from their support saying that my request would be passed on to the engineers. However, i am at a loss to understand how, having removed a fairly important feature from the previous version of Maestro, it now has to be submitted to the engineering team to try and get the features reinstated. Am i being unreasonable?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump