The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Logic Pro 9 issue
Old 2nd September 2011
  #1
Here for the gear
 

Logic Pro 9 issue

I was happily editing a song when suddenly, one of the vocal tracks (it's a double) would begin to slow down on its own. There's no automation or tempo changes on that section so I don't know what the deal is. Also, during playback, the background vocals get all glitchy and start playing completely wrong. I've restarted Logic, restarted my computer, tried using back-up files, but nothing is working. If you have any idea what is wrong, please let me know ASAP!
Old 2nd September 2011
  #2
Gear Maniac
 

Just an idea, maybe by mistake you used the speed fade tool instead of the fade tool.
Old 2nd September 2011
  #3
Here for the gear
 

Quote:
Originally Posted by Padje View Post
Just an idea, maybe by mistake you used the speed fade tool instead of the fade tool.
Thanks, I think that helped a bit. My two lead vocals match now, at least, but something weird is still going on with the background vocals. They start playing at totally wrong times and it sounds like a weird glitchy ghost. There's also this random pop at the beginning that's not coming from any of the tracks, but I always hear it.
Old 3rd September 2011
  #4
Gear Maniac
 

I don't now about the backings.

Concerning the random pop, do a search here or on the internet for logic and emptying buffers.
Old 5th September 2011
  #5
Here for the gear
 

Thanks for your suggestions, but I found out that my fade files were corrupted, so I just had to delete and refresh them and all was well.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump