The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
UAD-2 Error -38? DAW Software
Old 2nd July 2011
  #1
Gear Maniac
 
Lee's Avatar
UAD-2 Error -38?

I haven't been able to find any info on this error I'm getting with a UAD-2. It just keeps saying it's error -38 and that the UAD 2 isn't responding so plugins will be disabled.

Any ideas?
Old 2nd July 2011
  #2
Lives for gear
 
Lenzo's Avatar
Mac or PC? If mac which OS? The obvious would be to re-install the latest uad software and download a new authorization. I saw a post that referred to this problem on a mac..they upgraded PT to 9.02 and their os to 10.6.4 and the problem went away.
L.
Old 2nd July 2011
  #3
Gear Maniac
 
Lee's Avatar
It's a mac. It was working yesterday, then all of a sudden it just stopped working and started putting plugins offline.

10.6.4

Pro Tools 8.0.3
Old 2nd July 2011
  #4
Gear interested
 
audio fidelity's Avatar
 

Reinstall your authorization, update the firmware, shutdown your computer and leave it off for just awhile, and if it still doesn't comeback then contact UAD.

I've had a similar experience when I'm maxing out the card that it doesn't want to play nicely.
Old 2nd July 2011
  #5
in addition to the re-install advice above.... you could also try re-seating the card? I've had the same sort of thing with PT HD cards - works one day - doesn't the next... if you've moved the computer or there's been a humidity/weather change - that can also serve to knock cards enough to cause unforseen errors....
Old 2nd July 2011
  #6
Gear Maniac
 
artnoiser's Avatar
 

I work in Logic, I've had this error quite a few times as I max out the card for any given session.

Sometimes, reinstalling authorizations, shutting down computer, then restarting it back again works. I remember updating firmware once, but not every time this happens.

And then, sometimes when I get that error, I save the session, quit everything, shut the computer down, then restart.

Once I open up the session after restarting, this problem will repeat itself if you don't take out those extra plugs that crash the card. I bypass a few plugins before hitting play again (or else repeat shutting down and restarting), freeze a few tracks with processor-intensive plugs, and de-bypass the previously bypassed plugs again. After this, everything tends to work. Not sure how the VST versions work, but in my UAD configuration, I checked the "Release all DSP resources on AudioUnit bypass," hence bypassing plugs relieves the card of the eventual repeated crashing.
Old 9th September 2013
  #7
Gear interested
 

I just had the same problem with the UAD2 Satellite a few minutes ago and fixed it by daisy chaining through the firewire on my audiocard rack.


I think it may be a firewire bridge power problem, in my case at least.


Hope that helps anyone on the hunt for answers.

Mac Pro / OS X 10.8.4 / 2x2.8ghz Quad Core Intel Xeon
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump