Holiday shop via this link to support the forum!
Apogee Duet Akg c414 xls
Old 9th February 2011
Gear interested

Thread Starter
Apogee Duet Akg c414 xls

Hi to all, this is my first post here.
I'm an acoustic guitar player, country blues with vocals.

I bought an Apogee Duet to connect to a 2006 MacBook Pro with 3 giga Ram.
I have this mic: Shure Sm 58, Oktava Mk 419 and a brand new Akg c 414 xls.
Proel cable.

I have a dedicated room in wich I' m building an homestudio.

I have a stra ge problem: the Akg doesn't work on xlr mic input 1 of the breakout cable, better I can hear something only if the rec volume is really high a there is a lot of noise too, something like white noise.
If I connect the mic to the xlr mic input 2 of the breakout cable it works fine.

The others two mic works fine on both xlr mic input.

I tried to connect the Akg directly to the breakout cable but nothing change.

I can't understand if it is a mic problem, or duet or breackout.
I purchased the Apogee one week ago so I need to know where is the problem or, at last, if eomeone else had the same.

Last edited by rylan131; 9th February 2011 at 10:29 PM.. Reason: I wrote to Apogee but at the moment I didn't got any answer.
Old 9th February 2011
Lives for gear
rhizomeman's Avatar
I have a duet and akg c414 xls as well. I was having that exact problem with my akg and had to have the capsule replaced - but my problem was on every connection I tried. Maybe something to do with the phantom power on mic 1?? I would say if your akg works fine on mic2, it's a problem with the duet and you should call apogee. Good luck.
Old 9th February 2011
Gear interested

Thread Starter
That I was thinking but when I tried the Oktava and the Shure they works.

Anyway Iwrote yesterday to Apogee but haven' t got any answer yet.

To the truth the Oktava is to loud, a lot, than tha Akg...
Old 9th February 2011
Lives for gear
rhizomeman's Avatar
Oh, I see what you're saying. Ok, I would then try the akg with some of your other mics through a different interface if that's possible. That way you can be sure if it is, or is not, the duet.
Old 11th February 2011
Gear interested

Thread Starter also mic input 2 doesn't work anymore and worst with a new Audio Technica AE 5100 too.

At this point I think that is the Apogee duet interface.
Both 1 & 2 Inst In works fine, at last with my Stratocaster.
Old 11th February 2011
Lives for gear
rhizomeman's Avatar
Sorry to hear that. Oh well, it could be as easy as having Apogee send you a new breakout cable.
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
John_McEnroe / High end
mattsykes / So much gear, so little time!
DAOS / High end
Chris Lago / Low End Theory
VINKRILLZZ / Gearslutz Secondhand Gear Classifieds

Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search