The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Waves 7 HLS and Pye strange behavior under PT9 DAW Software
Old 3rd January 2011
  #1
Gear Maniac
 
narapo's Avatar
 

Waves 7 HLS and Pye strange behavior under PT9

Hi, I've bought the Waves Kramer Helios (HLS) and Pye compressor some time ago. I was running them under Reaper without problem (and quite love them).

I've installed Pro Tools 9 on two PCs, one is running Windows 7 Home 32 bit, the other running Windows 7 Pro 64 bit (with 12 Gb of DDR3 triple channel RAM and an i7 960 proc).

While there is no problem using the 2 Kramer plugins with Reaper on those PCs, and running other Waves and non-Waves plugins with Pro Tools, inserting one of those 2 plugins on a track in PT9 automacally mutes the audio, whatever position the plugins controls are on. Bypassing or making the plugin inactive restores the audio instantly (proving that PT9 is not hung).

The plugins are installed with the latest Waves version (7r16) as administrator, with the latest ilok drivers, they are properly registered on the ilok (and they work with another DAW = Reaper, so I don't think it's either the plugin VST install nor the ilok authorization that is causing the trouble).

The Playback engine buffer is set to 512 or 1024 (I'm also using UAD2 plugins in PT9).

Any idea of what is wrong with this setup ?
Old 3rd January 2011
  #2
Here for the gear
 

Try this:

1. Go to Start Menu > Settings > Control Panel.

2. Select Regional and Language Options.

3. Click on the Customize icon.

4. Make the following changes:
- Decimal symbol: . (dot)
- Digit grouping symbol: , (comma)
- List separator: , (comma)
- Negative number format: -1.1
Old 3rd January 2011
  #3
Motown legend
 
Bob Olhsson's Avatar
 

I'd contact waves tech support if that doesn't work.
Old 4th January 2011
  #4
Gear Maniac
 
narapo's Avatar
 

Quote:
Originally Posted by no more beers View Post
Try this:

1. Go to Start Menu > Settings > Control Panel.

2. Select Regional and Language Options.

3. Click on the Customize icon.

4. Make the following changes:
- Decimal symbol: . (dot)
- Digit grouping symbol: , (comma)
- List separator: , (comma)
- Negative number format: -1.1
Thanks ! now I got sound on both HLS and PYE ! I don't know why it works... and I hope this fix won't break something elsewhere... but anyway, thank you
Old 4th January 2011
  #5
Here for the gear
 

Welcome!
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
The Press Desk / Product Alerts older than 2 months
8
AntillesSound / So much gear, so little time
18
Dysanfel / Music Computers
0
trippy / So much gear, so little time
1
KPHayes / So much gear, so little time
1

Forum Jump
Forum Jump