The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Nebula must have
Old 4 weeks ago
  #7471
OMU
Lives for gear
 
OMU's Avatar
 

It is not available for purchase anymore and it's not to be found in any way anywhere for that matter, even old installers etc.
Old 4 weeks ago
  #7472
Here for the gear
 

Hi, Guys! I have a question about MFC Console. Is the Mic Preamp program is a substitution of Line, or it should comes together, as Line+Mic Preamp.
Thanks!
Old 4 weeks ago
  #7473
Gear Maniac
 
Andy McGroarty's Avatar
Hi Guys! A question for N4 and Logic Pro X users. I'm trying to assign N4 parameters to my midi controller and i can get all of them to work but not the ON/OFF switch, I can't even find it in the automation options. I can automate Logic's on/off plugin switch, but the problem that is that some libraries because of the kind of effect reduce the signal level so i have to boost the gain in N4, so when i switch it off using the Logic switch there is a gain drop and also a little latency, but you don't get that when you switch it off in N4. Any ideas? Thank you.

EDIT: Just had a look in Reaper to compare and there doesn't seem to be a parameter for the on/off switch in the FX parameter list, it's like it doesn't exist!
Attached Thumbnails
Nebula must have-70644004_10159209733482228_5040770950858014720_o.jpg  
Old 4 weeks ago
  #7474
Gear Nut
 

Quote:
Originally Posted by Andy McGroarty View Post
Hi Guys! A question for N4 and Logic Pro X users. I'm trying to assign N4 parameters to my midi controller and i can get all of them to work but not the ON/OFF switch, I can't even find it in the automation options. I can automate Logic's on/off plugin switch, but the problem that is that some libraries because of the kind of effect reduce the signal level so i have to boost the gain in N4, so when i switch it off using the Logic switch there is a gain drop and also a little latency, but you don't get that when you switch it off in N4. Any ideas? Thank you.

EDIT: Just had a look in Reaper to compare and there doesn't seem to be a parameter for the on/off switch in the FX parameter list.
I'm not seeing a VST parameter for any of the master window controls, the "proc/bypass" toggle, save, econo, reload, edit, none of those. Might be out of luck there, but it's worth checking the manual to see if you can get at these with VST parameters or MIDI CC.

In Reaper, each plugin instance has a wet/dry knob in the plugin host window that could be assigned to a controller, should do the trick. Perhaps Logic has a similar function.

Last edited by ericbridenbaker; 4 weeks ago at 10:37 PM..
Old 4 weeks ago
  #7475
Gear Nut
Quote:
Originally Posted by i_magi_nation View Post
Hi, Guys! I have a question about MFC Console. Is the Mic Preamp program is a substitution of Line, or it should comes together, as Line+Mic Preamp.
Thanks!
Line and Mic preamps are two different thing as the mic is a bit more "colored". Usually instrument levels get to the line input (bypassing the mic preamp), while the mic input will be "transformed up" to line (console) level. Even on cheaper mixers you usually find separate line and mic ins.
Old 4 weeks ago
  #7476
Gear Maniac
 
Andy McGroarty's Avatar
Quote:
Originally Posted by ericbridenbaker View Post
I'm not seeing a VST parameter for any of the master window controls, the "proc/bypass" toggle, save, econo, reload, edit, none of those. Might be out of luck there, but it's worth checking the manual to see if you can get at these with VST parameters or MIDI CC.

In Reaper, each plugin instance has a wet/dry knob in the plugin host window that could be assigned to a controller, should do the trick. Perhaps Logic has a similar function.
Thank you for replying Eric. Yeah, it looks like i might be out of luck indeed. I really wish Logic had a wet/dry knob, that is such a cool feature of Reaper. Oh well not to worry, thanks again man, much appreciated!
Old 4 weeks ago
  #7477
Gear Nut
 

Quote:
Originally Posted by Andy McGroarty View Post
Thank you for replying Eric. Yeah, it looks like i might be out of luck indeed. I really wish Logic had a wet/dry knob, that is such a cool feature of Reaper. Oh well not to worry, thanks again man, much appreciated!
Anytime man.

Just had another thought, not ideal but something like Bluecat's patchwork could probably pull this off.
Old 4 weeks ago
  #7478
Gear Maniac
 
Andy McGroarty's Avatar
Quote:
Originally Posted by ericbridenbaker View Post
Anytime man.

Just had another thought, not ideal but something like Bluecat's patchwork could probably pull this off.
Yeah i think you are right. I'm probably going to hold out and pick it up on Black Friday though.
Old 3 weeks ago
  #7479
Gear Maniac
 
Ted brenn's Avatar
Need help

Hi, I just update N4 VST (4th September) on My Mac (Hight Sierra) and now, when I laugh N4 in Reaper, Reaper quit instantly.

is anybody know why ?

I open Aquarius Update section, uninstall N4, and reload N4 in the Purchase section but nothing change. N4 Still craches when I load it in Reaper

I hope someone can help me
Old 3 weeks ago
  #7480
Gear Addict
Quote:
Originally Posted by Ted brenn View Post
Hi, I just update N4 VST (4th September) on My Mac (Hight Sierra) and now, when I laugh N4 in Reaper, Reaper quit instantly.

is anybody know why ?

I open Aquarius Update section, uninstall N4, and reload N4 in the Purchase section but nothing change. N4 Still craches when I load it in Reaper

I hope someone can help me
Roll back to version N000 (that’s PC anyway, MAC I think it’s P000?). I’ve opened up ticket and had bugs confirmed with all latest N4 framework updates. Been some poor N4 releases over the summer full of bugs and still no fixes
Old 3 weeks ago
  #7481
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by tomheavybeats View Post
Roll back to version N000 (that’s PC anyway, MAC I think it’s P000?). I’ve opened up ticket and had bugs confirmed with all latest N4 framework updates. Been some poor N4 releases over the summer full of bugs and still no fixes
Thanks Tom, but I never did that before and when I try to downgrade to P000, nothing happen. I don't have any N4 window open in Reaper.

Is there as special procedure to follow to downgrade ?

I delete all AcusticaAudio folder, and delete the N4 VST Plugin from VST plugin folders.

After what I go to the Aquarius Purchase page, and install N4. Then, I go to the update page and select P000 Downgrade. Is it correct ?
Old 3 weeks ago
  #7482
Gear Addict
Quote:
Originally Posted by Ted brenn View Post
Thanks Tom, but I never did that before and when I try to downgrade to P000, nothing happen. I don't have any N4 window open in Reaper.

Is there as special procedure to follow to downgrade ?

I delete all AcusticaAudio folder, and delete the N4 VST Plugin from VST plugin folders.

After what I go to the Aquarius Purchase page, and install N4. Then, I go to the update page and select P000 Downgrade. Is it correct ?
You don’t need to uninstall just go to aquarius and yes downgrade to version P000
Old 3 weeks ago
  #7483
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by tomheavybeats View Post
You don’t need to uninstall just go to aquarius and yes downgrade to version P000
I did it, but it doesn't works still crashing Reaper
Old 3 weeks ago
  #7484
Gear Addict
Quote:
Originally Posted by Ted brenn View Post
I did it, but it doesn't works still crashing Reaper
Best to contact support then. Have you tried on a portable default install of Reaper just to make sure it’s not some setting in Reaper you’ve made, always a good test
Old 3 weeks ago
  #7485
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by tomheavybeats View Post
Best to contact support then. Have you tried on a portable default install of Reaper just to make sure it’s not some setting in Reaper you’ve made, always a good test
In fact, I have 3 Mac with Reaper and N4.

Just the one I decide to upgrade with N4 has issue.

The 2 others work well.

What is weird is that the VST 3 (update) Version works fine.

But i can't open the VST without crashing Reaper. And when I downgrade to P000 I can't load N4 anymore.
Old 3 weeks ago
  #7486
Gear Maniac
 
Ted brenn's Avatar
Correction,

with N4 VST3 I only can load Timp FX, all others crash Reaper.

I replay wonder why I can't delete N4 and re-install a clean VST version

Nobody else had that kind of issue ?
Old 3 weeks ago
  #7487
Lives for gear
 

Quote:
Originally Posted by Ted brenn View Post
Correction,

with N4 VST3 I only can load Timp FX, all others crash Reaper.

I replay wonder why I can't delete N4 and re-install a clean VST version

Nobody else had that kind of issue ?
Are you using 'Default' install locations ? or something custom ?
Old 3 weeks ago
  #7488
Lives for gear
 

Hey .... while I'm in this neck of the woods ...

Gotta say ... for the last 4 Mastering Projects I've received to work on, from a blues/rock, Steeley Dan'ish type, to an acoustic Jazz Quartet, I've been pulling up AlexB's GM9 and S-432 equalizers. [not the only ones, also, Ivory, SoundDrops Puretec, and Coral]

But have to say ... the GM* and S-432 are just amazing equalizers.

The surprise one may be the GM9. [from a software/plugin perspective].

These 2 equalizers do what none of the others try to do ... at least, not as easily. And not the same in response.

Oh sure .... I've read all about the 'wobble' and 'chirp' viewed .... but it doesn't lessen the quality and sonics these EQ's deliver ... effortlessly.

just thought to share my latest experience using them.
Old 3 weeks ago
  #7489
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by RJHollins View Post
Are you using 'Default' install locations ? or something custom ?
Hey, I never change anything then I suppose its the Default Location
Old 3 weeks ago
  #7490
Gear Maniac
 
Ted brenn's Avatar
It's OK now

A facebook Acustica group member gave me THE solution . Before to downgrade we must first delete all the xxx.vst in the Engine folder.

To find this folder, follow this way :

MacHD/Library/Audio/Presets/AcusticaAudio/Nebula4/Engines


I hope it'll help Mac users who wants to downgrade after bad experience with upgrade
Old 3 weeks ago
  #7491
Gear Maniac
Quote:
Originally Posted by Ted brenn View Post
Correction,

with N4 VST3 I only can load Timp FX, all others crash Reaper.

I replay wonder why I can't delete N4 and re-install a clean VST version

Nobody else had that kind of issue ?
I had an issue after I upgraded to latest version and then downgraded to Feb version because Brighton was acting up. Tue issue was that N4 did not load at all. I was getting blank plugin window.

So after I deleted everything in stage, removed plugins (I have Au, vst and vst3, but backup N4 xml file for alternate path configs) I reinstalled and rolled back. The issue was still present. So I tried again - and the same. After some investigation I found that in Engines folder after aa downgrade I had the latest engine version still there but it was 0 bytes. I think that N4 is trting to load latest version of engine by default by the file name. And in my case after a downgrade it did not delete ir but made it 0bytes - without any information.

I am not at my computer roght now so I can not tell you where is the N4 Engines folder, but I csn later or you can try to find it by yourself and see if removing the latest engine version that also is 0bytes would help.
Old 3 weeks ago
  #7492
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by kuulart View Post
I had an issue after I upgraded to latest version and then downgraded to Feb version because Brighton was acting up. Tue issue was that N4 did not load at all. I was getting blank plugin window.

So after I deleted everything in stage, removed plugins (I have Au, vst and vst3, but backup N4 xml file for alternate path configs) I reinstalled and rolled back. The issue was still present. So I tried again - and the same. After some investigation I found that in Engines folder after aa downgrade I had the latest engine version still there but it was 0 bytes. I think that N4 is trting to load latest version of engine by default by the file name. And in my case after a downgrade it did not delete ir but made it 0bytes - without any information.

I am not at my computer roght now so I can not tell you where is the N4 Engines folder, but I csn later or you can try to find it by yourself and see if removing the latest engine version that also is 0bytes would help.
Thanks man,

our messages crossed paths, and you were right.

Have a nice day
Old 3 weeks ago
  #7493
Lives for gear
 

Quote:
Originally Posted by Ted brenn View Post
It's OK now

A facebook Acustica group member gave me THE solution . Before to downgrade we must first delete all the xxx.vst in the Engine folder.

To find this folder, follow this way :

MacHD/Library/Audio/Presets/AcusticaAudio/Nebula4/Engines


I hope it'll help Mac users who wants to downgrade after bad experience with upgrade
Glad to hear resolved.
Old 3 weeks ago
  #7494
Gear Maniac
 
Ted brenn's Avatar
Last week, I loaded the Commercial N4 (Comp.EQ, Reverbs, etc) and some Spings Reverb are interesting and very different compare to what i already have.

BUT, I just want to take the files I need. Programs - Properties - Skins and Vectors.

unfortunately, N4 doesn't see them

Is there a specific action to do to get them in N4 ?

or I am oblige to install them with Acquarius?
Old 3 weeks ago
  #7495
Lives for gear
 
b0se's Avatar
Quote:
Originally Posted by Ted brenn View Post
Last week, I loaded the Commercial N4 (Comp.EQ, Reverbs, etc) and some Spings Reverb are interesting and very different compare to what i already have.

BUT, I just want to take the files I need. Programs - Properties - Skins and Vectors.

unfortunately, N4 doesn't see them

Is there a specific action to do to get them in N4 ?

or I am oblige to install them with Acquarius?
Programs and Vectors can be in any folders, Skins and Properties must be in the default Nebula install directories.
Old 3 weeks ago
  #7496
Gear Maniac
 
Ted brenn's Avatar
Quote:
Originally Posted by b0se View Post
Programs and Vectors can be in any folders, Skins and Properties must be in the default Nebula install directories.
in fact, all files are in the default Nebula directory, it's why I don't understand.

Is there something special with those commercial FX ?
Old 3 weeks ago
  #7497
Lives for gear
 
b0se's Avatar
Quote:
Originally Posted by Ted brenn View Post
in fact, all files are in the default Nebula directory, it's why I don't understand.

Is there something special with those commercial FX ?
Ah missed that it was the commercial packs. I've never installed those.

Are you sure they're not under a new category/grouping?
Old 3 weeks ago
  #7498
Gear Maniac
 

Quote:
Originally Posted by RJHollins View Post
Hey .... while I'm in this neck of the woods ...

Gotta say ... for the last 4 Mastering Projects I've received to work on, from a blues/rock, Steeley Dan'ish type, to an acoustic Jazz Quartet, I've been pulling up AlexB's GM9 and S-432 equalizers. [not the only ones, also, Ivory, SoundDrops Puretec, and Coral]

But have to say ... the GM* and S-432 are just amazing equalizers.

The surprise one may be the GM9. [from a software/plugin perspective].

These 2 equalizers do what none of the others try to do ... at least, not as easily. And not the same in response.

Oh sure .... I've read all about the 'wobble' and 'chirp' viewed .... but it doesn't lessen the quality and sonics these EQ's deliver ... effortlessly.

just thought to share my latest experience using them.
I've been using the S-432 on my 2 buss...really opens up a mix using just .25 or .5 db sometimes. The BP-1 filters are also something else, especially the HP filter. I haven't tried the GM9 thinking it might be too similar to the S-432, but maybe not.

AlexB's eq's and the relatively new Crave EQ have brought a whole new level to ITB equalization.

Have you tried any of AlexB's plugins in MS mode. He recommends it but doesn't provide that capability natively, suggesting Voxengo's free MSED plugin for that duty.
Old 3 weeks ago
  #7499
Lives for gear
 

Quote:
Originally Posted by lclyman View Post
I've been using the S-432 on my 2 buss...really opens up a mix using just .25 or .5 db sometimes. The BP-1 filters are also something else, especially the HP filter. I haven't tried the GM9 thinking it might be too similar to the S-432, but maybe not.

AlexB's eq's and the relatively new Crave EQ have brought a whole new level to ITB equalization.

Have you tried any of AlexB's plugins in MS mode. He recommends it but doesn't provide that capability natively, suggesting Voxengo's free MSED plugin for that duty.
oh yes, the BP-1 filter.

For M/S, I tend to go with Ivory, Azure, or AirEQ. Sometimes CraveEQ.
Old 3 weeks ago
  #7500
Gear Maniac
 

Quote:
Originally Posted by RJHollins View Post
oh yes, the BP-1 filter.

For M/S, I tend to go with Ivory, Azure, or AirEQ. Sometimes CraveEQ.
I've been using CraveEQ in M/S...also Magenta 5...but I was curious about AlexB's recommendation to use his BP-1 filters in M/S, but an external M/S encoder would be necessary.

LC
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump