The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Nebula must have Saturation Plugins
Old 3rd April 2018
  #3301
Lives for gear
Wow, total crashfest for me - Cubase 9.5.20 on Mac Sierra.

Installed N4 commercial and Bronze through Aquarius yesterday and with so many downloads, wasn't really paying attention, so I installed N4 Player along with the full version. Wonder if that might be causing problems? So far, it has opened successfully only once. Shows as N4 in the Acustica plugin list in Cubase, but it opened as the N4P module and loaded up Bronze and others just fine. Crashed every other time I tried it. Maybe I should manually delete whatever N4P components I can find? Maybe a better idea to delete everything and reinstall?
Old 3rd April 2018
  #3302
Lives for gear
 

Quote:
Originally Posted by zabukowski View Post
No more crashes ??
Yeah, no crashes. I'm just using some AlexB consoles on a busy session, but did some setups on an empty session and everything seemed stable.
Old 3rd April 2018
  #3303
Lives for gear
 

Quote:
Originally Posted by TheTruffleKing View Post
Wow, total crashfest for me - Cubase 9.5.20 on Mac Sierra.

Installed N4 commercial and Bronze through Aquarius yesterday and with so many downloads, wasn't really paying attention, so I installed N4 Player along with the full version. Wonder if that might be causing problems? So far, it has opened successfully only once. Shows as N4 in the Acustica plugin list in Cubase, but it opened as the N4P module and loaded up Bronze and others just fine. Crashed every other time I tried it. Maybe I should manually delete whatever N4P components I can find? Maybe a better idea to delete everything and reinstall?
Yeah, they don't recommend having N4 and NebulaPlayer. Try to uninstall the Player.

And if you are on a Mac, try to change the Engine on the XML, like Zabukowski said one page ago. That did the trick for me.
Old 3rd April 2018
  #3304
Gear Maniac
 

Quote:
Originally Posted by TheTruffleKing View Post
Wow, total crashfest for me - Cubase 9.5.20 on Mac Sierra.

Maybe I should manually delete whatever N4P components I can find? Maybe a better idea to delete everything and reinstall?
Did you try to simply uninstall N4 Player through Acquarius?
If that is not enough, you could uninstall both N4 player and N4 full through Aquarius, and reinstall N4 full only (through Aquarius)
If you continue to get crashes, try swapping the engine, as Zabukowsi suggests.
Old 3rd April 2018
  #3305
Lives for gear
Quote:
Originally Posted by SameOh View Post
Yeah, they don't recommend having N4 and NebulaPlayer. Try to uninstall the Player.

And if you are on a Mac, try to change the Engine on the XML, like Zabukowski said one page ago. That did the trick for me.
Quote:
Originally Posted by robertom View Post
Did you try to simply uninstall N4 Player through Acquarius?
If that is not enough, you could uninstall both N4 player and N4 full through Aquarius, and reinstall N4 full only (through Aquarius)
If you continue to get crashes, try swapping the engine, as Zabukowsi suggests.
Thanks everyone. First time with Nebula, so I have no previous engines to revert back to. Will try uninstalling.
Old 3rd April 2018
  #3306
Lives for gear
 

Quote:
Originally Posted by TheTruffleKing View Post
Thanks everyone. First time with Nebula, so I have no previous engines to revert back to. Will try uninstalling.
I think you can revert the engine, even if this is your first Nebula. Just change the xml, like Zabukowski said.

And the uninstall in aquarius is located on the update page. Change look on the drop-down menu next to NebulaPlayer
Old 3rd April 2018
  #3307
Lives for gear
 

The problem I had is now solved, thanks @zabukowski and others in the FB group! I had installed N4 Player into wrong folder , should be more cautious in the future and check the locations before installing! Such a relief to get it all back working again!!!
Old 3rd April 2018
  #3308
Gear Maniac
 
zabukowski's Avatar
Quote:
Originally Posted by Arionas View Post
Hello @zabukowski,
I just purchased Bronze which is an excellent EQ.
I'm trying to make a Nebula set up for Bronze but in the skins section I don't see the Bronze skin.
Is there something I can do to have this set up with Bronze skin?
Create a new setup and add Bronze preset from finder - it will automatically use proper skin (it is part of the library). No need for default skin setting in this case.
Old 3rd April 2018
  #3309
Lives for gear
Quote:
Originally Posted by SameOh View Post
I think you can revert the engine, even if this is your first Nebula. Just change the xml, like Zabukowski said.

And the uninstall in aquarius is located on the update page. Change look on the drop-down menu next to NebulaPlayer
Thanks again, SameOh, everything seems to be fine now. Couldn't uninstall N4Player because on the Aquarius updates page there was only a green question mark with no dropdown menu next to the N4Player icon. Weird. I uninstalled 5 items that I could find with N4P or N4Player in the name and when I restarted Aquarius, N4Player was no longer listed on the updates page. Guess Aquarius scanned everything and when it couldn't find the N4P files, it just took that listing off. Anyway, N4 opens fine now, and I can load things into it...all is good!

The lesson here, as you said earlier, is don't install N4 and N4P together.
Old 3rd April 2018
  #3310
Lives for gear
 
Will The Weirdo's Avatar
Just an FYI for all those like me who have their DAW offline and copy their Aquarius downloads over.

AA is starting to beta other Nebula libraries and I HIGHLY suggest you start using the staging area download to move to your DAW. The nebula4temprepository folder is getting congested, making it difficult to know what the Nebula library loaded into where from Aquarius, but if you just grab the staging area zip files to copy them to your DAW and unzip it is easy.
Old 3rd April 2018
  #3311
Lives for gear
 
Arionas's Avatar
Quote:
Originally Posted by zabukowski View Post
Create a new setup and add Bronze preset from finder - it will automatically use proper skin (it is part of the library). No need for default skin setting in this case.
This is what I'm doing but there is not an option to "bypass" Default Skin tab.
So, whatever I do, I get the default N4 skin always.
Attached Thumbnails
Nebula must have-screen-shot-2018-04-04-00.53.23.jpg   Nebula must have-screen-shot-2018-04-04-00.54.23.jpg  
Old 4th April 2018
  #3312
Lives for gear
Have we covered the problem where Aquarius doesn't install N4? I didn't see it, but it's easy to miss in this thread...Anyway I'm logged in (email) and running as admin in W7 64 bit. It shows a progress bar, sends an authorization request and then moves to the update page which is blank.

EDIT: Never mind, it showed up in the updates page after about 10 attempts. Sometimes pure stubborness works...
Old 4th April 2018
  #3313
Gear Maniac
 
zabukowski's Avatar
Quote:
Originally Posted by Arionas View Post
This is what I'm doing but there is not an option to "bypass" Default Skin tab.
So, whatever I do, I get the default N4 skin always.
The problem is that "default" program loading is not working yet with the ACQUA libraries (engine limitation). Because of that, wrong skin is loaded. If you load Bronze manually using finder, it will load proper skin.
Old 4th April 2018
  #3314
Lives for gear
 
Arionas's Avatar
Quote:
Originally Posted by zabukowski View Post
The problem is that "default" program loading is not working yet with the ACQUA libraries (engine limitation). Because of that, wrong skin is loaded. If you load Bronze manually using finder, it will load proper skin.
Yes it will, but I was expecting to "win" some mouse clicks and have the BRONZE skin as default, after loading - exactly as the other set ups I made. :(
Anyway, thanks for your response.
Old 4th April 2018
  #3315
Gear Maniac
 
zabukowski's Avatar
Quote:
Originally Posted by Arionas View Post
Yes it will, but I was expecting to "win" some mouse clicks and have the BRONZE skin as default, after loading - exactly as the other set ups I made. :(
Anyway, thanks for your response.
I am sure this will be fixed in future.
Old 4th April 2018
  #3316
Gear Head
 

Quote:
N4 Setups manual will be released very soon.
How is your definition of very soon?
Old 4th April 2018
  #3317
Here for the gear
 

Sorry if I'm missing something really obvious here but... Where are the led bar meters in N4?
I can't see them since the update.
Old 4th April 2018
  #3318
Lives for gear
 

Quote:
Originally Posted by Baila Tosco View Post
Sorry if I'm missing something really obvious here but... Where are the led bar meters in N4?
I can't see them since the update.
There's also no bypass button on the default N4 skin for me since the update.
Old 4th April 2018
  #3319
Gear Head
 

I made same mistake installing the player before N4, I removed the N4P .N2S and .AQU plus N4PLAYERACQUAFREE.AUT files and crashing disappeared. No idea how you'd uninstall from the acquarius app though, not a option it gives me.

Picked up Tims N60a and tried it out today, Sounds wonderful but anyone know which compressor he used.?
Old 4th April 2018
  #3320
Quote:
Originally Posted by Zoundsman View Post
I made same mistake installing the player before N4, I removed the N4P .N2S and .AQU plus N4PLAYERACQUAFREE.AUT files and crashing disappeared. No idea how you'd uninstall from the acquarius app though, not a option it gives me.

Picked up Tims N60a and tried it out today, Sounds wonderful but anyone know which compressor he used.?
Its a DBX 160A

Try it on your Drum Bus.
Old 4th April 2018
  #3321
Lives for gear
 
stella645's Avatar
 

Quote:
Originally Posted by Zoundsman View Post

Picked up Tims N60a and tried it out today, Sounds wonderful but anyone know which compressor he used.?
I'd assume it's basically a 160a + the extra features mentioned.

oop....way too slow!!
Old 4th April 2018
  #3322
Gear Head
 

Thanks Martel80
Cool, a vca so my little collection now cover the bases. Fancy Tim's Opto though, but happy with Rose for now.
Old 4th April 2018
  #3323
Here for the gear
 

Quote:
Originally Posted by Baila Tosco View Post
Sorry if I'm missing something really obvious here but... Where are the led bar meters in N4?
I can't see them since the update.
Quote:
Originally Posted by rosewood123 View Post
There's also no bypass button on the default N4 skin for me since the update.
That also!
Before asking here (because I couldn't believe this hasn't been brought up yet) I did a really deep search trough this an various forums but I found nothing.
That reinforces my belief that I must be missing something really obvious here
The only skin where I can see the meters is "N4 HEAD", I assigned it to some of the SETUPS I created but that means ALL YOU CAN SEE IS THE N4 "HEADER" WITH THE METERS, YOU GET NO LIBRARY INTERFACE OR FADERS AT ALL.

Oh well, it's not like Nebula's meters serve any purpose or anything , but they are just a nice ornament on the interface.
Old 4th April 2018
  #3324
Lives for gear
 

Quote:
Originally Posted by Baila Tosco View Post
That also!
Before asking here (because I couldn't believe this hasn't been brought up yet) I did a really deep search trough this an various forums but I found nothing.
That reinforces my belief that I must be missing something really obvious here
The only skin where I can see the meters is "N4 HEAD", I assigned it to some of the SETUPS I created but that means ALL YOU CAN SEE IS THE N4 "HEADER" WITH THE METERS, YOU GET NO LIBRARY INTERFACE OR FADERS AT ALL.

Oh well, it's not like Nebula's meters serve any purpose or anything , but they are just a nice ornament on the interface.
If no meters means less CPU, I'll take it, but not sure if that's actually the case.
Old 4th April 2018
  #3325
Lives for gear
 

Quote:
Originally Posted by rosewood123 View Post
There's also no bypass button on the default N4 skin for me since the update.
Don't know what format you're on, but did you manually update or use Aquarius?

If no BYPASS button or Meters, then files are not correct in repository.

Difficult to know for sure.
Old 4th April 2018
  #3326
Here for the gear
 

Quote:
Originally Posted by RJHollins View Post
Don't know what format you're on, but did you manually update or use Aquarius?

If no BYPASS button or Meters, then files are not correct in repository.

Difficult to know for sure.
I updated trough Aquarius, I guess I'll try with a reinstall.
Old 4th April 2018
  #3327
Lives for gear
 

Quote:
Originally Posted by Baila Tosco View Post
I updated trough Aquarius, I guess I'll try with a reinstall.
Just reminder ... run Aquarius in Administrative mode, and be sure the Installation PATHS are correct.
Old 4th April 2018
  #3328
Lives for gear
 
stella645's Avatar
 

Same here. uninstalled via Aquarius, deleted all trace of N4 files from hard drives, reinstalled but no meters/bypass.

Whichever library I choose, it opens it's skin/default skin in the top rack slot rather than below the top rack unit that used to have meters and bypass.

Windows 10, VST2 version.
Old 4th April 2018
  #3329
Lives for gear
 
stella645's Avatar
 

Quote:
Originally Posted by RJHollins View Post
Don't know what format you're on, but did you manually update or use Aquarius?

If no BYPASS button or Meters, then files are not correct in repository.

Difficult to know for sure.
Are you certain this isn't a deliberate change in latest version?
There's even a picture of Bronze on the site open exactly like this.....without any metering/bypass unit above it.
Old 4th April 2018
  #3330
Quote:
Originally Posted by Zoundsman View Post
Thanks Martel80
Cool, a vca so my little collection now cover the bases. Fancy Tim's Opto though, but happy with Rose for now.
When you'll try that Opto 3a from Tim P, Rose will take a Loooooong sleep deep in your library.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
quincyg / Music Computers
754
Dom & Roland / The Moan Zone
10
marshallplexi / Music Computers
6
fingerbeats / Music Computers
10
Patric Noonan / So much gear, so little time
11

Forum Jump
Forum Jump