The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
volume automation pops in pro tools Dynamics Plugins
Old 2nd January 2011
  #1
volume automation pops in pro tools

i've been experiencing this since MIX-era PT 6, and i kept thinking it would just go away, but now i'm on 8 HD and it's STILL happening!

doesn't this just drive everyone nuts?? when you add a volume automation "basket" meaning a cut or boost with a vertical drop on both ends of the envelope, sometimes-- just sometimes-- you get a POP in playback. the only way to get rid of it is to go to the edges of your envelope and to make the sides slightly diagonal. and then it goes away.

is there some setting that you can enable to fix this? it's ridiculous that you have to constantly worry that pro tools is gonna add a random pop to one of your volume envelopes... especially when you've coughed it up for HD.

thanks guys.
d
Old 2nd January 2011
  #2
Quote:
Originally Posted by dangerface View Post
i've been experiencing this since MIX-era PT 6, and i kept thinking it would just go away, but now i'm on 8 HD and it's STILL happening!

doesn't this just drive everyone nuts?? when you add a volume automation "basket" meaning a cut or boost with a vertical drop on both ends of the envelope, sometimes-- just sometimes-- you get a POP in playback. the only way to get rid of it is to go to the edges of your envelope and to make the sides slightly diagonal. and then it goes away.

is there some setting that you can enable to fix this? it's ridiculous that you have to constantly worry that pro tools is gonna add a random pop to one of your volume envelopes... especially when you've coughed it up for HD.

thanks guys.
d
never heard of this or experienced it...certainly sometimes you get a kind of 'pop' when you raise the volume too quickly...a slight fade is always preferable but that's not a pro tools thing. Also, I have gotten weird pops when raising the volume automation while forgetting that I have a compressor on the track, so I end up hitting the compressor much harder and have to readjust that. But in general, never had an issue.
Old 2nd January 2011
  #3
Lives for gear
 
s.d.finley's Avatar
volume automation pops in pro tools

Odd. I have been using PT daily since vr. 5.0 and haven't had that issue in LE or HD. What is the source track? What's your computer too?
Old 2nd January 2011
  #4
maybe it's the way i draw the envelopes. i will typically select a section of say a single word in vocal track, then in multi-tool, hover over the selection until the trimmer tool appears and lower that section of the volume envelope by say two dBs. sometimes... and again i say only sometimes, this will produce a volume pop. and after scrubbing the audio and examining the waveform and disabling all the pluggins, banishing cellphones--- rewiring the whole studio--- i'll switch to volume envelope view and realize that there's a basket there. you make the edges diagonal and viola.

really bugs me. there's no correlation to sound source, computer, OS, or hardware config that i can determine as this has been happening to me for many years.

i'm actually quite amused that no one else so far has observed this!
d
Old 2nd January 2011
  #5
Lives for gear
 
s.d.finley's Avatar
volume automation pops in pro tools

I do a lot of automation like that too. Select audio and use the trim
Tool on the volume automation without any pops whatsoever. Even automation trim w/o any pops. Which types of plug ins do you have on the vocal tracks and master bus?
Old 2nd January 2011
  #6
no master bus... console. but i do use a lot of waves stuff. Ren EQ6 mostly, sometimes Ren Compressor. but like i said, this seems to happen regardless of plugins. i ALSO have had it happen with pluggin automation: master bypass or what-have-you.

someone out there has to have experienced this.


thanks a lot for the replies, fellas.
d
Old 2nd January 2011
  #7
Lives for gear
 
s.d.finley's Avatar
volume automation pops in pro tools

Have you tried searching the DUC?
Old 2nd January 2011
  #8
Old 3rd January 2011
  #9
Moderator
 
narcoman's Avatar
 

you can't put vertical sides on the envelope in any DAW. It'll pop because you're essentially asking for a volume change in zero time. If you have any sound going on at the time - then "pop" will happen. It doesn't drive me nuts because having vertical sides is the big no no !!
Old 3rd January 2011
  #10
right, but shouldn't pro tools automatically compensate for that? especially in that they make the method above the most convenient way to make a envelope adjustment like that... obviously no one wants to put a "pop" into their recording.

just doesn't make any sense to me...
Old 3rd January 2011
  #11
Lives for gear
 
Ace'Lo's Avatar
 

I have been having a similar problem. I never had this problem on my HD2 Accel system, but on my PT9HD running native, I do. When I draw a fade on the master fader, once I do a bounce, I get a sudden pop. I try to select before the point and after the point, and still get the pop.
Old 3rd January 2011
  #12
Moderator
 
narcoman's Avatar
 

Quote:
Originally Posted by dangerface View Post
right, but shouldn't pro tools automatically compensate for that? especially in that they make the method above the most convenient way to make a envelope adjustment like that... obviously no one wants to put a "pop" into their recording.

just doesn't make any sense to me...
Well - it doesn't compensate. To be fair - the same thing happens in Nuendo.

When I used to use that method I would operate only on clips - the "infinite gain change" then wouldn't matter as the volume change is outside of any audio.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
fifthcircle / Music Computers
21
SDAmatuer / Post Production forum
6
bonusroommusic / Music Computers
0
prismtheory / Music Computers
0
borism / Music Computers
10

Forum Jump
Forum Jump