The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
problem w/ noise in audio outputs
Old 26th December 2010
  #1
Here for the gear
 
Valhallen's Avatar
 

problem w/ noise in audio outputs

Hey guys, I have this problem with my M-Audio FW solo, the output channels have noise in them. After some tests with my laptop it turns out the noise is due to the fact that I have a PCI based firewire controller and ATI Radeon HD5670 on PCIe x16 slot. This causes interference and thus outputting the hissing sound.

Now, my question is, can I get rid of this sound by some IRQ fiddling? If I would buy a motherboard with an onboard FW controller, would it make a difference?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
bonusbmusic / Rap + Hip Hop engineering and production
4
ajakoner / Low End Theory
0

Forum Jump
Forum Jump