The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Logic Ping creating feedback loop HELP
Old 17th December 2010
  #1
Logic Ping creating feedback loop HELP

hey,

it's a weird thing. I'm getting digital feedback when using Login I/O

software monitoring is off and it only happens when I engage the outboard compressor I'm trying to use. When bypassed it's fine.

The speakers are muted so it has nothing to do with them. It's just a digital feedback loop between the Logic I/O plug in and outboard compression.

Anyone have ideas how to fix this?

thanks
Old 17th December 2010
  #2
Logic Ping creating feedback loop HELP

Solved my own problem. Do ping with comp bypassed then turn down the I/O plug in "input". It was generating input for a track that's only a send. Hence the feedback.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Simonator / Electronic Music Instruments and Electronic Music Production
17
142414 / Electronic Music Instruments and Electronic Music Production
1
Deleted User / Music Computers
4
Mr.HOLMES / Product Alerts older than 2 months
31

Forum Jump
Forum Jump