The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Need some help DAW Software
Old 15th December 2010
  #1
Gear Head
 

Need some help

I just got my mbox pro. I installed the drivers and PT 9 crossgrade on my new iMac. I made the necessary connections. When I go to playback the demo track it plays through the computer, but not the monitors or headphones. I know it's something minor that I overlooked. I can't figure it out. Please help. Thanks!
Old 15th December 2010
  #2
Lives for gear
 
iamkimosabi's Avatar
Im not too shabby with PT, but maybe you forgot to set your audio drivers in PT to your Mbox?
Old 15th December 2010
  #3
Gear Head
 

I tried that. It doesn't say mbox. It just says pro tools aggregate.
Old 15th December 2010
  #4
Gear Head
 

It says on the Avid website that the new mbox pro is not recognized by pro tools!? WTF?
Old 15th December 2010
  #5
Gear Head
 

Anyone?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump