The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Omnisphere-spectrasonics- install question Virtual Instrument Plugins
Old 26th March 2010
  #1
Lives for gear
 
zak7's Avatar
 

Question Omnisphere-spectrasonics- install question

Hi! can I install Omnisphere in my AUDIO Drive, I mean , not the SYSTEM drive?


I do that selecting that drive from the Installation of DISC1?

Thanks!
Old 26th March 2010
  #2
Gear Head
 
J*808's Avatar
 

Hey Zak,

I've been through the minefield that is Spectrasonics installation...and lived to tell the tale! :P

Yes you can install on any disk drive you like. On the Omnisphere disc there are installation directions that illustrate where the sample directory (STEAM) must reside for Omnisphere to work. Simply move the "STEAM" folder to your external drive. Then create an alias of this (It will become "Steam alias"). Move the alias to the original directory as directed by spectrasonics and rename it "STEAM".

Bingo - proceed with omnideliciousnesss,

Hope this helps.

J808
Old 26th March 2010
  #3
Lives for gear
 
zak7's Avatar
 

Thanks for your help!

My question is that if I select my secundary Hardrive from the Beginning.

I mean is an important decision, becase this takes Hrs!!!!!
Old 26th March 2010
  #4
Lives for gear
 
zak7's Avatar
 

Quote:
Originally Posted by J*808 View Post
Hey Zak,

I've been through the minefield that is Spectrasonics installation...and lived to tell the tale! :P

Yes you can install on any disk drive you like. On the Omnisphere disc there are installation directions that illustrate where the sample directory (STEAM) must reside for Omnisphere to work. Simply move the "STEAM" folder to your external drive. Then create an alias of this (It will become "Steam alias"). Move the alias to the original directory as directed by spectrasonics and rename it "STEAM".

Bingo - proceed with omnideliciousnesss,

Hope this helps.


J808

Do u mean that will be 50GB in both Drives??? I mean to Identical Steam folders?????

Thanks!
Old 27th March 2010
  #5
Lives for gear
 
zak7's Avatar
 

2nd attempt! and can not load any sound!!!!
Old 4th April 2011
  #6
Gear Nut
 

Trilian and PT9

Hi

This is an old thread I know, and a little off topic but...

I have just installed Trilian, then downloaded and installed the update and patches.

I run PT9 on Mac Pro (2 x 2.86 dual core Intel, 6GB ram) with OSX 10.6.6.

I can get Trilian to load as a Plug-in, but get no sound. It appears to load an instrument but no sound.

Also Trilian has reduced my available audio input paths in PT from 8 (I run 003 Rack) to 2. Is this common?

I installed everything onto my separate Samples drive, but installed the updates/patches on my system drive.

Is there anything else I should be doing?
Old 12th April 2011
  #7
Here for the gear
 

Hi,

I'm wondering if you can help me with a problem I'm having with Omnishere. I installed the software and I'm running it in Logic 9. The plug in opens properly and I can see that the midi notes I play on my keyboard are showing up in Logic when Omnsiphere is running. However, there is absolutely no sound! Very strange. All of my other plug ins are working fine, including Stylus.

Any suggestions?

Thanks,
Girish
Old 12th April 2011
  #8
Lives for gear
 
shponglefan's Avatar
Apparently no sound is the sign of an incomplete install. I had that issue when I installed the first couple disks of Omnisphere and wanted to try it out (but didn't want to spend the 3 hrs to install the rest). Couldn't get any sound and thought the program was buggered. But then when I installed the rest, it worked.

Also to the OP, you should be able to install it on any drive you want. I installed it on a different drive (selected during the install process) and it worked fine, once I installed the whole thing.
Old 14th April 2011
  #9
Gear Maniac
 

I think the trick to this is that you have to create an alias to the folder that contains the STEAM folder and not to the STEAM folder itself. If you log on to the support page of the Spectrasonics website they have a tutorial that steps you through this process. It's most likely just looking for the sample files in the wrong place.
Old 14th April 2011
  #10
Lives for gear
 
SKyflash34's Avatar
 

Quote:
Originally Posted by mondolaya View Post
Hi,

I'm wondering if you can help me with a problem I'm having with Omnishere. I installed the software and I'm running it in Logic 9. The plug in opens properly and I can see that the midi notes I play on my keyboard are showing up in Logic when Omnsiphere is running. However, there is absolutely no sound! Very strange. All of my other plug ins are working fine, including Stylus.

Any suggestions?

Thanks,
Girish
I had this exact problem after upgrading to v1.5.X and just spent a couple
of days working with Spectrasonics tech support via email. I discovered it
on my own and they confirmed the problem and it helped them determine
one of the issues people are having with the latest release.

Click on the "System" button above the browser.

On the left hand side you'll see settings for Omnisphere to stream content
from the Steam folder. In the little black drop down box it should be set default to "Server".

Change that setting to "Streamed", save and quit Logic.

Open Logic again and Omnisphere should now be working.
Old 20th April 2011
  #11
Here for the gear
 

Hi Skyflash34,

Wow, I was so grateful and excited to read your post. I tried your suggestion, switched the system to "Streamed", saved (the song, I assume you meant), and re-opened. Alas, NO sound still. Ayy!!

Do I need to create some special kind of software instrument track different than usual?

Thanks,
Girish
Old 20th April 2011
  #12
Lives for gear
 
SKyflash34's Avatar
 

Quote:
Originally Posted by mondolaya View Post
Hi Skyflash34,

Wow, I was so grateful and excited to read your post. I tried your suggestion, switched the system to "Streamed", saved (the song, I assume you meant), and re-opened. Alas, NO sound still. Ayy!!

Do I need to create some special kind of software instrument track different than usual?

Thanks,
Girish
Hmm might be something different going on with your setup. When you scroll
though your patches,do some of them work and some not? I found that only
the patches with the raw synth waveforms were playing. Any patch requiring
a sample of any kind either did not work,or only half of the patch using
both synth waveforms and samples.

Where did you install the library? on your system drive or external?
Did you try deleting the alias that points to the steam folder?
throw it in the trash and restart Logic. It will ask you to find and direct
it to the steam folder and create a new one.
Old 21st April 2011
  #13
Here for the gear
 

Right, when I scroll through the patches some work and some don't. I simply allowed the installer to place the Steam files automatically.

Can you explain what you mean by "deleting the alias"? Do you recommend installing the Steam folder on an external drive?

Thanks,
Girish
Old 4th May 2016
  #14
Here for the gear
Quote:
Originally Posted by J*808 View Post
Hey Zak,

I've been through the minefield that is Spectrasonics installation...and lived to tell the tale! :P

Yes you can install on any disk drive you like. On the Omnisphere disc there are installation directions that illustrate where the sample directory (STEAM) must reside for Omnisphere to work. Simply move the "STEAM" folder to your external drive. Then create an alias of this (It will become "Steam alias"). Move the alias to the original directory as directed by spectrasonics and rename it "STEAM".

Bingo - proceed with omnideliciousnesss,

Hope this helps.

J808
Thank you! - I wonder if I should then delete the original STEAM folder, when copied to the SSD?

All the best!
Old 4th May 2016
  #15
Gear Maniac
 
EricBradley's Avatar
 

Yes. You can delete the folder once it's moved to an alternative location.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
spectrum / Product Alerts older than 2 months
2
Please Delete / Gearslutz Secondhand Gear Classifieds
3
irthwirm / Rap + Hip Hop engineering and production
54
musicjon / Product Alerts older than 2 months
115
MikeMitchell / Electronic Music Instruments and Electronic Music Production
6

Forum Jump
Forum Jump