The No.1 Website for Pro Audio
mLAN, ibook and 01v
Old 25th May 2003
  #1
Gear Head
 
polycorn's Avatar
 

mLAN, ibook and 01v

Err.. yah, i believe i just posted the msg beneath in the wrong thread, so here it is again:

-=-=-=-=-=-=-=-=-=-

Hi,

I'm new to this forum, came here looking for a problemsolving thread.
Didn't find it so far, but this seems closely related.

I have an 01v with an mLAN card in it (sold my ADAT card)

In osX the iBook needs to be master (which sux because then the rest of my stuff needs to sync to the iBook and if it needs to be resetted, well... clear i think)

If i record audio it is approx.2octaves to low but, duration is correct. Big chunks of pitched down audio. Weird....

os9 software (control panel and patchbay) work only once in a while, usually until i start using them with peak or any other app, then they give SYS or CRT errors or something awkward.
Sync drops on the most terrible moments.


I hope someone can give me some useful advice, since I'm getting a bit desperate.
All i wanted was a good multichannel interface for my iBook

Thx, PolyCorn
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump