The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
All RME Fireface 800 are defective Audio Interfaces
Old 14th December 2009
  #181
Gear Addict
 

Try going back to older drivers and seeing if that fixes the click issue with your firefaces. Might be the fix

I'd go back a year and half maybe 2 years...
Old 22nd February 2011
  #182
Here for the gear
 

Same problem here defective FF800

ADAT2 light blinking regardless of what is plugged in. Loss of sync regardless of host OS or Firewire port/cable. Problems have always existed but get worse with time, like warranty time! Looks like a power supply issue.
Old 24th April 2011
  #183
Gear Nut
 

Problem was caused by a defective ADAT riser board.
Old 24th April 2011
  #184
Tui
Gear Guru
 
Tui's Avatar
Quote:
Originally Posted by stdenisg View Post
Problem was caused by a defective ADAT riser board.
... in one or several FF800?
Old 25th April 2011
  #185
Gear Nut
 

I didn't test the new riser board in any other unit than mine, so I can't say.

And for those that are wondering why I am bringing this old thread up... several people have asked me to post my final findings to help others that may have a similar issue.

I apologize for not doing so earlier. My bad...

Good luck to all.
Old 6th September 2011
  #186
Gear Head
 
Caffeine's Avatar
Quote:
Originally Posted by stdenisg View Post
Problem was caused by a defective ADAT riser board.
Glad to hear the problem's been solved!
I'm having weird level issues with a FF 400 right now...
Would you mind sharing how the solution appeared and how RME handled your case?

Regards
Christian
Old 7th September 2011
  #187
Lives for gear
please do not use external HD or connect it to the fireface and connect the fireface to the mac book using a FW800 port

many external HD don't perform correctly, see duc to see what I'm talking about

it is a bandwidth problem and yes for some reason affects only adat
Old 7th September 2011
  #188
Lives for gear
 
synthoid's Avatar
 

strange; I used a FF800 connected via ADAT to a pair of HD24s for years on end and never heard a pop through the ADAT connections.

I was using an external word clock as master for all the units (sent to the FF800 and HD24s via BNC).

-synthoid
Old 5th September 2017
  #189
Here for the gear
 

I was having ff800 sync problems with my ada8200. I followed this process and have been rock stable for the last three hours. I did remove the FF and open it up to clean and inspect. It looked brand new. I used some q-tips and alcohol and gently blotted the TOS sockets, then lightly blew canned air into them to dry and blow away any particles. I'm an ex-Navy ET and have done a lot of work in 2M repair. It might not have been necessary but I figured its open so what the keck.

I also separated the units to allow heat dissipation. I had the RME right under my power strip with the ADA right underneath that. Now it is a rack space down, same with the ADA.

I ordered word clock components just in case. Right now I have left the units on and I'm monitoring for stability. I read the entire FF 800 manual more than once and zeroed in on the slave and word clock functions. I know the ada isn't the best but I'm just sitting my living room studio with my RME, 11Rack, Pro tools 12.8.1 on a Win 10 PC along with a JMP-1 and a pretty stout pedal board. I've been jamming for the last couple of hours with no problems. Elated. Fingers wore out so it's time to hit the garage. Will advise if things go awry. Thanks for the post.
Old 5th September 2017
  #190
Lives for gear
Quote:
Originally Posted by stdenisg View Post
I didn't test the new riser board in any other unit than mine, so I can't say.

And for those that are wondering why I am bringing this old thread up... several people have asked me to post my final findings to help others that may have a similar issue.

I apologize for not doing so earlier. My bad...

Good luck to all.
At what Sample Rate and Buffer were you making your initial tests?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
4ccmusic / Gearslutz Secondhand Gear Classifieds
1
heksu / High end
10

Forum Jump
Forum Jump