The No.1 Website for Pro Audio
Mac Pro core not working
Old 20th November 2009
  #1
Lives for gear
 
rushton's Avatar
 

Mac Pro core not working

ive got a 2.8 octo core mac pro and for some reason core 6 isnt working? also core 8 is nearly maxing out even when i have an audio track highlighted. Broken core or something else?
Old 20th November 2009
  #2
Gear Maniac
 

Quote:
Originally Posted by rushton View Post
ive got a 2.8 octo core mac pro and for some reason core 6 isnt working? also core 8 is nearly maxing out even when i have an audio track highlighted. Broken core or something else?
You'll find an answer to that by booting on your Mac OS X install DVD that came with the computer.
Insert disc, reboot holding the C key.
Then you'll see that there's an option to boot on the hardware test partition of your install disc. click on it and you'll be provided with a test interface (easy). This will definitely tell you whether you if the problem is hardware related.
Othewise it may be a firmware thing (have you omitted to install any firmware update that would have been released for your machine?)
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump