The No.1 Website for Pro Audio
Pro Tools Elastic Audio Limited Responsiveness
Old 18th November 2009
  #1
Here for the gear
 

Pro Tools Elastic Audio Limited Responsiveness

Hey Slutz.

I'm running PT LE 8 on a PC. Yeah, I know....its on a PC. But anyway, I'm working with elastic audio, and it works when I use the quantize elastic events option (found with the event operations menu). However, if I go in and manually add a marker from warp view (using the window/start key and clicking) and stretch things around, the waveform stretches, but the audio remains the same. If I go into analysis view and add the marker, switch back to warp view, then stretch...it works.

What I've come to realize is that when I add an elastic audio marker from warp view, it doesn't count in analysis view. It just doesn't show up and appears to work only cosmetically, warping the picture and not the sound.

Granted it isn't a huge problem, but a decidedly inconvenient one right now. Has anybody experienced this before?


PT LE 8
Win XP Pro
AMD 4200
2 Gigs generic ram
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump