The No.1 Website for Pro Audio
X-HD,Rosetta and HD Core not passing digitest??
Old 17th November 2009
  #1
Gear Addict
 

X-HD,Rosetta and HD Core not passing digitest??

Hi Guys, I just got my Apogee X-HD card and am moving up to HD3,and I was previously running Protool 6.4.1,Mix Plus and the Apogee Mix card for years inside my Rosetta 800.
Now with the Digi HD core installed, the Digitest shows everything passing (two access cards)but not the HD Core Card,and just the last bit, called Peripheral Digital Look Playback, all 16 channels are showing failure in the info?.
Is this normal since it's not a Digidesign 96/192 intercace but the Rosetta 800?
Any help would be greatly appreciated.


Other products Big Ben
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump