The No.1 Website for Pro Audio
Samp 11 causing reboots
Old 14th November 2009
  #1
Gear Addict
 
Squish's Avatar
 

Samp 11 causing reboots

Let me first say that I know that by today's standards my pc is a dinosaur. But I am running Samp 7 and Pro Tools 8LE without these issues.
With that out of the way,

I am having problems with Samp 11.02 randomly closing, or rebooting the computer, and / or losing my I/O. It see the card but the choices for setting which I/O to use shows nothing. It's real random. Sometimes there's nothing happening and it just closes. Sometimes if i adjust a plugin like amunition the computer rebooted.
I would suspect the computer but Samp 7 and PT8 never do this....and I would expect that PT would the one causing problems!

My interface is an Aardvark Q10
The computer is a Pentium 4 3.4G Windows XP Pro, 2 gig Ram
Old 14th November 2009
  #2
Gear Addict
 
Squish's Avatar
 

Having problems with pace drivers, that may be the cause.
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump