The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Blasts of white noise in logic 9 Virtual Instrument Plugins
Old 9th September 2010
  #151
Gear Maniac
 
bakerman's Avatar
 

We should be taking this to the media ie. high profile TV/YouTube let's get viral about this and make Apple aware that we mean business. People are so caught up in the glossy side of their products and this issue is clearly something to do with Apple right? It's an Apple-only product used on Apple machines.

I don't want to be the one who suffers from any loss and the more I read this thread, the more sick I feel about this, like a bad relationship and I feel that sticking with Logic is a bad business decision.
Old 9th September 2010
  #152
Lives for gear
 
phas3d's Avatar
 

Quote:
Originally Posted by api2500 View Post
I might. I forgot about the exam. How much is that alone do you know?

I was only considering it because my Uni does the course for a considerable discount.
The exam alone goes for $100 I think. But it's best you do the course now. And if you want next year when Logic 10 comes out just do the exam like I said before
Old 9th September 2010
  #153
Lives for gear
 
phas3d's Avatar
 

Quote:
Originally Posted by bakerman View Post
We should be taking this to the media ie. high profile TV/YouTube let's get viral about this and make Apple aware that we mean business. People are so caught up in the glossy side of their products and this issue is clearly something to do with Apple right? It's an Apple-only product used on Apple machines.

I don't want to be the one who suffers from any loss and the more I read this thread, the more sick I feel about this, like a bad relationship and I feel that sticking with Logic is a bad business decision.
The growing number of users don't agree with you. And most of them are pros like me. I wouldn't either.
I teach the certified course because I like to teach. It's not by any means a significant part of my revenue. So I'm just stating this as a pro user.
Old 9th September 2010
  #154
Gear Maniac
 
bakerman's Avatar
 

Quote:
Originally Posted by phas3d View Post
The growing number of users don't agree with you. And most of them are pros like me. I wouldn't either.
I teach the certified course because I like to teach. It's not by any means a significant part of my revenue. So I'm just stating this as a pro user.
I don't doubt you are a Pro user but the term 'growing number of users' to me implies you are referring to people who are either new to Logic or switched from other DAWS?

My next question is, are these 'growing number of people' with no issues use newer Intel Macs (ie. manufactured in the last 12 months)...or crusty G5's? Could it be chipset related?

I've had the same issues over 2 machines, 4 interfaces and from version 7.

Apple needs to sort this.
Old 9th September 2010
  #155
Lives for gear
 
phas3d's Avatar
 

I as well as thousands have used Logic over the years with no issues. I've used Quadra, G4, G5 and Intel.
I know the problem is there for some. But it just seems to be random. I suspect it's very hard to pinpoint.
But you're right. Apple should solve this...
Old 9th September 2010
  #156
Gear Maniac
 
bakerman's Avatar
 

I've been with Logic since 3 and this issue never happened on my pathetic Celeron PC either!
Old 9th September 2010
  #157
Here for the gear
 

Wow, this seems like a ridiculous oversight by the developers... Just today I am installing Leopard (I have been running 10.4.11 with Logic 7 for years) and considering switching from Logic 7 to Logic 9 but I am NOT giving another penny to Apple until they make this go away. Thankfully I should be able to run Logic 7.2.3 on Leopard (so I have read), that will tide me over until this storm clears (if ever?).
Old 9th September 2010
  #158
Lives for gear
 
api2500's Avatar
Quote:
Originally Posted by catalist View Post
Wow, this seems like a ridiculous oversight by the developers... Just today I am installing Leopard (I have been running 10.4.11 with Logic 7 for years) and considering switching from Logic 7 to Logic 9 but I am NOT giving another penny to Apple until they make this go away. Thankfully I should be able to run Logic 7.2.3 on Leopard (so I have read), that will tide me over until this storm clears (if ever?).
Again. I haven't had any problems. Try it and see?

Logic 7 will work fine on Leopard. thumbsup.
Old 10th September 2010
  #159
Lives for gear
 

As I have mentioned, Apple is trying to find a solution. The problem is extremely sporadic. I have not had it happen in over 10 months. Nothing in my setup has changed. Apple asked me for a listing of my recording system, core audio logs, asked many other questions and wanted any corrupted files I had.

I am not happy that this problem is lurking, waiting to pounce. Not happy that it is their at all, since I had no problem with previous versions of Logic (at least not this problem). But, at least they realize there is something wrong and are trying to track it down.
Old 17th September 2010
  #160
Gear Head
 

I have a bit of a hunch here... Has anyone had this problem on a Mac that hasn't got a partitioned HDD (i.e. Bootcamp or otherwise)?
Old 17th September 2010
  #161
Lives for gear
 
synthoid's Avatar
 

Just wanted to add another data point here. (I have experienced the blast of white noise from Logic 9 while tracking, but it has been some months since it last happened.)

I've recently been getting big blasts of noise while working in Ableton Live, and after experimenting I suspect it's coming from some 3d party plug-ins. (Everything properly licensed and authorized, no cracked stuff here.) It's very strange because the noise doesn't seem to come directly out of the (the output of) the implicated plugs, but disabling them makes it stop. I mention this because it makes me wonder if maybe there are a couple different problems with similar symptoms running around here.

-synthoid
Old 17th September 2010
  #162
Gear Maniac
 

I just had this happen twice in the last week. Once through my NS10's(amazing it didn't blow a tweeter), and just now in my headphones.

And no, my boot drive is not partitioned. No boot camp.

Third party plugs installed on the system include:

TC Electronic
112db
Liquidsonics
Blue Cat Audio
Flux
Audio Impressions
Line 6
Plogue Bidule
Cycling 74 pluggo

The only recent change to my system was installing Toast Titanium 10.
Old 21st September 2010
  #163
Lives for gear
 

It have the following plugs installed.

I have:
spectrasonics rmx +omnisphere.
Native instruments Komplete
Uad plugs.
Soundtoys v4

Nothing in common with the previous post.
Old 21st September 2010
  #164
Lives for gear
 

Quote:
Originally Posted by synthoid View Post
Just wanted to add another data point here. (I have experienced the blast of white noise from Logic 9 while tracking, but it has been some months since it last happened.)

I've recently been getting big blasts of noise while working in Ableton Live, and after experimenting I suspect it's coming from some 3d party plug-ins. (Everything properly licensed and authorized, no cracked stuff here.) It's very strange because the noise doesn't seem to come directly out of the (the output of) the implicated plugs, but disabling them makes it stop. I mention this because it makes me wonder if maybe there are a couple different problems with similar symptoms running around here.

-synthoid
I don't think comparing other daw blasts will be able to help track it down. Any programmers around who can help us figure out how to trace this when it happens?
Old 21st September 2010
  #165
Gear Addict
 

I was at a friend's place who uses Logic and he also got the blasts... very loud and scary (I mean, we had to scramble to try and save our ears)...

maybe there is a plugin to catch it and mute the output before it gets out of hand? I know reaper has a built-in suppressor that'll mute outputs if it detects a huge sudden burst

I think my friend was running off an external harddrive, and might've been stressing his CPU with all the tracks/plugins we had running. Still, he said it happened to him before with no tracks or nothing... very strange
Old 3rd October 2010
  #166
Here for the gear
 

Re: White noise (live)

NASTY bursts of white noise on a live gig, a wedding, last night. I use Logic 9 and NI instruments for my live rig, a firewire interface (MOTU) and an external FW800 drive for sounds/backup. This was a nightmare, the maid of honor got up to give a toast and just at that moment the burst flattened everyone against the back wall. Good thing she was young, otherwise she would have had a heart attack.

The bursts shut me down for the night, I couldn't take the chance of that happening again.

Has anyone experienced these horrible things while using anything other than Logic? My on the spot diagnosis was that the firewire card/connections on my MacBook Pro was bad. I'll try new cables today. After rebooting a couple of times on the fly (not comfortable to do on stage) my external drive would not mount. Are there any bulletproof FW docks out there that might alleviate some of the stress on the internal connectors?

If not Logic, what do people use for live instruments?

Thanks,
-K
Old 3rd October 2010
  #167
Lives for gear
 
phas3d's Avatar
 

Why don't you use Mainstage for live performances?
Old 3rd October 2010
  #168
Lives for gear
 

Quote:
Originally Posted by Klyph View Post
NASTY bursts of white noise on a live gig, a wedding, last night. I use Logic 9 and NI instruments for my live rig, a firewire interface (MOTU) and an external FW800 drive for sounds/backup. This was a nightmare, the maid of honor got up to give a toast and just at that moment the burst flattened everyone against the back wall. Good thing she was young, otherwise she would have had a heart attack.
-K
Were you recording at the time or just playing back? The only thing my setup has in common with yours is NI stuff.
Old 3rd October 2010
  #169
Lives for gear
 

Hey I have 2000 posts right...now
Old 9th October 2010
  #170
Lives for gear
I just wanted to report that I experienced the white blasts for the first time a few weeks ago and have had it happen 3 times in total since. I've had Logic 9 for about 8 months now. I never had it happen in Logic 8 throughout over a year of use using the exact same configuration. I will also mention that it is a really jolting and terrifying experience and if someone had a heart condition well I dont want to say it....
Old 9th October 2010
  #171
Lives for gear
 

Quote:
Originally Posted by Diegel View Post
I just wanted to report that I experienced the white blasts for the first time
What's your set-up?

Don't forget to file a report (w/details!). Apple - Logic Pro - Feedback
Old 9th October 2010
  #172
Gear Maniac
 
bakerman's Avatar
 

Hi Diegel, sorry to hear about this - its a crippling occurrence.

2 questions I have;

- are you software monitoring?
- is your recording drive partitioned?
Old 9th October 2010
  #173
Gear Head
 

hi,
i'm subscribed to this thread because i experience the white noise burst too. you may or may not know that it's not just peculiar to logic and/or macs, as i've been using protools in a pc for 11 years, and i just started getting the bursts this year since getting a newer computer. i then made a smaller partition for the files that i'm working on now, and it's helped, but it still pops up now and again. can't seem to find a pattern so still bewildered. probably not shedding too much light on anything, but since i got the email, i thought i'd share what i know.
thanx,
gm
Old 9th October 2010
  #174
Gear Addict
After reading the post about the wedding, I'm disgusted.
Old 9th October 2010
  #175
Gear Addict
Hey, Apple, if it weren't for this, I'd be using Logic right now. Wake up, you are losing potential sales. This is a joke, fix it ffs. How can I buy Logic knowing this could happen? The software would be useless to me. How do I record using headphone with this thing lurking in the background?
Old 9th October 2010
  #176
Lives for gear
 

I can't believe some people on this forum still act like this is not a big deal. These blast could potentially cause permanent damage to someone's hearing. I met someone last night that uses Logic and when he found out I had used it for so long he started asking me questions. The first thing he asked me was "what causes it to make this incredibly loud white noise" He has gotten it while recording and also has seen it after freezing a track. I've had it happen when merging a track also and in that case the waveform looked normal.
Old 9th October 2010
  #177
Lives for gear
Quote:
Originally Posted by bakerman View Post
Hi Diegel, sorry to hear about this - its a crippling occurrence.

2 questions I have;

- are you software monitoring?
- is your recording drive partitioned?
I am software monitoring and my drive was partitioned. I just uninstalled every program I dont need on the mac and cleaned up the drive as much as possible, I deleted the 2nd partition that was running bootcamp so now I just have one partition solely for the Mac OS. I also just upgraded to the newest logic. I am keeping my fingers crossed but if this happens again I might actually have to sell me entire Logic/Symphony rig and go for the new Pro Tools HD native. I really have to software monitor because how else can I give the vocalist a little reverb/slapback delay while tracking.
Old 9th October 2010
  #178
Lives for gear
 
ben_allison's Avatar
Quote:
Originally Posted by aquablu8 View Post
Hey, Apple, if it weren't for this, I'd be using Logic right now.
It's not just Apple or Logic. Read the whole thread.

What's needed, really, is for the OS to include a function to scan what's being sent out of audio devices, and if it reaches a certain intensity, over a certain amount of time, cut audio and throw up a warning box.
Old 9th October 2010
  #179
Gear Addict
If it isn't just Logic, how come Cubase, Live, or PT users don't have a long thread like this one? I've seen nothing similar on any forum for Windows or Cubase.

Anyway, isn't there something you could use to protect against a spike before it hits the speakers? How about a hardware limiter that you could set to catch spikes??? Otherwise, how can I use headphones after reading this thread on Logic?

If people are so worried, why aren't more dumping logic on this board? Are there using something to protect their musician clients from this?
Old 10th October 2010
  #180
Lives for gear
 
djanthonyw's Avatar
 

In all my years of working with Logic I've never experienced this.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
turk sanchez / Music Computers
2
Insomniaclown / Music Computers
1
gamrecords / So much gear, so little time
4
zirkdextron / Music Computers
5

Forum Jump
Forum Jump