The No.1 Website for Pro Audio
VST-AUDIO UNIT converter INCOMPATIBLE
Old 6th May 2003
  #1
Mindreader
 
BevvyB's Avatar
 

VST-AUDIO UNIT converter INCOMPATIBLE

Logic 6.1 wont launch if you have even ONE converted VST plug in the components (audio units) folder.

HUGE bummer.
Old 6th May 2003
  #2
Mac Moderator
 
MCal27's Avatar
Bev,
All's well here... Are you using the latest verion of VST to AU? (1062 isn't it?)

Test system: TiBook 550/512mb Ram
Digi M Box
M Audio Oxygen 8
Logic plat 6.1
Mac OSX.2.4

Al.
Old 6th May 2003
  #3
Mindreader
 
BevvyB's Avatar
 

I was on 1051 and hadn't been told of updates by them

now I've got 1061 it seems to be ok..had to uninstall then reinstall the plugs though
Old 6th May 2003
  #4
Mac Moderator
 
MCal27's Avatar
Bev,
Yep, thats the procedure with every update I'm told.. (uninstall then re-install) Only takes 2 seconds though...

Hope they make it so Tassman runs in it ok soon

Al.
Old 6th May 2003
  #5
Mindreader
 
BevvyB's Avatar
 

Hey, i have a problem with Atmosphere & Stylus though -

Since i did all that, the Atmosphere & Trilogy plugs seem to have forgotten where their data files are (Atmosphere.dat & Stylus.dat)

I have them in the same folder as the plugs (library/audio/plugins/components) but can't remember if that's where they should be

So for now, the plug in screens open up but there are no sounds available

Hope i don't have to reinstall them, takes hours.
Old 6th May 2003
  #6
Mac Moderator
 
MCal27's Avatar
Is this since you updated to Logic 6.1? or since you updated the vst - au adapter?

Al.
Old 6th May 2003
  #7
Mindreader
 
BevvyB's Avatar
 

both lol

I worked it out

You need to delete all the adapted Spectrasonics stuff and put the originals WITH the .dat files together in the same folder BEFORE you convert

Groan

Never ending innit?
Old 6th May 2003
  #8
Mindreader
 
BevvyB's Avatar
 

Hey Alan, have you noticed any staggering difference in logic 6.1?

Can't say I have.

Still waiting for those stupid motu people to release a driver that nicer too.
Old 6th May 2003
  #9
Mac Moderator
 
MCal27's Avatar
Not too much. Only just started a project in it, so I don't know how much more stable it is yet....
The main thing appears to be the Akai Import, and of course the TDM support. Haven't used either yet... The TDM support conflicts with the Digi Coreaudio driver, which I need (even on my ProTools Rig,) so I haven't used it yet... hope they sort that out pronto!!!

I really wasn't impressed with 6.0 stability wise.. a big backward step from 5.5 in that respect. So I hope that 6.1 can only be an improvement!!!

I'll report back with what I find....

Al.
Old 6th May 2003
  #10
Mindreader
 
BevvyB's Avatar
 

yeah, it's always difficult to bitch properly when there's too much to bitch about....

I just couldn't tell if was the motu drivers or Logic 6 or the 10.2.5 cock up or or or or bloody hell anymore

but things certainly got a little worse on 6 appearing thats for sure. Logic would freeze, a thing I haven't seen since os9
Old 8th May 2003
  #11
Gear Addict
 
kenn.michael's Avatar
 

I may be speaking too soon... But I haven't had a kernel panic yet with 10.2.6 and my MOTU drivers with Logic 6.1.

Keeping my fingers crossed....
Old 8th May 2003
  #12
Mindreader
 
BevvyB's Avatar
 

hmm, me neither

Motu were blaming apple. Let's see.
Old 8th May 2003
  #13
Mac Moderator
 
MCal27's Avatar
Well I've been working with 6.1 on both my Rigs the past couple of days.
1) Powerbook 550/MBox/Logic Plat 6.1
2)Powermac G4 500/PTMix/Logic Plat 6.1

Not a single crash for me yet.

Hows everyone else gettin' on?

Al.
Old 10th May 2003
  #14
Lives for gear
 
cashewcupcake's Avatar
 

Ever since I upraded from 5 to 6 (and on 6.1) about 10% of the time, when I load a plug I get the friggen stopwatch. Then it sits there and ticks for about 3 MINUTES before the plugin loads.

This is on a

g4 1.25 dual
1gb ram
rme HDSP9652

beside that, 6.1 seems ok. sort of. I got some wacked out crashes when saving today. and crashes related to audio regions . and crashes just to break my desire to live.
Old 10th May 2003
  #15
Mac Moderator
 
MCal27's Avatar
Flora,
Is that on OS9 or X?

Al.
Old 10th May 2003
  #16
Lives for gear
 
cashewcupcake's Avatar
 

Quote:
Originally posted by faeflora
Ever since I upraded from 5 to 6 (and on 6.1) about 10% of the time, when I load a plug I get the friggen stopwatch. Then it sits there and ticks for about 3 MINUTES before the plugin loads.

This is on a

g4 1.25 dual
1gb ram
rme HDSP9652

beside that, 6.1 seems ok. sort of. I got some wacked out crashes when saving today. and crashes related to audio regions . and crashes just to break my desire to live.

This is with OS9.
Old 10th May 2003
  #17
Mac Moderator
 
MCal27's Avatar
Ahh ok,
I only use OSX now. But have you tried allocating more ram to the logic app?
Whats the preffered memory size right now?

The Minimum size should never be altered BTW.

Al.

P.S: OSX users, a new version of the AU to VST convertor has been posted by Angus today. You should have had an email regarding this if your a registered user...
Old 11th May 2003
  #18
Gear Addict
 
kenn.michael's Avatar
 

Quote:
P.S: OSX users, a new version of the AU to VST convertor has been posted by Angus today. You should have had an email regarding this if your a registered user...
...and it fixed a lot of problems for me! Runs great!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump