Holiday shop via this link to support the forum!
ASIO Media Player
Old 4th September 2005
Gear nut

Thread Starter
ASIO Media Player

Hi guys, i need help with this and i dont know weather its appropriate here. Ive got a 002 and i play back audio files with media player in xp and video files via the asio driver, it works cool, but movies such as nero showtime, when i play those sorts of movies in the media player i get no sound using the asio drivers. Can anyone explain why this happens, and can anyone offer any alternatives, cause i want to watch movies and listen to the playback through my good speakers.

Thanks guys, this has been killing me for a while.
Old 4th September 2005
Gear maniac
cultureofgreed's Avatar

What extention is "Nero Showtime"? .avi? .mpg?
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
2012 / Music Computers
Confusionator / Music Computers
lowrenzo / Work In Progress / Advice Requested / Show & Tell / Artist Showcase / Mix-Offs
IGWright / Music Computers

Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search