The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
aw man. (-9073) error in PT. Dynamics Plugins
Old 26th June 2009
Gear interested

Thread Starter
aw man. (-9073) error in PT.

Ok...any help here would be awesome....

Been using the same external hard drive for about 2 years and never had any problems.
Now when I go to bounce down a session, about 10-20 seconds in I get the dreaded (-9073) error.
Specifically it says "'Dae can't get audio from the drive(s) fast enough.
Your drive may be too slow or fragmented, or a firewire drive could be having trouble due to the extra firewire bandwidth or CPU load. (-9073)"

I can play the song from beginning to end, and stay in pro tools and make edits. This only happens when I bounce to disk and it started happening a few days ago.

I have about 8-9 tracks and one instance of a plugin (Reason) on an instrument track. That's it.

I've tried uninstalling/reinstalling Pro Tools, erased the external drive, tried saving sessions as something else and re-opening them. So far, nada.

Any info or help would be greatly appreciated.

Here are my comp specs:
Intel Core Duo iMac
Pro Tools 8 (with the cs3 update)
3 Gigs of Ram
Processor Speed of 2 GHz
External Hard Drive: Westeen Digital MyBook Pro Edition
Old 26th June 2009
Lives for gear

"'Dae can't get audio from the drive(s) fast enough.
Your drive may be too slow or fragmented, or a firewire drive could be having trouble due to the extra firewire bandwidth or CPU load. (-9073)"


The leading cause of the 9073 error is recording or bouncing to a drive that is literally "too slow or too fragmented". The minimum spec for a Digidesign supported audio drive is a spindle speed of 7,200 RPM and a seek time of 10ms or faster.

A DAE buffer size of "0" can also lead to 9073 errors. For best results, keep the DAE playback buffer at it's default setting of "2". To reset the DAE buffer size you must close and then reopen for the new buffer setting to take effect.

Firewire drives have been known to cause 9073 errors. All Firewire drives must have an RPM speed of 7,200 and have the Oxford 911 Bridgechip. Please see the compatibility section of our website for complete Firewire updated support details. See Compatibility & Upgrade Information

Norton FileSaver can cause 9073 errors. It comes with a "scan drives" default of 30 minutes. When FileSaver begins actively scanning drives the resulting drop in overall SCSI throughput can cause a 9073 error.

Norton Anti Virus can cause -9073 errors too. Disable it if you are seeing this error.

If you are using Roxio Toast to burn your CD's, disable the Toast CD Reader extension. This extension is not needed to burn CD's with Toast, it is only necessary to mount CD's from an external burner. (Mac OS 9 Only)
Old 26th June 2009
Also, wouldn't he be a good candidate to bounce/record to track.

Bus your MASTER to an open Bus lane, create a new audio track and set the input to listen to that bus lane, set output of that track to 'no output' ... record arm that track, then click record-play in your transport. In theory, if your drive is truly fast enough, you'll be able to record to a single track within PT. Click on that Region in your session then CTRL+SHIFT+K (for mac I think it would be Apple+SHIFT+K) to export that region. Volia you're done.

hope this helps.
Old 26th June 2009
Gear interested

Thread Starter
I already read all that over 20 times over at
Trust me, I've tried all the known workarounds/fixes that I've read on multiple forums.

And again, I've had my external hard drive for 2 years and it always worked fine. It's been the last few days that it's been doing this and only when I bounce to disk.

thanks anyway, I guess.
Old 26th June 2009
Gear interested

Thread Starter
ok, as I was replying to konkaos, djgizmo replied.

so what you're saying, djgizmo, is that my external drive isn't fast enough to export more than one track and this should workaround it?

cool. I'll try it, and thanks!

but external hard drive always worked for 2 years here...don't know why it would be acting up now.

anybody else with any suggestions?
Old 27th June 2009
I'm suggesting that PT is having a hissy fit with your drive. (Why, who knows... PT is known for those off the wall issues, but I digress)

Tony Shephard only bounces to track and never to disk, and if he says its good enough, I believe him.

I suspect that maybe your PT install has gotten somewhat foobard. If you reinstall PT, see if issue still exists, if it does, I'd run some diags on your drive if I were you just to cover your bases.
Old 27th June 2009
Another work around that I've done is to do a

File->Save Copy As ....

To a different drive .. make sure you have the copy audio button

and then try and bounce it from the new location.

The last thing I would try is to trash the preferences folder(s).
Sometimes they get wedged ..although I haven't had that happen
in 8.

Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
Excelsior / Music Computers
bluechips / Music Computers
majortom / Music Computers

Forum Jump
Forum Jump