The No.1 Website for Pro Audio
Help my HD died
Old 20th July 2005
  #1
Lives for gear
 
andre tchmil's Avatar
 

Help my HD died

Having trouble with one of my harddisks (maxtor for backup only)
Drive would not mount.
I'm on a mac G4 OSX , so I tried Diskwarrior, diskutility, Drive10
none of them could solve the problem.
the red activity light keeps glowing steady.
When I run Drive10, the red light starts flickering (good sign ?? )
Disks passed all tests in drive 10, but no mount
Old 21st July 2005
  #2
Lives for gear
 

If Drive 10 won't mount it and it's a Maxtor, it's probably got a corrupted directory. Are you running Drive 10 from the CD or from another computer?
Old 21st July 2005
  #3
Lives for gear
 
junior's Avatar
 

hmmm, i'm sensing a pattern here... my 200gb maxtor drive just died too
Old 21st July 2005
  #4
Lives for gear
 
andre tchmil's Avatar
 

Jdunn.
I'm running Drive 10 from my main OS disk.
maxtor is mounted in an external enclosure and conncted via firewire to te same computer.

What do you suggest ?

Can I try to pull out the disk out of th firewire box and connect it internal to the ATA bus ?
Old 21st July 2005
  #5
Lives for gear
 

I don't think that will help either. I had a Maxtor firewire drive go bad once. It was my fault. I corrupted the directory by doing something stupid when formatting it.

Anyway, I'd call Maxtor and see about a replacement drive. If Drive 10 won't mount it, nothing probably will.
Old 21st July 2005
  #6
Lives for gear
 
andre tchmil's Avatar
 

Damn
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump