The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
logic 7.1 on OS X 10.4.2
Old 14th July 2005
  #1
Gear Maniac
 
rockstar's Avatar
 

logic 7.1 on OS X 10.4.2

does anybody run this combination here?

i tried this to day but i can´t get it running. i´ve tried everything usual as deleting prefs, repairing right, deleting AUs, deleting drivers, deleting song templates etc.

logic crashes right after the start window appears (creating memory-buffer)

some ideas?
Old 15th July 2005
  #2
pan
Lives for gear
 
pan's Avatar
 

Do you have the ProAppRuntime for Tiger installed?

Look for it at Apple-Downloads.

n
Old 15th July 2005
  #3
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by pan
Do you have the ProAppRuntime for Tiger installed?

Look for it at Apple-Downloads.

n
i´m just trying to download and install it. thanks for the hint
thumbsup
Old 15th July 2005
  #4
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by rockstar
i´m just trying to download and install it. thanks for the hint
thumbsup
hi pan,

this is the solution!!!

logic fires up and everything is great. oh boy i was afraid this will turn me into serious headache

thanx a lot for your help

cheerz
Old 15th July 2005
  #5
Gear Maniac
 

hey man, keep us posted.
i am using 10.3.9 and 7.1.
i was waiting for 10.4.2 and was about to go out to the mac pimps this wknd to catch the tiger.
surely the .2 version of tiger MUST be ready to play nice w/ logic 7.1.
Old 15th July 2005
  #6
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by µ¿ z3®ø™
hey man, keep us posted.
i am using 10.3.9 and 7.1.
i was waiting for 10.4.2 and was about to go out to the mac pimps this wknd to catch the tiger.
surely the .2 version of tiger MUST be ready to play nice w/ logic 7.1.
let me check if all plugins will work. i threw it out cause i thought there is some AU trouble ...

soon back
Old 15th July 2005
  #7
pan
Lives for gear
 
pan's Avatar
 

Old 15th July 2005
  #8
Gear Maniac
 
rockstar's Avatar
 

i´ve just checked all my plugins. they work fine and fast. thats great. i got my brand ne G5 2x2MHz today and it was so eazy to clone the system. virtually EVERYTHING was cloned to the new computer, mails, passwords, files, folders, favourites, prefs, EVERYTHING!

the only thing was the missing pro application support update 3

pro application support update 3

my RME HDSP9652 will arrive these days and then i´ll see if i can switch completely to my new system heh
Old 15th July 2005
  #9
Gear Maniac
 

kewl.
it's tiger for me this wknd.
now i can think about getting my second rosetta 800.
Old 15th July 2005
  #10
Lives for gear
 

rockstar, i don't mean to pry
but is there a way you can list some of your plugins
so that i can see what is compatible with tiger 10.4.2 and logic 7.1?
i am on 10.3.9 with logic 7.1 and i've got tons of plugins so i'm worried...
Old 15th July 2005
  #11
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by cl516
rockstar, i don't mean to pry
but is there a way you can list some of your plugins
so that i can see what is compatible with tiger 10.4.2 and logic 7.1?
i am on 10.3.9 with logic 7.1 and i've got tons of plugins so i'm worried...
i guess plugin compatibility won´t depend on the OS X version but rather on the logic version. nearly every plugin i´ve tested is running except ALL waves 5 plugins. they run but won´t be validated by the AU validation tool.
Old 15th July 2005
  #12
Gear Maniac
 

hey rockstar, U wouldn't perhaps be using any of the cycling '74 plugs (pluggo/mode/Max/MSP/etc.) would U. my only caveat is that these plugs are getting a rep in forum-land for causing instability in logic. mine have been workin' w/ 7.1/10.3.9 tho'.
Old 15th July 2005
  #13
Gear Maniac
 
rockstar's Avatar
 

finally my setup runs

i´ve installed the RME HDSP9652 today and everything is cool. although somebody of the RME support team told me that the smallest G5 (2x2GHz with no PCI-X) is crap. he claimed the PCI architecture is crap. the performance of the 2x1.8GHz was crap and the new G5 (2x2GHz with no PCI-X) is crap.

don´t know. i didn´t notice any failure yet during my test. but i did not push the bus to the edge. this will come soon. for now everything is stable.

running now:

G5 2x2GHz, 2.5GB RAM, 160GB S-ATA HD
OS X 10.4.2
logic 7.1
pro application support 3
HDSP9652 with driver 1.5g(1)

BTW: NI reaktor 5 ´s running fantastic too heh
Old 15th July 2005
  #14
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by µ¿ z3®ø™
hey rockstar, U wouldn't perhaps be using any of the cycling '74 plugs (pluggo/mode/Max/MSP/etc.) would U. my only caveat is that these plugs are getting a rep in forum-land for causing instability in logic. mine have been workin' w/ 7.1/10.3.9 tho'.
no sorry. don´t own them.

is there a demo?
Old 15th July 2005
  #15
Gear Maniac
 

Quote:
Originally Posted by rockstar
no sorry. don´t own them.

is there a demo?
there certaily are.
these are sound mangling plugz fer the most part.

http://www.cycling74.com/products/download.html
Old 16th July 2005
  #16
Lives for gear
 

rockstar
i have my waves 5 plugs working
on 10.3.9 and logic 7.1.

you think it'll be different on le tigre?
Old 16th July 2005
  #17
Gear Maniac
 

Quote:
Originally Posted by cl516
rockstar
i have my waves 5 plugs working
on 10.3.9 and logic 7.1.

you think it'll be different on le tigre?
Waves 5.01 work and validate under Logic 7.1 and Tiger OK.
There is some info about problems when working with Cycling 74 though.
Old 16th July 2005
  #18
Gear Maniac
 

Quote:
Originally Posted by yore
Waves 5.01 work and validate under Logic 7.1 and Tiger OK.
There is some info about problems when working with Cycling 74 though.
alas, tiger is not for me this wknd. a copy of tiger is nowhere to be found up here in t-dot, canuckville. i resisted buying tiger when it hit the shelves because i didn't trust myself to have it and NOT install it.
yore, are U having problems w/ pluggo/etc. or are U just reiterating the pernicious rumours?
also, isn't there a program out there that can "manage" the components folder and what plug ins reside there? does anyone remember what it is and where it can be found? this would usually be an OSXaudio forum question, but they have been down for over a week.
Old 16th July 2005
  #19
Lives for gear
 
Albert's Avatar
 

Quote:
Originally Posted by rockstar
i´ve just checked all my plugins. they work fine and fast. thats great. i got my brand ne G5 2x2MHz today and it was so eazy to clone the system. virtually EVERYTHING was cloned to the new computer, mails, passwords, files, folders, favourites, prefs, EVERYTHING!
How did you clone everything so easily? Did you just copy it over, or did you use special software?
Old 16th July 2005
  #20
Lives for gear
 

µ¿ z3®ø™

you can't find a copy of tiger anywhere in Toronto?
i was thinking of buying it then, after i move back from NYC...
maybe i should get it here.

thanks guys for the notice about waves 5.01
Old 16th July 2005
  #21
pan
Lives for gear
 
pan's Avatar
 

Quote:
Originally Posted by Albert
How did you clone everything so easily? Did you just copy it over, or did you use special software?
Tiger has a great utility called "Migration Assistant" that takes care of all those tasks.
Old 16th July 2005
  #22
Gear Maniac
 

Quote:
Originally Posted by cl516
µ¿ z3®ø™

you can't find a copy of tiger anywhere in Toronto?
i was thinking of buying it then, after i move back from NYC...
maybe i should get it here.
i'm told i can expect it the middle of this week...
that would make it the 20th, or thereabouts.
Old 17th July 2005
  #23
Gear Maniac
 

Quote:
Originally Posted by µ¿ z3®ø™
yore, are U having problems w/ pluggo/etc. or are U just reiterating the pernicious rumours?
Hi,
I don't have Pluggo myself so it's just the things I've read on OSX Audio forums and places like that. It also may be that Pluggo with some other 3rd party thing together might be problematic.
Old 18th July 2005
  #24
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by cl516
rockstar
i have my waves 5 plugs working
on 10.3.9 and logic 7.1.

you think it'll be different on le tigre?
they work on 10.4.2 too but the AU valitation tool says they´re not compatible.
Old 18th July 2005
  #25
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by yore
Waves 5.01 work and validate under Logic 7.1 and Tiger OK.
i think i have to check the update
Old 18th July 2005
  #26
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by µ¿ z3®ø™
also, isn't there a program out there that can "manage" the components folder and what plug ins reside there?
don´t know this ttool but i guess it´s easier to create a folder beneath the components folder named "components (off)"

i put them in my favourite list an it´s quite easy and fast to drag a specific plugin to the "components (off)" folder and back.
Old 18th July 2005
  #27
Gear Maniac
 
rockstar's Avatar
 

Quote:
Originally Posted by pan
Tiger has a great utility called "Migration Assistant" that takes care of all those tasks.
true said! if you start the new engine where 10.4 is installed the new OS will ask youif you wan´t to transfer folders, files, passwords, settings, etc. to your new system. of course i said YEEEESSSSSSSS heh heh heh

and everything is easy. forget the whole installation thing from scrath as it was necessary with dfegad OS 9 heh heh heh

by way of an exception apple did well in this case
Old 19th July 2005
  #28
Gear Maniac
 

Quote:
Originally Posted by µ¿ z3®ø™
also, isn't there a program out there that can "manage" the components folder and what plug ins reside there?
jeez, i love quoting myself.
this free program can be downloaded here:

http://www.grantedsw.com/aum/

yummy, for solving problems w/ iffy AUs.
and when in the hell os OSXaudio gonna be back up again?
Old 21st July 2005
  #29
Lives for gear
 

Quote:
Originally Posted by rockstar
i´ve just checked all my plugins. they work fine and fast. thats great. i got my brand ne G5 2x2MHz today and it was so eazy to clone the system. virtually EVERYTHING was cloned to the new computer, mails, passwords, files, folders, favourites, prefs, EVERYTHING!

the only thing was the missing pro application support update 3

pro application support update 3

my RME HDSP9652 will arrive these days and then i´ll see if i can switch completely to my new system heh
I tried downloading this app, but it says it's corrupt when unpcking the image fiel. I have downloaded it many times and get the same thing every time. Are there any mirror sites that might have this file? Also, if it makes those apps more stable, whywould they not just include it in Tiger I wonder.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump