The No.1 Website for Pro Audio
SCSI Hard drive HELP!!!!!!!
Old 1st July 2005
Lives for gear
Faderjockey's Avatar

SCSI Hard drive HELP!!!!!!!

I need some help. I did a session the other day on one of my scsi drives. It's in a hotswap caddy. Glyph trip rack. I just tested this drive out and seemed cool. Well I did a session on it all day. Then did a quick mix on it.

2 days later i go back to it. Clients not there thank god. But my Atto software sees a drive but it's calling it a name I had on another drive that is not even in the Glyph rack at that time. When I tell it to mount this drive it's saying -60 error can't mount.

So then I tried the old trick of trun everything off. Power up my Glyph let the hard drive spin up then fire up my Mac. That has worked in the past when I had trouble. I then would get the files i need and can the drive. This time the mac says can't read drive(eject or initalize).

Is there anything else I can do or try before I.......Have to make that call to them. I was waiting on them to bring some disc by the studio to backup. They forgot them and haven't called. i was stalling to fix this before i call them.

Let me know if you can help thanks.
Old 1st July 2005
Lives for gear
Faderjockey's Avatar

No I haven't it's not that. It's a problem with this one drive. I did sessions all last night and now today with other drives in the glyph and it's fine.

This one drive wants to be a pain in my a**.

I zapped the P-ram on 9600 back in the day on our older Pro Tools rig and it killed the mother board. I found out that is really rare but can happen. So of course it happened to me.
Old 1st July 2005
Lives for gear
robmix's Avatar
Have you tried Norton ? I rescued a drive a couple weeks ago that was unreadable and getting the "eject" or "initialize" window. You might have just lost the headers or catalog B-tree or whatever the hell it's called.

Old 1st July 2005
Lives for gear

Without knowing more about it, it sounds like it might be a directory issue. Alsoft's diskwarrior should fix it if that's the case.

I'd try that before Norton's.

Good luck.
Old 3rd July 2005
Gear Maniac
recorderman's Avatar

rebuild the desktop AND use DiskWarrior. And silly you for not having a back-up copy of the files.
Old 3rd July 2005
Lives for gear
Faderjockey's Avatar

Wasn't my fault about the backup....It was this quick hip hop/R&B thing and the dudes didn't bring enough dough and didn't show backup later....So I pulled the drive. I did unmount first. Always!!!! on that.

So I tried Norton but it said the copy I have wouldn't work on 9.2.2 I think it's older. I think I had buddy let me use DiskWarrior before. I'll see if I have it and give that a shot.

Thanks guys....If not I'm making the call cause I'm tired of messing with it...My other paying clients are backed up. Plus some buy the drives and extras. These guys I think, Think it records into space like Magic!
Old 3rd July 2005
Lives for gear
Faderjockey's Avatar


Ok...I rebuilt the desktop....THen I fired up DiskWarrior it didn't see the drive.

Then I decided to try the built in Mac First Aid....Why didn't I try that before?

Anyway..IT said a major problem I told it to repair 2sec later my files popped open on the screen.

NICE!!!! It's 3:23am here and I feel better...Now I'll sleep in tomorrow.

Thanks guys.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump