The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Samplitude / Multiple CPU / UAD Poll DAW Software
View Poll Results: Do you have a reliable Samplitude / UAD system?
Yes, I have Multi-CPUs, 2 or more UADs, and Samplitude works reliably
13 Votes - 59.09%
No, I have Multi-CPUs, 2 or more UADs, and Samplitude does not work reliably
9 Votes - 40.91%
Voters: 22. You may not vote on this poll

Old 3rd September 2008
  #1
Samplitude / Multiple CPU / UAD Poll

I would like to know how many people have a fully functional samplitude system that meets the following criteria:

- Samplitude 10
- Multiple native CPUs (dual / quad)
- Two or more UAD cards installed (expansion chassis are ok)
Old 5th September 2008
  #2
bumpin it...
Old 6th September 2008
  #3
grinding it
Old 7th September 2008
  #4
Lives for gear
 
Phil Aiken's Avatar
 

I do.
3 UAD-1 cards, Core 2 Duo, Samp 10. Works great. Occasionally get an error on closing.
Old 8th September 2008
  #5
whats's with that error on closing?
Old 9th September 2008
  #6
Quote:
Originally Posted by Chris Kress View Post
whats's with that error on closing?
Answer = annoying like water torture.

For my system it seems to correspond with a weird instability that is resolved by re-starting samplitude. It may just be me.

--added--
I read that this instability can happen in other daws too.. I have not seen the error message listed by other daw programs..
Old 11th September 2008
  #7
Let us know!
Old 12th September 2008
  #8
This is like a turtle race.......
Old 14th September 2008
  #9
Old 23rd September 2008
  #10
Old 3rd October 2008
  #11
that solves it, there are only twelve of us..
Old 2nd March 2009
  #12
I have done everything to try to get these UAD-1 cards working but failed to do so. The new UAD-2 does seem to work well. I would confidently advise that if you have more than one UAD-1 card in your system that you consider the likelyhood that you will get annoying error messages in samplitude upon exiting.. Go with UAD-2 and you will likely be fine, or at least much better..
Old 3rd March 2009
  #13
I have Samp 10.2 with Waves and 2 UAD 1 cards. No problem at all. Everything works fine. On the Samplitude web site......same question. UAD 4.10 fixed the problem they were having.
Old 13th March 2009
  #14
Quote:
Originally Posted by Glenn Bucci View Post
I have Samp 10.2 with Waves and 2 UAD 1 cards. No problem at all. Everything works fine. On the Samplitude web site......same question. UAD 4.10 fixed the problem they were having.
Not true. that was a short lived mono plug-in issue that was quickly resolved. Many others see regular error messages upon exiting Samplitude,,,
Old 13th March 2009
  #15
Lives for gear
 
Tube World's Avatar
I have no problem with Samplitude with UAD or Waves plug ins with 10.2. It is rock solid.
Old 14th March 2009
  #16
Still hanging at about 50% on the poll. I have had 2 computers both set up by pros, be problematic.
Old 24th March 2009
  #17
Old 24th March 2009
  #18
Lives for gear
 

It doesn't matter if your computer was setup by pros or not. Certain motherboards, cd/dvd drives cause problems with daws. How about listing you setup. Personally, Samplitude seems to love Gigabyte motherboards and that's what Im using. The Intel P45 chipset is very reliable should be used when working with DAWs. And I'll say it once again, if you use a PC not Mac for recording, it should never, ever hit the internet.
Old 24th March 2009
  #19
Lives for gear
 
Ben F's Avatar
Running sequoia with UAD card, TC Powercore card and lynx AES interface...rock solid on Windows XP.

It does occasionally crash when using multiple waves plug-ins, but this is rare. It seems to happen when I'm doing lots of automation.
Old 24th March 2009
  #20
Gear Addict
 
Ianneve's Avatar
 

Trying to run Samp on a quad core i7 and it's been 3 weeks of HELL. You don't even know. 4 different mother boards. I even enlisted a pro builder that I wont mention for his sake. Disaster. Terrible, did I mention that it's not good? Could it be the UAD 2 duo card? Could it be vista 64? It sucks on Xp as well. But so does cubase for me so I think it's my hair.. If I sound sarcastic and frustrated. yeah.. I am. It just crashed AGAIN! have fun... Oh, did you say Automation? Yeah right.. I'm going to trouble shoot starting very soon one plug at a time. can't wait. I've been on Samp for about 8 years I think. I absolutley think it's the best of them. And I think I've tried most of them. Such a clean lay out and the editing is such much better and faster than the others. I love it. It however seems to HATE me and loves to punish me. Hey wait, is samplitude my wife?
Old 25th March 2009
  #21
Lives for gear
 

Not that it will definitely eradicate your frustration, but V10.21 was released today.

Supposedly improvements with UAD compatibility with Samp's hybrid engine were fixed when 10.2 was released.

Otherwise, I don't have UAD (I use Scope instead), so I can't be of any more help at this point.

Greg
Old 25th March 2009
  #22
Gear Addict
 
Ianneve's Avatar
 

Cool thanks for that. Every little bit helps at this point. I'm considering buying a Mac. But I'm also considering buying Pro Tools HD. I'm just so tired of the problems that seems to come with this set up. But thanks.. I appreciate it. Hum,, it actually seems to help a little.
Old 26th March 2009
  #23
Quote:
Originally Posted by Ben F View Post
Running sequoia with UAD card, TC Powercore card

How many of each? Multiple CPU problems occur when --more than one-- UAD-1 card is installed.....

(EDIT) The purpose of this poll is to evaluate if everyone (or only some people) has this problem and if there is a solution..
Old 26th March 2009
  #24
Quote:
Originally Posted by Tha Wiizard View Post
It doesn't matter if your computer was setup by pros or not. Certain motherboards, cd/dvd drives cause problems with daws. How about listing you setup. Personally, Samplitude seems to love Gigabyte motherboards and that's what Im using. The Intel P45 chipset is very reliable should be used when working with DAWs. And I'll say it once again, if you use a PC not Mac for recording, it should never, ever hit the internet.
Both my AMD dual 285- Tyan, and Intel DP35DP run nuendo perfectly! Samplitude also runs very well but only when multiple CPU is disabled. Samplitude blows chunks on both as soon as multiple CPU is enabled. UAD-2 really helps but still no multiple CPU for me...

-----------------------------
DP35DP Dual Core 3.0 ghz -1333Mhz bus, 2 gig DDR-2 800, 1xRME AES-EBU, 1 x RME Digiface, 1 x UAD-2 Duo, 4 UAD-1, 2 Powercore MKII, Magma 13 slot, WinXP SP2, Nuendo, Samplitude, Reaper - no samplitude multiple cpu
Old 26th March 2009
  #25
Gear Addict
 
Ianneve's Avatar
 

But what's the point of haveing a dual or Quad core if Samp doesnt work on it? If they are so far behind that can't figure out how to make their software work on a Quad they are in trouble. I mean really. Now I'm going to go look for that multi cpu switch..
Old 26th March 2009
  #26
Lives for gear
 

Quote:
Originally Posted by Ianneve View Post
But what's the point of haveing a dual or Quad core if Samp doesnt work on it? If they are so far behind that can't figure out how to make their software work on a Quad they are in trouble. I mean really. Now I'm going to go look for that multi cpu switch..
Samplitude runs on up to 8 cores - just not when the older UAD's are in the system. Go figure.

Greg
Old 26th March 2009
  #27
Gear Addict
 
Ianneve's Avatar
 

LOL. Lame. I have one UAD-2 Duo. That's it. Sold the old ones. And I just had 3 blue screens in 20 minutes all with UAD-2 at the end of the text. Moved it to another slot. Still doing it. Oh joy.. That's with the Multi CPU either clicked or not clicked. No difference.
Old 26th March 2009
  #28
Gear Nut
 
orangehillaudio's Avatar
 

Hi Guys-

Samplitude will run on as many cores as you like...even with UAD Cards. Since 10.2 there has been a preference for all plugins (top left corner of a plug menu) that has been added. Select Permanent Options in the menu and be sure that Restrict to 1 CPU is checked for all your UAD plugins. This will in essence trick those cards to thinking that they are working on single core machine, hence fixing the problem of those plugs using multi cores...they don't need to access your memory...they are processed already by their chips. This should be checked by default.

Also check the Plug In Buffer
Press Y
Go to Effects
Go to VST/DirectX/Rewire
Choose the drop down menu for the Plug In Buffer Presets
Experiment with which plug in buffer works best for you.

You may also want to reset your ini files...

Check out my Opt Guide for more things to check out...

ftp://ftp.orangehillaudio.com/pub/Op...ide2-13-08.pdf
Old 26th March 2009
  #29
Quote:
Originally Posted by Ianneve View Post
LOL. Lame. I have one UAD-2 Duo. That's it. Sold the old ones. And I just had 3 blue screens in 20 minutes all with UAD-2 at the end of the text. Moved it to another slot. Still doing it. Oh joy.. That's with the Multi CPU either clicked or not clicked. No difference.
I think you may have another larger issue. Blue screens are likely an IRQ conflict or another hardware conflict. Do you know how to verify your IRQ assignments? Are you able to simplify your system by temporarily disabling or un-installing everything that is un-needed? You hopefully will have support from the company you bought the system from and you should call their support as well.. You should go to the samplitude forum instead of getting support on this poll thread.
Old 26th March 2009
  #30
Gear Addict
 
Ianneve's Avatar
 

I was chiming in to let you know I am failing. That's it. Just venting really. I don't look for PC Samplitude Support on a mostly pro Tools Mac site. :>) All your points are good ones though. I have either already done or am about to do all of them. I'm 4 weeks into this you see and I've been building for 10 years. This wasn't my build though. But we will figure this out in the next few days I'm sure. :>)
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
celebritymusic / Music Computers
4
ctmix / Music Computers
3
Absolute / Music Computers
8
mentasm / Music Computers
5

Forum Jump
Forum Jump