The No.1 Website for Pro Audio
MOTU 828 MKIII
Old 13th February 2012
  #181
Gear Nut
 

Also, I'm not sure about the USB/FireWire motu interfaces but on a motu pic 424 system with the 2408 interfaces, the analog inputs are all switchable between -10 and +4 via the motu setup software. If those are set wrong, that could definitely explain your low input levels.
Old 13th February 2012 | Show parent
  #182
Gear Nut
 

Quote:
Originally Posted by rainmaker View Post
Also, I'm not sure about the USB/FireWire motu interfaces but on a motu pic 424 system with the 2408 interfaces, the analog inputs are all switchable between -10 and +4 via the motu setup software. If those are set wrong, that could definitely explain your low input levels.
I've been looking for this switch with no results.. I'm afraid they switch automatically and somehow don't switch to -10. Although Roland D-550 and AKAI S1100 should have +4dBu outputs. May this occur because I'm using unbalanced audio cables to plug my gear?

Also, as I said before, a typical electric guitar plugged in front sounds at least twice louder than in rear. Is it normal?
Old 19th February 2012 | Show parent
  #183
nms
Lives for gear
 
nms's Avatar
Quote:
Originally Posted by MikeMiller View Post
I've been looking for this switch with no results.. I'm afraid they switch automatically and somehow don't switch to -10.
to switch between +4/-10 go to your cue mix mixer and it will be in the controls for the respective channel near where you choose mono or stereo pairs.
Old 26th January 2015
  #184
Here for the gear
 

I know this is an old thread, but I have to say, I love the 828 mk3! I have very little complaints about its performance. Owned one for 3 years now, I run it on a quad core i7 windows 7 PC laptop via usb, and I am stable and very happily under 6 ms round trip latency with the buffer set to 96. I usually track at 48kh. I can track up to 20 inputs with a 2408mk3 as an ADAT expansion bay. I can load multiple effects plugins and virtual instruments up in pro tools or ableton with no issues and my motherboards dpc latency stays well under 400 microseconds. Everything is grand. Its been quite a long period of learning how to squeeze the most out of this unit and my laptop together, and I can say almost all the issues I've had in the past are due to my lack of knowledge on how to keep my laptop running clean and mean, finding drivers that cause problems, maximizing the CPUs speed, and just regular maintenance is the key here in my experience. I'm not a professional, but I believe its all about digging deeper and always searching for some knowledge that can lead to another breakthrough, and its such a thrill when you figure out something new!
Motu units aren't the easiest to figure out, but they are certainly very capable, and I am a happy Motu user. I plan on getting my 2408 mk3 modded by black lion, and building a beast of a desktop with the pcie 424 card. The only thing I will miss us the 828 mk3s wonderful DSP effects which have been great for writing to DAW as well as just monitoring for recording or even live dynamics control. But I can always switch back to the 828 if I need them! Maybe it will be just as fast. I'd like to have a mobile unit and one set up at home, and I'm curious what kind of performance I will get running PCIe, and the black lion mod. Maybe some day motu will put out a PCIE card with a DSP engine with effects! Probably not with all the focus going to thunderbolt now.

Anyways, I digress...

The 828 is a very versatile unit and if your good with computers, and willing to put some time in, you can't beat it for the price!

Last edited by GizzleScretch; 26th January 2015 at 02:40 AM..
Old 22nd June 2015
  #185
Here for the gear
 

Hooking up the Motu 828mk3 firewire to Mac mini with firewire 800

I have a Motu 828mk3 firewire 400 unit, I've been using it with my Macbook Pro for years without any problem. Now I want to retire the laptop and use a Mac mini with firewire 800. I've got a firewire 800 to 400 adapter, install the driver in the Mac mini, hooked up everything, and nothing happened. The Mac mini does not see the Motu unit.

Has anyone tried this before? Did it work for you? Am I missing anything here?

Any suggestions will be appreciated.

Update: Motu tech support said the problem might be the adaptor, or the driver. I tried the latest driver, and it worked!

Last edited by audiomizer; 23rd June 2015 at 08:15 AM.. Reason: problem solved
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 94 views: 8196
Avatar for dztrucktion
dztrucktion 12th April 2009
replies: 2125 views: 357179
Avatar for didier.brest
didier.brest 3 weeks ago
replies: 9 views: 3965
Avatar for bitleyTM
bitleyTM 9th February 2020
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump