The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
LOGIC 8 HERE IT IS!!!!
Old 17th October 2007
  #721
Gear Nut
 
benelli's Avatar
 

beauty

I have to say - it's been running like a dream over here.

I've opened old 6.x sessions in 8 and it works. It's a bit of a hassle if it was saved on a different audio engine, i.e. saved on a native engine and being opened on a DAE engine. I had to copy the plugin settings for each track, switch the audio object from core to DTDM and repaste the settings, but voila: it was perfect. The Duende runs without any dropouts at all on the native tracks, and the HD plugins are, of course, spot on.

I like the automation, I like the sample-accurate audio editing (thank god) and I like the simplified design. The Instruments are capable of some very interesting things.

What I don't like - why can't I just drag a stereo file onto a stereo track without everything getting totally f'd? And WHY AM I NOT GETTING AUDIO TO MY DAE TRACKS FROM MY CONVERTER? I know it's just a "little switch" or "a preference" somewhere but what the f, man? I can't find it.

No crashes at all here. g5 dual 2.3 PPC, Pro tools HD2 accel, apogee da16x, ad8000.
Old 21st October 2007
  #722
Gear Nut
 
.kAy's Avatar
 

Quote:
Originally Posted by Muso View Post
We're running an 8-Core Intel Mac Pro with 9GB RAM. Permissions are fine and the issue is with Logic (and possibly some 1/3rd party plugs).

supposedly L8 supports up to 3.5 GB RAM. that may be your problem, until Leopard comes out at least(it was designed 4it). hope this helps

cheerz!

btw I'm running L8 on a MacBook C2D 1GB ram with less than 10gigs free space. no comment, just soooo nice
Old 21st October 2007
  #723
Tui
Gear Guru
 
Tui's Avatar
Quote:
Originally Posted by Muso View Post
We're running an 8-Core Intel Mac Pro with 9GB RAM.
You know, your machine will run faster when you reduce the RAM to 8GB, equally spread out as 2 x 4GB on the two memory boards.
Old 21st October 2007
  #724
Lives for gear
 
gregohb's Avatar
 

Quote:
Originally Posted by baybud View Post
Things i don't like.
It crashed on me first time i launched it...

left and right button functionality on the arrange window, either im being incredibly dumb (most likely) or the right mouse button doesn't activate the tool assigned to it.

The inability to move inserts down on the channel strips (say i had a comp and an eq, i used to be able to just hold option or ctrl....

The whole look of the plugins (this is mostly superficial, but i hate what they have done with multipressor)

I have a sort of love hate relationship with the channel strip settings, why is it not possible to save aux values with the CS setting? totally barmy.

On that note, not being able to duplicate inserts via right mouse-option, so now if i want the same plug on another track i have to save the settings, load the plug on another strip and then load the settings, small bug i know but why was this left out?
It hasn't crashed on me yet at all.

You can still move the plugin inserts as before, I just did that.

look of plugins is better in my view.

channel strip settings are good and even better.

there are three button types - left click, right click, command click. left click is the normal click. right click should probably be left alone as it will disable the normal right click (control click) functions. the third one, you hold down the command (apple) key. Its also pretty nice because in the upper right corner you can see the settings defined, you can scroll down to choose another, and there are names as well as (at times bizarre) icons. So this is 100 times better than before.

By the way, when using the Marquee tool, and you first drag it, is there a way to adjust the selection a little before hitting delete?
Old 21st October 2007
  #725
Lives for gear
 
Spectacle's Avatar
 

Quote:
Originally Posted by gregohb View Post
It hasn't crashed on me yet at all.

You can still move the plugin inserts as before, I just did that.

look of plugins is better in my view.

channel strip settings are good and even better.
+ 1 on all of this for me!

Version 8 is clearly faster on my machine, too. Even appears to be less CPU-intensive overall. These are very good things indeed.
Old 22nd October 2007
  #726
Lives for gear
 
gregohb's Avatar
 

Quote:
Originally Posted by daveporter View Post
I agree, I have LP8 installed on my Mac Pro with a 30" display and its fantastic. However, I also have it installed on my MacBook Pro with a 15" display and don't really find it that much more difficult to work with. The new interface seems to work well with any size display of 15" or more as long as they support high resolution in my opinion.

Also, my experience with Logic Studio 8 has been very positive thus far. It was very easy to install, found all my hardware without any problems, appears to be extremely CPU efficient, the graphics are very smooth (even with projects with very high CPU demands) and I just love all the plugins and added programs. I have decided to make the move to Logic from Cubase 4 permanent.

To sum it up, all I can say is Logic Studio is in my opinion the best value that I have ever received from an audio software company in the 10 years since I made the move to digital from tape.

Dave

Logic 8 is getting audio overloads pretty easily. There seems to be lag if you are cycling, and then change to a new region, it keeps playing the old for a while.

One thing that seems to not work at all, is changing the colors of markers. I tried a dozen a times after reading the manual, but nothing changed. But I experience bizarre behaviour on the mac from time to time - maybe tomorow it will work.

However, there is one bug that annoys me quite a bit - that was in LP7 and now stil in LS8 - when you are in the matrix editor, and delete a single note, then the entire matrix (piano scroll) looks blank as if everything was deleted. if you go to the arrange page and reselect the matrix editor you can see everything is there though. Anyone else experience this bug?

The other problem I noticed today what that when doing a bounce, the sound was slightly distorted - like analog gear overdriven - and it was not desirable or positive. The Output 1-2 buss was below 0 so its strange.
Old 22nd October 2007
  #727
Lives for gear
 
dlmorley's Avatar
Quote:
Originally Posted by gregohb View Post
However, there is one bug that annoys me quite a bit - that was in LP7 and now stil in LS8 - when you are in the matrix editor, and delete a single note, then the entire matrix (piano scroll) looks blank as if everything was deleted. if you go to the arrange page and reselect the matrix editor you can see everything is there though. Anyone else experience this bug?
Haven't used the matrix editor yet, but yes this bug annoyed me. Shame they haven't sorted it yet.
Old 27th October 2007
  #728
Lives for gear
Just a little warning for those who wish to follow my wisdom which I did not follow:


I purchased Logic Pro 8 --- I purchased beta test software again... (AND I should know better by now).

I am a LONG time user of Logic - way back to the first version. I LOVE LOGIC.

But I have learned a rule of thumb, (which I broke after feeling good about nice reports on GS), which is NEVER buy software when it first comes out --- NEVER. Well I bought LOGIC 8.

If you need a solid platform like I do stick with Logic 7. If you like the latest greatest and can afford to deal with time consuming bugs - get L8. It is a very cool application!

I'm finding bugs like the audio waveforms not showing up in the arrange window, the Presonus Faderport (runs in HUI emulation) does not work with solo and mutes all the time.
Old 27th October 2007
  #729
Lives for gear
By the way.... inspite of the bugs (which should be fixed), what you get with L8 for a mere $200 upgrade is amazing.

WOW.
Old 27th October 2007
  #730
JPZ
Lives for gear
 

Quote:
Originally Posted by piano View Post
I'm finding bugs like the audio waveforms not showing up in the arrange window
I had this problem in Logic 7 from time to time. Nothing new here for me.
Old 28th October 2007
  #731
Quote:
Originally Posted by piano View Post
Just a little warning for those who wish to follow my wisdom which I did not follow:


I purchased Logic Pro 8 --- I purchased beta test software again... (AND I should know better by now).

I am a LONG time user of Logic - way back to the first version. I LOVE LOGIC.

But I have learned a rule of thumb, (which I broke after feeling good about nice reports on GS), which is NEVER buy software when it first comes out --- NEVER. Well I bought LOGIC 8.

If you need a solid platform like I do stick with Logic 7. If you like the latest greatest and can afford to deal with time consuming bugs - get L8. It is a very cool application!

I'm finding bugs like the audio waveforms not showing up in the arrange window, the Presonus Faderport (runs in HUI emulation) does not work with solo and mutes all the time.
I have the same waveforms drawing bug...

it sux!!!!
Old 8th December 2007
  #732
Lives for gear
 
SiliconAudioLab's Avatar
 

Quote:
Originally Posted by Tibbon View Post
TDM and AS yes, RTAS no.
TDM 24 Mix+?
Old 8th December 2007
  #733
Lives for gear
 
Tony Shepperd's Avatar
So how are Logic 8 and DAE getting along?
Any major bugs, or are they playing nice together?
Old 26th December 2007
  #734
Gear Addict
 
skygod's Avatar
Good Read

Quote:
Originally Posted by mlehmann View Post
Love this new release.

FYI Slutworld -- Here's a really good article to read:

The best Logic 8 thread you'll read today! - Sonikmatter

enjoy-

~skygod~
Old 24th April 2009
  #735
Gear Head
 

Logic 8 !!

just finished track and i must say- 3rd party plugins what a waste of time and energy..all important is in logic!!!!!! compresssssor absolutely lovin it!
yesterday i put on Ilok key to check some plugins sonnox,psp xenon and i finally ended with adaptive lim and native logic plugs..

if somebody here is into dance music Logic is answer- sidechain to kick and boosting 82hz in sub menu is magic
Old 24th April 2009
  #736
Deleted User
Guest
WOW what a THREAD RESURRECTION
Old 24th April 2009
  #737
Gear Head
 

re:shanabit

..i didnt get it.. i used to use Cubase for long time and for a dance style music i must say i lost a lot of time..

Logic is for me fresh beast.

-best platform for now . For pop and classic maybe protools but if you like dynamics as hell only logic will gives you what you like.

if steinberg would improve sidechaining within cubase+improve their plugins maybe ..but for now again..no competition.
Old 24th April 2009
  #738
Gear Head
 

..

..and yes sometimes it crashes but it doesnt bother me too much - it is good signal to have a coffee break
dfegad
Old 24th April 2009
  #739
Deleted User
Guest
If you look at the post JUST BEFORE yours it was DEC 2007
Old 24th April 2009
  #740
Gear Head
 

:)

just excitement i do apologize hay apple make Logic 9
Old 26th April 2009
  #741
Here for the gear
 

Good thread though....


I think Logic8 was a bit underestimated, when it first came out, 5 post ago...

The compressor is really a weapon!
Old 26th April 2009
  #742
Here for the gear
 

cubase is really nice hundrets of features nobody needs... but logic is the killer app to make electronic music... i love it.
Old 28th April 2011
  #743
Here for the gear
 

LOGIC 8 Metronome Help PLLLZZ

Ive been playing piano and would like to record using Logic 8. Im having trouble regulating the Metronome , Ide like to know if anyone knows how to speed it up or slow it down. Ive tried double clicking the icon and tweeking the settings but its not working. I know Its probably a pretty basic fix Im sure but I would really appreciate any help thrown my way.

Thanx
Old 28th April 2011
  #744
Gear Addict
 

there is a tempo display in the transport window (for example, 120 bpm), just click on the number 120 and change it to something else
Old 29th April 2011
  #745
Here for the gear
 

Midi Keyboard in Logic 8

I was recording and i hit a button . not sure which, but now only 6 keys on my keyboard work, Does anyone have any suggestions. I would appreciate any help that someone world have.
Old 29th April 2011
  #746
Lives for gear
 
Goliath|Audio's Avatar
 

Quote:
Originally Posted by Ballsnjokes View Post
I was recording and i hit a button . not sure which, but now only 6 keys on my keyboard work, Does anyone have any suggestions. I would appreciate any help that someone world have.
Yeah... start a NEW thread for a NEW topic rather than brining up an old thread that has nothing to do with your problem.

Oh and RTFM.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Dr Gruv / Gearslutz Secondhand Gear Classifieds
0
Dr Gruv / Gearslutz Secondhand Gear Classifieds
0

Forum Jump
Forum Jump