The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Upgrade corrupted modules .. Help ! anyone ?? Control Surfaces
Old 7th September 2007
  #1
Here for the gear
 

Upgrade corrupted modules .. Help ! anyone ??

Mackie Control Universal Upgrade corrupted modules .. Help ! anyone ??


Mackie - Mackie Control Universal


Mackie Control Universal Upgrade corrupted modules .. Help ! anyone ??

This upgrade is for those Mackie Control, Logic Control, and MC or LC Extender owners who want to update their control surface to the full three-mode Mackie Control Universal - getting HUI mode for Pro Tools along with the Mackie Control and Logic Control modes.
1. If you own a Mackie Control with firmware version 2.x and you want get all three modes: Logic Control Functionality, Mackie Control Functionality, and HUI Mode for controlling Pro Tools, download this free MIDI upgrade. Instructions for updating your unit(s) are included as a PDF file in the downloadable zip archive.
Mackie Control Universal v2.1.2 (ZIP 21 KB


Have a logic control and 3 expanders and put the new Mackie chips in all of them a while back ... So now they are Mackie Universal controllers essentially... well they never really worked to well with pro tools compared to logic so I went looking to see if there were any firmware updates .... OK ..stay with me .. sure enough there was a 2.1 update that you could send to the units in the way of a midi file and the transformation takes place ... OK did it and all changed over but the last expander and it was just blank with a U1) in the window ... tried it again but nothing as soon as the message waiting for midi comes on and you send the file it goes to this .

well the three that were working were like so so much better with pro tools That is the good new .. I mean for the first time the little mackies were slam-in with the PT 7.2 just as quick and responsive they had been with logic ...

Now I decided to send the file over again to one of the good ones to see what was going on .. and " Bam ! " that module went to the " blank U1) screen ..then tried it on another one and same thing .. now I have the main module the only one left with the update that is working does anyone know how to hard reset these things ( what combo of buttons to push or something ) or ever heard of this problem when doing a hardware /midi file update to the Universal controller and the expanders ...
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
tonyespinoza / Gearslutz Secondhand Gear Classifieds
6
buddha fingers / High end
7
JRE Productions / Gearslutz Secondhand Gear Classifieds
0
Jules / So much gear, so little time
2

Forum Jump
Forum Jump