The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Who is on OS X 10.4.10 ? Virtual Instrument Plugins
Old 6th September 2007
  #1
Gear Maniac
 
G-lay's Avatar
Who is on OS X 10.4.10 ?

Hey there ...

Who is on OS X 10.4.10 ?
I work with Logic Pro 7.2.0, Digital Performer 5.1, ProTools LE 7.3 and Live 6
But I'm still on OS X 10.4.8, but I would like to upgrade to 10.4.10, is it safe or are there still some driver issues, or other bugs for the diffrent DAW's that I use ?

Thanks thumbsup

G-lay
Old 6th September 2007
  #2
Gear Head
 
wirrareka's Avatar
 

hi,

running 10.4.10/Logic Pro 7.2.3 (MacPro 2x2,66). It's running great so far, no issues here.
Old 6th September 2007
  #3
hi

running OS 10.4.10 on both G4 dual 800 and intel powerbook with logic 7.2.3

motu pci 421, 2 uad-1 cards

no probs whatsoever.

cheers monobeat
Old 6th September 2007
  #4
10.4.10

Logic Pro

No problems what so ever.

G5 Dual 2.3
RME 96/52
iLok
Waves
Sonalksis
Sonnox
etc.
Old 6th September 2007
  #5
Lives for gear
 
C Heat's Avatar
 

Not approved for PTLE.
Old 6th September 2007
  #6
Lives for gear
 
Agno's Avatar
 

I just updated to 10.4.10 and Logic has been crashing on start up since. Not to mention that all my Waves SSL & API plugins fail the verification. Can anyone help with this one? I don't want to re-install from scratch...

Powermac G5 2.5ghz, 4.5gb ram, Logic Pro 7.2.3... I really don't know what to do.

Thanx ahead...-AGNo
Old 6th September 2007
  #7
Gear Addict
 
Raygun's Avatar
 

I run the latest Logic Pro on an intel iMac with RME FF800, Waves, Stylus, Addictive Drums, Blue, Albino, MOTU symponic orchestra etc, as well as an identically equipped Macbook. Both run like a dream.
Old 6th September 2007
  #8
Gear Maniac
 
G-lay's Avatar
I forgot to mention that I'm on a MacBook Pro 2.16 Ghz coreduo
Old 6th September 2007
  #9
Quote:
Originally Posted by Agno View Post
I just updated to 10.4.10 and Logic has been crashing on start up since. Not to mention that all my Waves SSL & API plugins fail the verification. Can anyone help with this one? I don't want to re-install from scratch...

Powermac G5 2.5ghz, 4.5gb ram, Logic Pro 7.2.3... I really don't know what to do.

Thanx ahead...-AGNo
There are many things to try.

You will find a lot of threads about what to generally try in such situations: trash preferences for Logic, update the system again using the Combo download from Apple, run the free OnyX disk repair, etc.

Always update to the latest drivers, plug-in versions, etc.
Old 6th September 2007
  #10
Tui
Gear Guru
 
Tui's Avatar
No problems on a Mac Pro, MacBook Pro C2D, and a PowerBook G4 running Logic 7.2.3 and Express, plus various iLok protected plug-ins.
Old 6th September 2007
  #11
Here for the gear
 
dyoll's Avatar
 

PT 7.3.1

Be careful, I know many people who had problems with PT after updating to 10.4.10. I upgraded because I bought that fancy new Mac keyboard and PT stopped functioning. I did some research and downloaded a pre-binding repair script which fixed my problem. Here's a link to it in case you decide to go ahead and upgrade.

http://www.digidesign.com/index.cfm?...4&itemid=22904
Old 6th September 2007
  #12
Gear Maniac
 
valleysound's Avatar
 

Upgraded last week. DP 4.61, Waves 4, Peak 4.13, Mac G4 1.67ghz. No problems, but I had to reinstall Alesis Fireport software.
Old 6th September 2007
  #13
Lives for gear
 
ambiguity's Avatar
Quote:
Originally Posted by C Heat View Post
Not approved for PTLE.
I have a system with 10.4.10 and PTLE 6.9.2. I only tracked with it, but it worked fine.
Old 6th September 2007
  #14
Gear Maniac
 
Kalite Marka's Avatar
 

works fine here with PT HD, stylus, bfd, ableton...
Old 6th September 2007
  #15
Gear Head
 

Quote:
Originally Posted by dragan View Post
I have a system with 10.4.10 and PTLE 6.9.2. I only tracked with it, but it worked fine.
Yeah, I have 10.4.10 and am running LE on it. There are some problems, and you have to install a combo update. They talk about this on the Digidesign website...but it is possible. thumbsup
Old 6th September 2007
  #16
Lives for gear
 
clonewar's Avatar
 

Mac Pro, Logic Pro 7.2.3, Ensemble (latest software) working perfectly with 10.4.10..
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump