The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Pro Tools grid help? Virtual Instrument Plugins
Old 5th September 2007
  #1
Lives for gear
 
goldenlotus's Avatar
 

Pro Tools grid help?

I'm working on a song that is at 88.5 bpm, imported it into pt, set the tempo to 88.5 and tried to start grid editing. For some reason I can't get the grid to line up with the song correctly.

Can anyone offer some advice? I feel like I'm missing something obvious because normally when I import a song, PT automatically finds the bpm and it it is already lined up to the grid.
Old 5th September 2007
  #2
Lives for gear
 
ryst's Avatar
 

Make sure you get the first down beat to line up on a bar. Preferably bar 1, 5, 9.....

If that doesn't work just click "Apple+I" (Identify Beat). Mark the first downbeat as bar 1.
Old 5th September 2007
  #3
make sure your time line is set to beats and bars, if its on mins and secs then the grid will default to non music related values

Pete
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
the tortoise / Product Alerts older than 2 months
4
Renie / Music Computers
1

Forum Jump
Forum Jump