The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Re-install Sonnox PoCo plugs OSX10.4.9
Old 2nd September 2007
  #1
Here for the gear
 

Re-install Sonnox PoCo plugs OSX10.4.9

Downloaded my plugin package Sony Oxford EQ/DYN/INF built for the PoCo (non-iLok version). Everything installs and works fine EXCEPT for the filters/EQ. I tried re-downloading the package and re-installing several times.

Do I need to uninstall first? If so, how do you do so with the Sonnox stuff?

Running Cubase SX3.1

Many thanks,

CW
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
contrawave / Music Computers
3
jdg / Gearslutz Secondhand Gear Classifieds
2
Yutaka / Product Alerts older than 2 months
1
blackcom / Music Computers
32

Forum Jump
Forum Jump