The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Reason HELP!!!
Old 2nd September 2007
  #1
Lives for gear
Reason HELP!!!

I'm helping my friend install reason on a Vista loaded PC, and while Reason works fine, whenever we try to use the midi controller (Axiom25), there is an unusual amount of latency triggering the devices......
Would you attribute this to a Vista problem, or are we missing something??
We have already installed all Vista drivers and updates for the controller...

thanks,
Old 3rd September 2007
  #2
Lives for gear
 
goldenlotus's Avatar
 

Have you adjusted the latency in Reason? Go into preferences then audio, and see what buffer it is set to.
Old 3rd September 2007
  #3
Lives for gear
yeah,
Moving the buffer size down obviously creates more latency, moving it up seems to make no real difference from the default (currently 92ms).
Old 3rd September 2007
  #4
Lives for gear
actually, trying the Axiom on my powerbook with reason works fine, this is what led me to believe it's a "Vista" problem.
However, being a mac person, and having such unfamilarity with the innards of PC/Vista, we were both a little stumped.
Old 3rd September 2007
  #5
Lives for gear
 
s.d.finley's Avatar
Quote:
Originally Posted by soundrick View Post
yeah,
Moving the buffer size down obviously creates more latency, moving it up seems to make no real difference from the default (currently 92ms).
92ms!!! Holy Smokes! That has to be a vista problem. I see you have the current drivers for the axiom for vista, what about any vista updates? If there are any yet...

Bump for ya!

Old 3rd September 2007
  #6
Lives for gear
 
KevWest's Avatar
 

i dont believe there is any m audio gear that is vista supported what soundcard are you using? that could also be a cause for some latency especially on a windows machine
Old 4th September 2007
  #7
Lives for gear
 
goldenlotus's Avatar
 

Quote:
Originally Posted by soundrick View Post
yeah,
Moving the buffer size down obviously creates more latency, moving it up seems to make no real difference from the default (currently 92ms).
???

Turning the buffer size down should create less latency! Must be a problem with vista.
Old 4th September 2007
  #8
Lives for gear
Quote:
Originally Posted by xabiton View Post
i dont believe there is any m audio gear that is vista supported what soundcard are you using? that could also be a cause for some latency especially on a windows machine

actually, we downloaded driver version 4.2.0.3v8 for the Axiom which supports Vista directly from the M-Audio website.

I wish I would have tried harder to get my friend into a Mac Pro!!
Old 4th September 2007
  #9
Lives for gear
 
KevWest's Avatar
 

i learned something new
Old 4th September 2007
  #10
Gear Head
 

wait a second ...
I have a really cheap Compaq LapTop that came with Vista basic.
I use this as my bang-up, travel, knock around throw around computer and have Reason 3 installed on it. I have used the M-Audio Oxagen 8 on it and carry around the EMU Xmidi Usb cable for when I want to use any keyboard I want with it and I certainly do not get any latency.
SO it might be a combination of things. But I dont think its particualy a Vista thing.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
MACHINE / Rap + Hip Hop engineering and production
52
Butch1970 / Electronic Music Instruments and Electronic Music Production
0
Surreal / Product Alerts older than 2 months
8
I <3 The Beatle / Rap + Hip Hop engineering and production
12
TooMuch / So much gear, so little time
14

Forum Jump
Forum Jump