The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Screen SHUTS DOWN when using High Buffer settings PTLE 7.3.1 PC!!!!
Old 31st August 2007
  #1
Lives for gear
 
beau_mckee's Avatar
Screen SHUTS DOWN when using High Buffer settings PTLE 7.3.1 PC!!!!

My computer (PC) screen keeps shutting down, if im doing extensive work on mix in 512 or 1024 buffer settings! my computer stays on, but in a coma state, it is non responsive, and my screen says "no signal".

Anyone have any ideas whats wrong? it is an average ATI Radeon 128bit graphics card and occasionally reboots itself and takes 20sconds to come back towhere i left off in PT, or wost case, goes into coma more times than not. anyone else experiencing those symptoms??

Specs:
Radeon x300
AMD 3800 dual core 2ghz processor
3gb ram
Old 2nd September 2007
  #2
Lives for gear
 
beau_mckee's Avatar
Maybe i should try asking Digi again.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Mr.Pibb / Music Computers
3
BlazinBeats / Rap + Hip Hop engineering and production
7
frank lyon / Low End Theory
3
Improv / Music Computers
21
morebutter / Music Computers
2

Forum Jump
Forum Jump