The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
LOGIC IS KILLING ME!
Old 30th August 2007
  #1
LOGIC IS KILLING ME!

Man I have been having a hard time getting songs i recorded 6 months ago in logic.

It says some of my tracks have turned into 8 bit format that it doesn't recognize.

Grr I don't even know if I want to wait for logic 8. I'm looking into Cubase or Nuendo.
Old 30th August 2007
  #2
Quote:
Originally Posted by Nu-tra View Post
Man I have been having a hard time getting songs i recorded 6 months ago in logic.

It says some of my tracks have turned into 8 bit format that it doesn't recognize.

Grr I don't even know if I want to wait for logic 8. I'm looking into Cubase or Nuendo.
Obviously some of your data got corrupted, can you load your audio files into anything else? Did you try loading the audio into logic in a new song? If you cant open the audio anywhere it got corrupted, if it worked the last time you had used it something happened in storage. I've been using this program since version 1.6 and I've never encountered anything like what you describe. I would'nt blame logic tho
Old 30th August 2007
  #3
Thanks Music Lab.

How do I transfer all files used in a song without manually dragging. I remember there was something in the menu to where I can same move all audio tracks to one folder.

Thanks for your help.

V
Old 30th August 2007
  #4
Lives for gear
 
Rufuss Sewell's Avatar
This is a pretty classic bug that I'm pretty sure was fixed in an update. (although I can't promise) I remember reading about it at Sonikmatter. Go over there and do a search for 8 bit.
Old 30th August 2007
  #5
Thanks Rufuss

I will check it out.

I am fully updated on logic too. Weird.
Old 30th August 2007
  #6
Lives for gear
 
clonewar's Avatar
 

For a fun 'the grass is always greener' reality check you should spend some time in the cubase.net boards...
Old 30th August 2007
  #7
Lives for gear
 
Kyle S's Avatar
 

download reaper. finish your work.
Old 31st August 2007
  #8
Lives for gear
 
illynoise's Avatar
 

i've had the same problem before and it was ultimately caused by a faulty hard drive. I transferred the files to wavelab and opened them up and resaved them to 24 bit waves and reloaded them back into logic and it worked fine. If there are a bunch of them do a batch processing in Wavelab. If you have WL that is.....
Old 31st August 2007
  #9
I can't even dump them from the hard drive to my desk top without some files saying error. Explaing this WB thing to me.
Old 31st August 2007
  #10
Reaper is not ready for my mac yet.


Quote:
Originally Posted by Kyle S View Post
download reaper. finish your work.
Old 31st August 2007
  #11
Lives for gear
 
clonewar's Avatar
 

Quote:
Originally Posted by Kyle S View Post
download reaper. finish your work.
As long as your work doesn't include MIDI, that is..
Old 31st August 2007
  #12
Lives for gear
 
Kyle S's Avatar
 

duh mac*smacks head*


yeah midi is hell in reaper luckily i rarely use it.
Old 31st August 2007
  #13
Quote:
Originally Posted by Nu-tra View Post
Thanks Music Lab.

How do I transfer all files used in a song without manually dragging. I remember there was something in the menu to where I can same move all audio tracks to one folder.

Thanks for your help.

V
In the audio window look for the menu that says move files.
Old 31st August 2007
  #14
Quote:
Originally Posted by Nu-tra View Post
I can't even dump them from the hard drive to my desk top without some files saying error. Explaing this WB thing to me.
this tells me your files got corrupted. As far as what Rufuss says about this being a pretty classic bug, I've been using Logic everyday for 10 years now and NEVER experienced this, so I guess it aint too classic. It sounds like either the data was corrupted on your drive or in the backup process. You did back up right?
Old 31st August 2007
  #15
IT is my back up. My other hard drive crashed. It's weird when I open a song that is still in the back up drive all of the tracks are there.
Old 31st August 2007
  #16
Here for the gear
 

Had the same problem with some audio files on a faulty LaCie drive about a year ago. Said that the resource fork was corrupted. I used ResEdit to copy the first few bytes from a healthy audio file and pasted them into the corrupted ones, one by one. Then saved the new files to a different hardware. Then imported them into the Logic session. Solved the problem for me.

Good Luck!
Old 31st August 2007
  #17
Gear Head
 

Quote:
Originally Posted by Nu-tra View Post
I'm looking into Cubase or Nuendo.
I briefly switched back to Cubase after I got fed up waiting for Logic to draw waveforms after recording 10 tracks of drums. After mixing one song in Cubase, I came back to Logic. Their touch-fader automation implementation is absurd - the parameter you're automating only returns to its previous value if there are other automation events that come after it. Also, the mixer doesn't show as many tracks as Logic does, you can't see inserts & sends at the same time, sidechaining is not directly supported, and you can't route a group to another group UNLESS the target group is to the LEFT of the source group.
It sure handles those waveforms nicely, though.


Wish I had some useful info for you re: your problem. Hope you get it resolved quickly.
Old 31st August 2007
  #18
Thanks for the headsup on cubase

I'm gonna wait out to see if Logic 8 will be shown at AES next week. They have a few pro audio booths so I can only imagine.
Old 31st August 2007
  #19
sounds indeed like a hardware (harddisk) problem.
get DiskWarrior. it's worth every penny.
all harddisks die. some sooner than others.
Old 31st August 2007
  #20
can you guys stay ontopic and don't start another sequencer-war? fuuck
Old 1st September 2007
  #21
I will try disk warrior. I still hope apple puts out a new version at AES next week. It looks good. I will try disk warrior again.


Thank you!
Old 1st September 2007
  #22
Gear Head
 

Quote:
Originally Posted by George Necola View Post
can you guys stay ontopic and don't start another sequencer-war? fuuck
I assume you're referring to my post, but I don't feel my comments were off topic. Nu-tra said he was thinking of trying out Cubase, and since I very recently went that route, I thought I would try and help him out by sharing my experience. My intention was most certainly NOT to start another useless sequencer war, and I've already sympathized with not being able to help him.

This post is now, unfortunately, off topic, and for that I apologize, but I felt it necessary - I don't want to be known as a sequence-war starter. I'll shut up now.
Old 1st September 2007
  #23
Gear Head
 

Actually I do have something else to offer..

Nu-tra, I have a friend who was able to recover some photos which he thought were long gone with a product called Data Rescue II:

Data Rescue II: Mac Data Rescue & Mac Data Recovery Software

You may want to give that a shot if your other options don't pan out. Good luck!
Old 1st September 2007
  #24
Thanks everyone and thanks for the heads up on cubase.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
soupking / So much gear, so little time
5
JesseJ / So much gear, so little time
4
soupking / So much gear, so little time
2
eleo / High end
6
Psyko/Acoustics / Geekslutz forum
11

Forum Jump
Forum Jump