The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
External Midi and Logic Pro ....Help ? Keyboard Synthesizers
Old 30th August 2007
  #1
Lives for gear
 
firby's Avatar
 

External Midi and Logic Pro ....Help ?

Hi.

I have a Logic 7 setup running on a g4 at home with a Emagic AMT8 midi interface, and a generic keyboard controller, Nord Lead Rack and Novation Bass Station.

For a while I managed to get the Bass Station to run using it as general midi and sending to all channels. Now it does not work and the transport in Logic does not even show incoming midi data. Also playing back previously recorded midi data the module does not respond anymore.

I know that you set up this stuff in the environment which is kind of Voodoo for me.

I am looking for what to do and/or where to go to find out what to do in the quickest way. Anyone know ??

After having the bass station working for about a week I LOVED it. But, I am having a hard time even with 1000 pages + of logic documentation setting up the stuff right and troubleshooting right.

Please help this punter with this.

And point me to the right place to tame the environment.

Regards.
Old 30th August 2007
  #2
Lives for gear
 
gsilbers's Avatar
 

lets see./


1st u setup the midi controller so theres midi coming in.

check and see in "utilities" in the application folder for a program called Audio-Midi setup and all your midi stuff should be listed there. if not youll have to install or reinstall/update the drivers. as for the nord and bass statio they should appear wihout a driver.
just check to see the the cables are conected right.


if alls there then go to logic and see if there is incoming midi. if not i sugest just do the logic setu assistant cause maybe u unistalled a cable in the Eviruenment.

if u get midi then u can go to an instrument track and open a "external" synth instrument and select what port is on the midi interface.


another way is to open the envirenment window. click and hold on the left square and select "create" to make anew layer. in it youll create a multi instrument and an audio object and make it an instrument channel and conect them both with a cable u can click and drag from the corners.
on the parameters box choose what port its going to and all chanels.

then on the arrange click and hold on a track and select "untitled" and chanel 1. for the nord or basssation (whichever port u choosed)

viola.
Old 30th August 2007
  #3
Lives for gear
 
firby's Avatar
 

Nice.

I will try it tonight.

If this works then I will make a track in your honor. It shall be called gsilbers the helpful wizard.

Thanks a bunch
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
OSX86 / So much gear, so little time
1
jgrif08 / Music Computers
10
boody / Music Computers
0
jgrif08 / So much gear, so little time
1
jgrif08 / Music Computers
0

Forum Jump
Forum Jump