The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
PT LE and 10.4.10 Audio Interfaces
Old 27th August 2007
  #1
Here for the gear
 

PT LE and 10.4.10

I've read on some of the threads about "combo updating". What is that? Also...I've read where OS X 10.4.10 and PT LE have issues together...I checked the digidesign website, and it lists the iMac I have under "Qualified Intel-based iMac Models", but I do have 10.4.10...will that still be a problem?

I know this has probably been posted to death, I'm sorry. But I was thinking of getting an mbox 2 mini, and wanted to check things out before I spend the cash.
Old 27th August 2007
  #2
Lives for gear
 
T_R_S's Avatar
Just download and install the 10.4.10 COMBO update from Apple.com
It will work.
Old 27th August 2007
  #3
Lives for gear
 
jbuehler's Avatar
 

Combo-Update is a simple and convenient thing:

Scenario 1: Install Tiger 10.1 & download 4 updates (10.1, 10.2, 10.3, 10.4) and install.

Scenario 2: Get Comboupdate to 10.4 and it is the same as above except one bigger file and install.
Old 27th August 2007
  #4
Lives for gear
 
Igotsoul4u's Avatar
OSX 10.4.10 will be a problem for you. Still not supported by digi. Many users including myself were stuck with the "protools won't launch" problem. The 10.4.9 combo update on the link below solved the problem.


http://www.digidesign.com/index.cfm?...5&itemid=22904
Old 27th August 2007
  #5
Lives for gear
 
jdjustice's Avatar
Quote:
Originally Posted by Igotsoul4u View Post
OSX 10.4.10 will be a problem for you. Still not supported by digi. Many users including myself were stuck with the "protools won't launch" problem. The 10.4.9 combo update on the link below solved the problem.


http://www.digidesign.com/index.cfm?...5&itemid=22904

+1 on this.
i had to re-install Tiger OS 10.4.0 then use the combo updater for 10.4.9 after many problems with 10.4.10 and PT LE.

~j.d.
Old 30th August 2007
  #6
Here for the gear
 
dyoll's Avatar
 

PT LE 10.4.10

I updated to 10.4.10 (combo) because I bought one of those new fancy keyboards and the new iWork 08. I updated and ended up with the PT icon bouncing a couple of times. Refusing to reinstall and let the Digidesign Gremlins get the best of me I read through many forums and was pointed here:

http://www.digidesign.com/index.cfm?...4&itemid=22904

It's a program that resets the pre bindings (never heard this term before) so I downloaded it and ran it. It takes a couple of minutes but after it completed it PT 7.3.1 works fine with my 003 with no problems.

I do suggest that Mac users stick with 10.4.9 just to be safe.
Old 30th August 2007
  #7
Lives for gear
 
elambo's Avatar
Quote:
Originally Posted by Igotsoul4u View Post
OSX 10.4.10 will be a problem for you.
It may or may not be a problem for him. It wasn't for me, or anyone else I know personally.
Old 30th August 2007
  #8
Lives for gear
 
barryjohns's Avatar
 

Don't do it. Don't do it. Don't do it.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump