The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Are UAD-1 cards affecting my audio firewire bus? DAW Software
Old 25th August 2007
  #1
Gear Nut
 

Are UAD-1 cards affecting my audio firewire bus?

I just installed 3 new UAD-1 cards yesterday (all PCI regular: 1 Ultra Pak and 2 Flexi Paks). Pro Tools LE, my main DAW program for now, has worked perfectly for the past two months since I got this ADK computer. A few hours ago, I tried to use a UAD-1 plug-in in a track insert for the first time. The following error occured and now occurs every time I try to insert a UAD-1 plug-in on a track in Pro Tools LE:

"The audio device buffer underflowed. If this occurs frequently try decreasing the "H/W Buffer Size in the Playback Engine panel, or remove other devices from the audio firewire bus. (-6085)"

I made sure that the buffer size for the UAD-1 and Pro Tools LE is the same size. I tried adding buffers in the UAD-1 configuration window, but that also didn't work. I tried increasing and decreasing the DAE playback buffer size (level) in the Pro Tools, which did not work. I also tried reducing the the H/W Buffer Size in the Playback Engine window of Pro Tools. When I reduced the H/W Buffer Size to 512 or less, I started getting messages that I both need to increase AND decrease my H/W Buffer Size. THe messages were:

"The operating system held off interrupts for too long. if this occurs frequently, try increasing the "H/W Buffer Size" in the Playback Engine panel. (-6088)"
AND "The audio device buffer underflowed....." (same error as above)

So either way, i'm bombarded with these errors. I tried every H/W buffer size, and tried changing the DAE buffer size too, to no avail. Pro Tools and my firewire card both worked fine before I installed the UAD-1 cards and started using the UAD-1 plugins today. And they still work fine, unless a UAD-1 plugin is running. Why would the UAD-1 interfere with the audio firewire bus anyway?


MY SYSTEM:
My computer was built by ADK Pro Audio, has an Intel Quad Core, runs Windows XP, has 4GB RAM.
It works absolutely fine, other than these UAD-1 issues. The Adaptec 8300 firewire card I use for connecting my digi 002 has a Texas Instrument firewire chipset, and though it is NOT digi-approved, it has presented no problems whatsoever until this UAD1 dillemma.

MY SETTINGS:
Pro Tools 7.3.1 - I was using a 1028 H/W Buffer Size with DAE Buffer Level 2 prior to the UAD-1 problem. Prior to using the UAD-1, if I changed the H/W Buffer Size to 512, I would get the "operating system held off interrupts" error. So I kept it on 1028, thinking it is the "right" buffer size.

THE MEASURES I'VE TAKEN SO FAR:
I tried restarting several times.
I have NOT tried another DAW with this computer. My converter run ADAT into my digi and don't have a PCI card with ADAT or AES ins.
I have plenty of tracks with native plugins running fine.
None of my tracks have UAD-1 plugins that work, because they all cause the below mentioned "Buffer Size" error messages.
After I tried adding buffers in the UAD-1 configurations and confirmed that it did not work, i changed it back to its original value: 0.
I tried individually disabling each UAD-1 card via the UAD-1 Config page. That did not solve the problem.
I did NOT try checking the "Use Host Mode" box in the UAD-1 Config page. Should I try it?
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Deleted bd1be4f / Music Computers
12
antiguru / Gearslutz Secondhand Gear Classifieds
0
blackcom / Music Computers
5
Musicfuelzgood / The Moan Zone
35
Curve Dominant / Q+A with Charles Dye
3

Forum Jump
Forum Jump