The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Logic has gone slow
Old 23rd August 2007
  #1
Gear Addict
 
A33's Avatar
 

Logic has gone slow

Logic pro 7.2 on a G5 2x2

Suddenly When i open songs logic has started taking up to 6 mins to load any track......
It looks like nothing is happening then eventually searches for audio and is then fine...


I have run Onyx which hasn't made any difference...

Any ideas??

Am i heading for a fresh install?
Old 23rd August 2007
  #2
Lives for gear
 
illynoise's Avatar
 

If you've done all the regulars, prefs trashing, etc....... try to make a new user account and load up there.

10.4.9 has been the absolute worst for stability for me!
Old 23rd August 2007
  #3
Gear Addict
 
ptbarnum's Avatar
 

try creating a new autoload song?
Old 23rd August 2007
  #4
If all else fails, to me it sounds like the PM Database?

Try removing it completely. I think there was detailed instructions on Sonikmatter.com for this, as you need to remove a bit more than what's obvious.
Old 23rd August 2007
  #5
Gear Nut
 

Have you installed any new plugins recently? I started using NI battery a few months
ago and all my projects using it take ages to load...
On the plus side it gives me time to go to the bathroom or get a drink ect
Old 23rd August 2007
  #6
Gear Addict
 
A33's Avatar
 

Nothing new added

Lagerfeldt are you talking about this?


Sonikmatter
Old 23rd August 2007
  #7
Lives for gear
 
macgee's Avatar
any songs of mine with ilok plugins take ages to load. the more ilok plugs, the longer it takes! just something i had to get used to. this may not be your issue though but if using ilok, it's quite likely
Old 23rd August 2007
  #8
Quote:
Originally Posted by A33 View Post
Nothing new added

Lagerfeldt are you talking about this?


Sonikmatter
Exactly, have you tried it?

Also try starting up Logic with the audio engine and/or disable plug-ins one at a time in the AU Manager
Logic Pro 7: Startup modifier keys
Old 23rd August 2007
  #9
Lives for gear
 

The other thing to check for is disk errors. Launch the Console app (in Applications/Utilities) and look at system.log (you'll need to be on an account with admin privileges) and look for messages of the form "disk02a i/o error", and pull up Disk Utility and take a peek at the SMART status.
Old 23rd August 2007
  #10
Do you think that's likely?

I've never encountered any I/O errors.

Again, did you trash all prefs?
Old 24th August 2007
  #11
Gear Addict
 
A33's Avatar
 

Thanks guys

I haven't had a chance to do this...I have a project i need to finish by Saturday...

When the track finally loads up logic is working fine ... So I am going to keep it running.


I have saved the project onto another HD and still have the same problem so i guess
It must be the PM ..

fingers crossed i can sort it on sunday
Old 24th August 2007
  #12
Could still be the prefs.
Old 24th August 2007
  #13
Lives for gear
 

Quote:
Originally Posted by Lagerfeldt View Post
Do you think that's likely?

I've never encountered any I/O errors.
It's yet another hard drive failure mode (I've had several go this way out of the 30 or so machines in my menagerie.) Likely? Not terribly, but when it happens it usually manifests itself in things suddenly getting reaaaaaly sloooooow...
Old 25th August 2007
  #14
Argh

Luckily I haven't ever had a hard disk physically crash in my entire life, although I've heard of several people, usually on portables.
Old 25th August 2007
  #15
Gear Addict
 

On my MacBook Pro things started to slow down increasingly during the last week.
DiskWarrior, Safe Boot, checking SMART, repairing permissions - no significant issues...

Two days ago the drive died - what a PITA. Replacement, restoring from BU...

When an app was running everything seemed fine.
But obviously all disk operations of the dying internal drive were slowing down the system.

So even if your song data comes from another disk, the internal drive might cause problems during loading due to system relevant file mangement...
Old 25th August 2007
  #16
Gear Addict
 
A33's Avatar
 

I have tried all the above ideas and still the same problem (slowly getting worse)

I have moved over to my macbook for this project

I think andreas might be onto something here
Old 25th August 2007
  #17
Gear Addict
 

Just in case, I'd run CCC or SuperDuper to make an image of the system disk - saves a lot of time.

When the drive starts to make weird noises it'll be probably too late.
Old 25th August 2007
  #18
Lives for gear
 

Quote:
Originally Posted by Lagerfeldt View Post
Luckily I haven't ever had a hard disk physically crash in my entire life, although I've heard of several people, usually on portables.
I run enough machines so that I get one or two drive failures a year.

But that's what full backups are for. Toss the old drive in the trash, restore, get back to work. No excuse for not having bit-for-bit full backups any more, and I have no sympathy for people who lose their work...
Old 25th August 2007
  #19
Gear Addict
 
A33's Avatar
 

2 full backups

Sounds extreme but

I had a hd die and then the external backup died the next day.......not cool

I also had my macbook Harddrive die on me...still in warranty so apple just swapped it
Old 31st August 2007
  #20
Gear Addict
 
A33's Avatar
 

Hi guys turns out it was a stick of ram that had gone faulty

thanks for the help
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
manthe / So much gear, so little time
5
kelvinchan55 / Music Computers
10
jahtao / Music Computers
3
MACHINE / Music Computers
32

Forum Jump
Forum Jump