The No.1 Website for Pro Audio
Yamaha n Series
Old 22nd November 2012
  #4111
I am not sure which is better - mod AD/DAs or just buy a new interface. I used 2 x n12 on mac mini and both worked perfect. Then I found that Cubase 5 has better performance on Win7 and switched to win. Again works perfect, but I had troubles running both at 88.2k. After installing Cubase 6.5 it started working. I work ITB and use it only as a ADC/DAC. Recently I built some outboard preamps, so now I do not even use the n-12 pres. The other thing I do not like in my routing is that n-12 pre output is balanced and there is unbalancing stage because of the insert jack and then balancing stage again before the converters. I am curious if I can just connect my preamps directly to the ADC and skip all the buffering/ballancing/unballacing ICs inside. I recently checked the Rev-X and it does not sound better than Cubase revs. I do not use EQs and compressors, because they are same digital effects like cubase plug-ins. When mixing/tracking I prefer at least 4 band full parametric EQs with Q-factor also, so I do not use the n-12 EQs. Just for simple post production, but not for music. So my point is that I like the mixers, but they have lots of things that I do not use and lots of stuff missing. And again the phantom power is noisy with SDCs. LDCs are fine, because of the internal voltage upconversion. I wonder if emu1212m ADCs will outperform those in N-12, but unfortunately drivers for Win7 64bit are deleted from e-mu site :(.
Old 29th November 2012
  #4112
Gear Head
 

Can someone help me with my n12 and cubase AI4 v4.5.2 and Windows 7 64 bit?
I cannot get the Cubase lite on the mixer to light up.

What I really need is someone to walk me through setup. I suffer from depression and cannot puzzle this out for myself at this point. I aint asking for pity, just someone to help.

I am trying here, to be honest. "[email protected]" if you are interested.

Thanks! Doug
Old 29th November 2012
  #4113
Try to reinstall n-12 drivers after cubase is installed. Sometimes it solves the problem. The other way is to check cubase settings (cannot remember the menu, but the vst connections submenu is there, but you do not need it, but setup or something like that). On the left side you will see a treeview. One of the items is your audio interface. Select it and choose yamaha n-12 asio instead of default selection.
Old 29th November 2012
  #4114
Here for the gear
 

Hi Doug,
That's a good suggestion a couple of times I managed to turn on the desk after I'd started Cubase and it defaulted to the windows driver which means it won't link to Cubase and the light won't come on. When I changed to the Yamaha driver it did. Assuming the driver is installed correctly and you can check this in windows control panel look for the Yamaha/Steinberg driver and click to check buffer settings if all works the driver is fine.

In Cubase go to the top menus Devices then down to the bottom Device set up when the window opens check what driver is listed in the ASIO box at the top. If its anything else but the N12 use the small arrow at the side and select the N12 ok out to Cubase again and hopefully the light will be on.
The default is the last used one so if it works you should not need to do it again unless it gets changed by accident.

Good luck
PP
Old 29th November 2012
  #4115
Correct. Forgot to mention this. Never start Cubase with n-12 powered off
Old 1st December 2012
  #4116
Gear Head
 

thanks people!
Old 2nd December 2012
  #4117
Gear Head
 

just got my educational edition of Cubase 6.5 installed (with free upgrade to 7)
is the n12 working fine with Cubase 6.5 win 7 64?
Old 3rd December 2012
  #4118
Gear Head
 

i've got 6.53 running perfectly on a win7 64 bit system! cubase 7 looks interesting, but pricy upgrade when i just bought the full bloody thing about 10 months ago...
Old 3rd December 2012
  #4119
Gear Head
 

I've been on C5 and I decided to buy c6.5 educational on ebay, no questions asked for student ID or anything, got it in 2 days for 219.00 shipped and I am withing the C7 upgrade grace period, I registered it and it works perfect, if I knew it was that easy to buy the ED edition I would have done it long ago but glad I did it when I did.
Old 4th December 2012
  #4120
Gear Head
 

Quote:
Originally Posted by rknrollo View Post
I've been on C5 and I decided to buy c6.5 educational on ebay, no questions asked for student ID or anything, got it in 2 days for 219.00 shipped and I am withing the C7 upgrade grace period, I registered it and it works perfect, if I knew it was that easy to buy the ED edition I would have done it long ago but glad I did it when I did.
Great info, Thanks!
Old 6th December 2012
  #4121
Gear Head
 

I've been reading here and around a few other forums, seems the n12 is working with cubase 7.........wooo hoooo!
Old 6th December 2012
  #4122
Quote:
Originally Posted by rknrollo View Post
I've been reading here and around a few other forums, seems the n12 is working with cubase 7.........wooo hoooo!
Where did you read it? Link?

Cheers,
Frank
Old 6th December 2012
  #4123
I activated c7 yesterday. Tried playback with n12 and it works. I will try recording with 2x n12 and will see
Old 6th December 2012
  #4124
Thanks Tanov
Old 6th December 2012
  #4125
Lives for gear
 
trock's Avatar
 

I installed C7 yesterday to, runs perfect with the N12. when the light lit up i breathed a HUGE sigh of relief

ALSO, the glitching i had was gone to!

C7 is beautiful!
Old 6th December 2012
  #4126
I am curious about the latency. Currently is set to 512 buffer. Other strange thing was that c5 did not work with 2xn12 at 88.2, but after installing c6.5 it started working Other important thing to test is monitor mix of c7. Hope I can use all the outputs of n12 to prepare multiple mixes for the artists. If not, I will go analog

BTW I tried the tape simulation, but as expected it is incomparable with real tape. There are not saturated highs as it is on tape or cassette deck.
Old 10th December 2012
  #4127
Gear Head
C7 64 bit with N12 runs since last Friday under W7 64 bit (Cubase ready light is on). Buffer setting 256. I activated ASIOguard to be on the safe side, not sure if it really helps as I didn't experience dropouts before even without ASIOguard.
Old 14th December 2012
  #4128
Gear Maniac
 
curteye's Avatar
 

Quote:
Originally Posted by hbernhard View Post
C7 64 bit with N12 runs since last Friday under W7 64 bit (Cubase ready light is on). Buffer setting 256. I activated ASIOguard to be on the safe side, not sure if it really helps as I didn't experience dropouts before even without ASIOguard.
Aloha guys, Same report here.

iMac 10.8.2 (64 bit)/C7/ n12 / buffer 128

Smooooooth as silk so far.

No heavy projects yet. (20 tracks of HalionSonic max) no FX
Still going over Cubase (and 3rd party) tutorials.

{'-'}
Old 14th December 2012
  #4129
Someone with idea on how to create multiple monitor mixes with C7 and N-12? It has only one AUX send. I tried with C7 cue send through rear, center and sub mixer outs, but no success when monitoring front outs.
Old 16th December 2012
  #4130
Gear Head
 

cant get the cubase ready light to come on on C-7, it worked on C-5
was running 32 bit vista now on win 7 64, do I need to download the firmware update?
Old 17th December 2012
  #4131
Gear Head
 

anyone?
Old 18th December 2012
  #4132
Gear Head
 

not sure...

i'd think you'd definitely have to have all the latest drivers and firmware up to date before you can know if there's a problem. do you know what the numbers are? Yamaha Downloads Other European Countries check here and make sure. the latest drivers seem to be working really well.
Old 18th December 2012
  #4133
Gear Head
 

I havent installed the IEEE 1394 update or the n12 firmware update, there is a warning that it wont work with n driver, al driver and mlan once updated and no way to go back, I'm not sure what exactly that means, I am using a a siig dp pcle firewire card with a TI chipset, I should see if that is working right first, should the n12 show up in the device manager?
Old 19th December 2012
  #4134
Gear Head
 

it's all somewhere in this enormous thread, but maybe someone else will chip in. i don't remember, but i think it's about compatibility with other old gear... i have nearly the same set up as you: n12, win7 64, but my cubase is 6.53. everything is fully updated and flashed and all that and it's running really well. unless you're using an older MLAN device, i think you're safe. the AI driver isn't needed because you're on cubase 7 (i think that makes sense??) and i don't remember what the n driver is. just one of the older tools maybe?? i think you're all good to update and i'd bet the light comes on, but wait for more opinions because i'm a bit dumb.... good luck!

on a side note, i'm wondering if the new asioguard thing means we can leave our networks going while recording?? i have to turn mine off all the time and it would be nice to not have to. plus all of the new extras around the working across networks (which actually i bet i'd NEVER use...) will be impossible with cubase 7 and the n8/12 on a PC because of the networking conflicts...
Old 19th December 2012
  #4135
Gear Head
 

I'm a real dummy on this, I got cubase 5 on a computer to learn on, bought the n12 downloaded the drivers and good to go now I jumped to 6.5 and installed it and 2 days later got the free upgrade to 7 on my win 7 64 computer and no workee on either 6.5 or 7,

the only thing besides vista 32 (old setup with C-5) and new setup win 7 64 with C-6.5/7

is the firewire card and its definetly a compatible TI chipset.
Old 27th December 2012
  #4136
Gear Addict
What i would like to know is if we are gonna see any driver updates for the Yamaha N series mixers, Particularly on the PC side.. I'm still using Vista x64 and C7x32 with the latest driver and it works great.. BUt i havent seen an updated driver for the n series as far as the PC is concerned. Will this be happening or would the updates be for the Mr816? and would those drivers work on the n series boards?
Old 27th December 2012
  #4137
Gear Addict
 

I talked to Steiny support a few days ago.. something is in the works.. but why mess with perfection?


Quote:
Originally Posted by mustream View Post
What i would like to know is if we are gonna see any driver updates for the Yamaha N series mixers, Particularly on the PC side.. I'm still using Vista x64 and C7x32 with the latest driver and it works great.. BUt i havent seen an updated driver for the n series as far as the PC is concerned. Will this be happening or would the updates be for the Mr816? and would those drivers work on the n series boards?
Old 2nd January 2013
  #4138
Gear Maniac
I'm a little late to the party. Should I be worried about only two aux sends? Is that a big deal if I have a few compressors?

I'm still using an Akai DPS16 portastudio and am thinking about making the leap to the present with an n12 + iMac. I want similar intuitive workflow but.. only two aux sends? Any workarounds?
Old 2nd January 2013
  #4139
It is only one aux send. You cannot use the Reverb knob as a send.
Old 2nd January 2013
  #4140
Quote:
Originally Posted by rknrollo View Post
I havent installed the IEEE 1394 update or the n12 firmware update, there is a warning that it wont work with n driver, al driver and mlan once updated and no way to go back, I'm not sure what exactly that means, I am using a a siig dp pcle firewire card with a TI chipset, I should see if that is working right first, should the n12 show up in the device manager?
You will need firmware updates from Yamaha ie Yamaha/Steinberg Drivers et al.
Your Firewire path looks good to me.
If problems contact Yamaha Support. They've always been great to work with IMO and experience.
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump