The No.1 Website for Pro Audio
Need help with latencymon and dpc again...
Old 3rd August 2020
  #1
Lives for gear
 

Need help with latencymon and dpc again...

Hey there,
I received my new thinkpad and im not certain if i do the dpc tests correctly. I installed latencymon and ran it without any other apps active. I get a result of around 160us (i ran it for about 20 minutes). Occasionally i did get higher results though (up to 700us). but this happend only two times in about 20 runs. Is this something to be concerned about?

Now, im not sure if i was supposed to have my daw running alongside. If i do, things get weired. Latencymon still shows good results but my daw playback is full of dropouts on very low latency settings. But this is only with latencymon and the daw running. As soon as i stop the latencymon test, my playback is smooth - even at 8 samples.

Does this sound like the machine is ok? Sorry im such a noob with all this...
Old 9th August 2020
  #2
Lives for gear
Yup, you're okay.
Please include the specific model of ThinkPad so others can benefit from your experience.
📝 Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump