The No.1 Website for Pro Audio
Routing delay to reverb
Old 5 days ago
  #1
Routing delay to reverb

Hi all. I'm trying to accomplish the following in studio one 4. Ultimately, I'm sending a delay from my delay buss to my reverb buss.
I'm sure that I'm going to confuse this, but I'll give it a shot. I created an aux for delay and an aux for reverb. I inserted a delay plug on one aux and inserted a reverb plug on the other aux. I have created a send on my vox tracks to my delay, and a send from my delay to my reverb. Here's my question, protools allows you to then send from the reverb back to the delay which technically would create a loop. However, the effect achieved is great if you keep the send level low. Studio one 4 won't let me send from my reverb back to my delay. By default it knows that I'm creating a loop. For those of you who use studio one, is there a work around so that I can accomplish this effect? Thanks.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump