The No.1 Website for Pro Audio
Trouble with audio, need help
Old 1 week ago
  #1
Gear Head
 

Trouble with audio, need help

I have an hp pavilion slimline, with windows 7.
I use cubase 5 on this computer, with a focusrite scarlett audio interface.

As long as im using cubase, and running audio through it, playback works fine in both head phones and speakers.

But windows media player abruptly stopped sending audio to headphones or speakers.

Its not muted. All settings appear to be in working order. Ive tried everything i know to do.

All I use on this computer is cubase and windows media player. Theres no internet hooked to it, so i dont know if the audio would work if i played youtube videos or such on it.

Any ideas?
Old 1 week ago
  #2
Lives for gear
 
stella645's Avatar
 

Have you checked that Windows audio output is still set to the Focusrite?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump