The No.1 Website for Pro Audio
User hasn't granted permissions
Old 6 days ago
  #1
Here for the gear
 

User hasn't granted permissions

has anybody else encountered this issue with waves central?

Failed to set access permissions for
c:\Program Files (x86)\waves\data\instrument data\waves sample libraries
user did not grant permissions
please set a read/write permission to the folder (s) and restart waves central

Waves central won't boot. stupidly i tried a re-install and consequently have zero access to my waves plugins now. I've searched the interweb and come across a couple of solutions that simply don't work. every time i change the friggin permissions within windows they revert back to read only giving me zero access to waves central. Waves weren't any help. I'm guessing its a poxy windows "security" thing. I've got admin rights seeing as its my own pc, I've been through the whole process of changing permissions for drive and individual folders and still no access. I'm at the point of giving up.

installing waves central doesn't give me any option to install it anywhere other then the c drive also. I'm just taking a stab at it being only crap win 10 security on the root drive

Is this a win 10 update issue? if so which update causes this crap?

any help much appreciated

J
Old 6 days ago
  #2
Here for the gear
 

you have to go in each directory for each one and grant access and if there is no folder there, add them in with read only clicked off in the properties.
Old 5 days ago
  #3
Here for the gear
 

brilliant, many many thanks. what an absolute nightmare. Got all my v9 and v10 plugins back. Run into the same issue trying to install v11 plugins though. I'm assuming its just a case of changing each indivdual folder permissions for v11 plugins, problem being, i have no idea of the install paths for v11 plugins. do you happen to know the full install path on a windows system? for v11 plugins?
Old 5 days ago
  #4
Here for the gear
 

finally got it working, I had to create a new folder for the v11 plugins with permissions. this was outrageously complicated for a simple install.

thanks for the heads up though
Old 4 days ago
  #5
Gear Head
 

i have the same problem, I actually have Waves Central open, but when i click on my v10 plugins to install it , it says:

"Installation failed -- the user hasnt granted permission"

Waves Central 11
plugins are v10
Windows 10 Home


...any tips?
Old 3 days ago
  #6
Gear Head
 

ok i got it

so what you do is create new user account and give it admin permissions. try sign into your microsoft account also (using email)
now open waves central as administrator and install the products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump