The No.1 Website for Pro Audio
Tooo much latency (16 ms)
Old 4 weeks ago
  #31
Here for the gear
 

Merry Christmas, Steve !

I hope we can take a new look in my computer in the new year.
I have installed Realtek, and I am now "able to disable".
And when I read what you have written to me, it is really nothing that is unclear.
I am just unfamiliar with the menus in Windows, and the word "disable" was in my mind linked so much to BIOS that we tried first.

So I am really sorry for the complications in our messages !

Regards, Gunnar
Old 3 weeks ago
  #32
Here for the gear
 

Hello Steve

Is it OK for you to try to help med some step futher now when I have reinstalled RealTek and is able to disable ?
I would appreciate that very much !
I promise to read your advice carefully !

Regards, Gunnar
Old 3 weeks ago
  #33
Lives for gear
 
Pictus's Avatar
 

You may want to Set Windows Power Plan to "Ultimate".
https://www.tenforums.com/tutorials/...dows-10-a.html


Disable BIOS C-states and disable core parking
https://www.coderbag.com/product/quickcpu
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump