The No.1 Website for Pro Audio
Auto-Tune Pro: DEEPLY DISSATISFIED
Old 1 week ago
  #1
Gear Nut
 

Auto-Tune Pro: DEEPLY DISSATISFIED

I've been using Auto-Tune Pro for almost a year now, and I was searching to find threads with some discussion that might confirm or deny some of my experiences with it. I'm a long time Auto-Tune user, going back to version 5.

First of all, here's the system I'm currently running it with:

MacBook Pro 2018, 2.9GHz 6-Core i9, 32GB RAM
Pro Tools 2019.10
Logic Pro 10.4.7

I have to be honest, working with Auto-Tune Pro has frustrated me to the point of wanting to write this scathing post. I'll start by saying I've been expecting an update from Antares for a while now, because in general it's been buggy and a little inefficient. There hasn't been one since 9.0.1, which is disappointing and a little confusing. I use it in 'Auto' and 'Graph' mode about 50% of the time each, but always go to Graph when I really want to dial in a vocal.

Some of the bugs I've been experiencing:
  • Notes being misidentified, mostly coming up an octave down from where they really are, usually in the middle of a phrase that comes up fine for the rest of it
  • Frequent 'squeaky' glitches, where tuning the vocal to a certain pitch will suddenly make the formant seem to freak out at random. I usually have to retune or commit to the tuning and edit around the artifact
  • From time to time Auto-Tune will be in 'Auto' mode, in the correct key, and suddenly will begin incorrectly tuning the vocal as if it's in the incorrect key. This will happen on sessions where I've already had the tuning set correctly for some time. Auto-Tune will inexplicably just be not working, and only re-loading the instance or restarting Pro Tools fixes it.
  • Lots of notes not getting identified at all, forcing me to swap it for the same note from a different take to get Auto-Tune to recognize it so I can tune it
  • Lots of CPU overloads, especially once my CPU temp gets high. On important sessions, I often have 10-20 instances of Auto-Tune running before committing. This sounds like a lot, but in the past I've had more success with less powerful machines handling it perfectly. I attribute some of this to Pro Tools, which in general seems very inefficient in the way it's been handling my CPU lately.
  • The Graph Mode interface has always been laggy, even with one single instance of Auto-Tune in my session, and hardly any other plugs. It took me a minute to get used to the "Dark Mode" version they use now, which I've adjusted to. But scrolling and playback is WAY too laggy. Not smooth at all compared to older versions.
  • The 'Check For Updates' button has broken for me. I get an error now that says it can't connect to the server. Like I said, I've been checking for updates a lot since I've been expecting some sort of update. I just go to Antares' site and check manually.

Overall impressions:

The quality of the tuning seems even less musical and sounds worse than older versions. Once I have a vocal really dialed in to where I want, I can perceive a loss of smoothness and overall quality that I never felt was so radical with previous versions of Auto-Tune. I would describe it as "crunchy" sounding; a little harsh and distorted. Obviously you're always sacrificing fidelity when tuning, but I think previous versions did it to a lesser degree.

Since this is still basically the first version of the redesigned plug-in, again, very surprised there hasn't been ANY update at all. I expect some issues to pop up in any brand new version of a plug-in. I don't expect there to be NO fixes at all for nearly a year.

At this point, I'm growing very impatient with Antares, and thinking seriously about not giving them my money again in the future. It's been a while since I used Melodyne heavily, but considering buying the latest version to get some peace of mind while tuning my vocals.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump