The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
some plugins not displaying..any help
Old 1st February 2019
  #1
Lives for gear
 
djwaxxy's Avatar
some plugins not displaying..any help

for the past few days ive had a problem some plugins are not displaying.theyll start to load then poof the flash then vanish same goes for lie plugin Its displaying but wont show me the plugin im using or trying to map and in Cubase some items arnt displaying too..

hope someone can help ..after checking it seems like a few other people have got same problem and theres started a few days ago too .

thanks
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Havoc911 / Steinberg Cubase + Nuendo
3
NeoStylez / Newbie Audio Engineering + Production Question Zone
1
7up / So Much Gear, So Little Time
1

Forum Jump
Forum Jump