The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Preset settings behaviour.
Old 1st June 2018
  #1
Gear Head
 

Preset settings behaviour.

Hi all!

One thing I've noticed recently in my main DAWs (latest versions of Cubase and Ableton) is that if I call up a preset and change a setting, then select a different preset, then go back to the first one, it doesn't recall the original preset settings but instead the changed values.

That's a drag because sometimes I'll load up a preset and go crazy, thinking that I can just recall that preset to take it back to that preset's "default". That's how it's been for, oh, the last 15 years of DAW usage.

I can always just remove that plugin instance, re-instantiate it and choose that preset again, but that's pretty annoying.

Mostly I notice it with UAD plugs but I've also seen it with some synths, like Spire. Not sure whether it applies across all plugs regardless of AU/VST/VST3.

Is there something I'm missing here? Some function that's not selected?

Thanks!
Old 11th June 2018
  #2
Gear Head
 

¡El bumpo!

Anybody have any (dis)similar experiences?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump