The No.1 Website for Pro Audio
Antelope Audio, Constant Issues?
Old 10th September 2019
  #91
Lives for gear
 
T_R_S's Avatar
I have 5 Antelope Orion interfaces and have zero problems. As I glance at a few on the posts in this thread I am surprised as the number of examples of operator error then blaming the interface because it works differently from a lot of other interfaces. I a lot of ways the Orion series are brilliant interfaces for example the patching system is something I ways wanted but could not afford to do- a digital patchbay.
I have had zero problems I haver to call Antelope support twice and the tech on both occasions helped my out right away I was doing something wrong and he showed me what to do. Zero hassles with all of my interfaces.
Old 10th September 2019
  #92
Lives for gear
 
lematrix's Avatar
Quote:
Originally Posted by T_R_S View Post
I have 5 Antelope Orion interfaces and have zero problems. As I glance at a few on the posts in this thread I am surprised as the number of examples of operator error then blaming the interface because it works differently from a lot of other interfaces. I a lot of ways the Orion series are brilliant interfaces for example the patching system is something I ways wanted but could not afford to do- a digital patchbay.
I have had zero problems I haver to call Antelope support twice and the tech on both occasions helped my out right away I was doing something wrong and he showed me what to do. Zero hassles with all of my interfaces.
you're a lucky guy ;-)
Old 11th September 2019
  #93
Lives for gear
 
T_R_S's Avatar
luck has nothing to do with but reading the manual sure helps
Old 11th September 2019
  #94
Lives for gear
 
lematrix's Avatar
Quote:
Originally Posted by T_R_S View Post
luck has nothing to do with but reading the manual sure helps
a really funny answer Sir.
with all the respect TRS.... but

i am pretty sure, that is not my fault with the driver issues - And I am pretty sure, that I read correct the manuals.
Even Antelope customer service and my Mac guy gave up saying that I have to live with the problems. Maybe it will get better one day with updates. Right now again, I came into the studio and the Mac did not find the interface. I have to turn it off, reboot the Mac and sometimes I need to disconnect and change the thunderbolt port.

very, very sad story
Old 13th September 2019
  #95
Lives for gear
 
esldude's Avatar
Quote:
Originally Posted by lematrix View Post
a really funny answer Sir.
with all the respect TRS.... but

i am pretty sure, that is not my fault with the driver issues - And I am pretty sure, that I read correct the manuals.
Even Antelope customer service and my Mac guy gave up saying that I have to live with the problems. Maybe it will get better one day with updates. Right now again, I came into the studio and the Mac did not find the interface. I have to turn it off, reboot the Mac and sometimes I need to disconnect and change the thunderbolt port.

very, very sad story
Really love my Zen Tour. But I had update and other issues early on. 2012 MBP myself. I've experienced the need to change plugs and reboot, but not recently. I do think Antelope is doing a better job on updates. Mine has been flawless recently. If I kept running into the issues I had at one time I would have sold it and went with Apogee Elements.
Old 13th September 2019
  #96
Lives for gear
 
T_R_S's Avatar
Quote:
Originally Posted by lematrix View Post
a really funny answer Sir.
with all the respect TRS.... but

i am pretty sure, that is not my fault with the driver issues - And I am pretty sure, that I read correct the manuals.
Even Antelope customer service and my Mac guy gave up saying that I have to live with the problems. Maybe it will get better one day with updates. Right now again, I came into the studio and the Mac did not find the interface. I have to turn it off, reboot the Mac and sometimes I need to disconnect and change the thunderbolt port.

very, very sad story
Have you uninstalled the drivers and ONLY have the Antelope launcher installed?
Orion HD interfaces seem to like the Mac Core Audio best
Are you using a proper USB 3 Cable only connected to USB 3 port NOT USING a hub ?
you need to have BOTH thunderbolt and USB 3 connected
Old 14th September 2019
  #97
Gear Head
Quote:
Originally Posted by lematrix View Post
a really funny answer Sir.
with all the respect TRS.... but

i am pretty sure, that is not my fault with the driver issues - And I am pretty sure, that I read correct the manuals.
Even Antelope customer service and my Mac guy gave up saying that I have to live with the problems. Maybe it will get better one day with updates. Right now again, I came into the studio and the Mac did not find the interface. I have to turn it off, reboot the Mac and sometimes I need to disconnect and change the thunderbolt port.

very, very sad story
Accidentally hit report of this post...sorry mods, Didn't mean to do that but sadly it said that someone already reported it.
So heads up, you have some haters or people are as clumsy as I am...lol

I actually wanted to concur as I have had nothing but disconnection issues with my GHD. It seriously blows that we have to jump through hoops to have a session where we don't have to unplug, replug, reboot, install, golden boot and whatever else the day brings us.

Mine happens to be USB connected and I'm in the midst of upgrading to Win10 and trying other things but I have also done all the "tricks" that have been posted ad nauseum from all the people who have had issues with their interface. You aren't the only one.... best of luck.
Old 15th September 2019
  #98
Lives for gear
 
lematrix's Avatar
Quote:
Originally Posted by T_R_S View Post
Have you uninstalled the drivers and ONLY have the Antelope launcher installed?
Orion HD interfaces seem to like the Mac Core Audio best
Are you using a proper USB 3 Cable only connected to USB 3 port NOT USING a hub ?
you need to have BOTH thunderbolt and USB 3 connected

Hi TRS

We really did everything... even installed one Mac clean.
Zen was connected via USB direct and the Orions via Thunderbolt direct. No hubs at all.

After the last issue few days ago, I decided „I am done with Antelope now“
ordered Apogee ELEMENT for the B Room, HD Native for the A-Room and for my laptop an Apollo Twin.

I really love the routing and the sound of the interfaces . But I am tired....
Tired of being afraid that the gig/session Workflow will be interrupted
Tired of golden boot errors
Tired of un and re plugging thunderbolt cables
Tired of the ****ty software


Thanks for your help
Mathias
Old 24th September 2019
  #99
Lives for gear
 
vaesion's Avatar
 

I was working for a long time. Did the recent update now im back to thunderbolt not seeing the orion. Rolled back the firmware update.Still no connection. Back to out of business at 700$ loss a day till some miracle of god happens because antelope has no answers.
Old 24th September 2019
  #100
Lives for gear
 
loopy's Avatar
 

Quote:
Originally Posted by lematrix View Post
Hi TRS

We really did everything... even installed one Mac clean.
Zen was connected via USB direct and the Orions via Thunderbolt direct. No hubs at all.

After the last issue few days ago, I decided „I am done with Antelope now“
ordered Apogee ELEMENT for the B Room, HD Native for the A-Room and for my laptop an Apollo Twin.

I really love the routing and the sound of the interfaces . But I am tired....
Tired of being afraid that the gig/session Workflow will be interrupted
Tired of golden boot errors
Tired of un and re plugging thunderbolt cables
Tired of the ****ty software


Thanks for your help
Mathias
I feel your pain.
At least for me, nothing kills the creative process than technology where you are on pins and needles wondering if or when it's going to crap out during your perfect take... Been there and done that and my music sounded like crap, mostly rushed, stiff and out of time, because I was literally trying to complete a take before I got a random click or pop. And I could go days where it worked fine and then all of a sudden I would get the failure.

In my case it ended up being a highly intermittent sick motherboard that finally failed solid which is how I found the problem.
Different cause, but same end result of super frustration trying all different things to troubleshoot the failure.

Best wishes.
Old 24th September 2019
  #101
Lives for gear
 
vaesion's Avatar
 

I just complained on here about doing a firmware update and my Orion no longer working.. once again it was the computers fault not Antelopes and the support was great. I hired a computer tech to come in and confirm that. I admit Ive bitched about antelope on 2 separate occasions thinking it was all their fault and it turns out it never has been. This thunderbolt is a bitch on PC though. I have 20 years of experience with computers but it truly takes a genus to get things working on the Thunderbolt side. Just wanted to add some love when I see so much bashing. This is just my personal experience.
Old 3 weeks ago
  #102
Here for the gear
 

Antelope's Zen Studio Legacy constant issues

Hi!
Some months ago I bought a Zen Studio (the red one) used. It's awesome but I'm experiencing the following issues:

1 It looses clock if I plug any usb device into my Mac or simply quit Logic and open for example Pro tools and force me to reboot computer.

2 At startup the launcher opens 2 instances automatically .

3 The Auraverb produces a constant noise . Nothing is going In by any send and if I try sending something it sounds bad.

I've already tried to factory reset and for some days the Auraverb problem seemed to be fixed....but now is again unusable .

I would contact support but it's only by phone and....I'm in Italy so I wouldn't spend a lot of money for just talk with them cause There isn't an email support....It's ridiculous

I'm on Mac OsX 10.13.6 (High Sierra) and the computer is a MacPro 6,1

The Zen Studio is plugged directly on my mac with the original cable

Is there anyone experiencing same issues?

Thanks a lot
Old 3 weeks ago
  #103
Gear Nut
 

Had so many connection errors with Zen Tour I had to sell it. I think Antelope hardware is great but the software has a lot of problems. The other frustrating part is that half the users are rock solid and half of them have problems. Not user error, most of us know how to properly troubleshoot this point.
Old 1 week ago
  #104
Here for the gear
 

Discrete 8 issues on Mac OS x

Hi everybody

I have stability problems with this discrete 8 on my 2 computers : imac late 2015 and macbook pro 2018.
This is the second time I return my Sound card to Antelope for repair.

the control panel disconnects the discrete 8 repeatedly (although it always gives sound) and I can no longer reach the settings of the d8!
the antelope launcher also loses my d8!
And that's only part of the problems I've encountered.

Antelope exchanged the card once, but the 2 nd is also in repair for the same reasons!

Are there other people like me who are worried about stabity with this discrete 8? it's not very cool on stage !
Is it a problem on ly with Mac OS ?

thanks
Old 1 week ago
  #105
Gear Nut
 
darkinners's Avatar
Quote:
Originally Posted by T_R_S View Post
luck has nothing to do with but reading the manual sure helps
They manual....

1st it's extremely basic
2nd Some info aren't even correct, I myself reported couple of false specification to AA and they said they will correct those.
Old 6 days ago
  #106
Quote:
Originally Posted by darkinners View Post
They manual....

1st it's extremely basic
2nd Some info aren't even correct, I myself reported couple of false specification to AA and they said they will correct those.
I’m pretty sure there is a new manual available on line.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump