The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Need TB3 ssd bay recommendations
Old 1 week ago
  #1
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Need TB3 ssd bay recommendations

I'm looking for a dependable piece of Thunderbolt 3 hardware to connect additional ssd drives to my new iMac (10.12.6). I bought an Akitio Thunder 3 Quad Mini but I think it may be defective or the computer isn't seeing it for some reason.

Anyway... something that would house 4 ssd drives would work for me.

Anyone using anything that works well?
Old 1 week ago
  #2
Lives for gear
 

Akitio is the only TB3 enclosure right now. But only uses 2.5 drives. Great for SSD's though.
Old 1 week ago
  #3
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Quote:
Originally Posted by xgman View Post
Akitio is the only TB3 enclosure right now. But only uses 2.5 drives. Great for SSD's though.
Maybe I have a defective unit then. I have nearly the same computer as you do... 2017 iMac, 4.2 quad core i7, 32gb ram... I have two 1tb Samsung Evo 850 drives installed in the Akitio unit. When I connect the power cord, I get nothing. No light on the front, fan doesn't work.

Did you have to install any kind of software or make any adjustment in the computer to get the unit to work?
Old 1 week ago
  #4
Gear Nut
 

The following site is more focused on gaming but the forum and guides provide superb insight for regular users of thunderbolt gear. They also keep a database of thunderbolt controller specs for laptops & accessories. They do a good job segregating high-performance gear and garbage:

https://egpu.io/external-gpu-buyers-guide-2017/
Old 1 week ago
  #5
Lives for gear
 

Old 1 week ago
  #6
Gear Addict
 
JTC111's Avatar
 

Thread Starter
I got a response from Akitio and the unit I have is clearly defective so I'm shipping it back and getting a replacement. Hopefully the new one works as it should.
Old 6 days ago
  #7
Lives for gear
 

Quote:
Originally Posted by JTC111 View Post
Maybe I have a defective unit then. I have nearly the same computer as you do... 2017 iMac, 4.2 quad core i7, 32gb ram... I have two 1tb Samsung Evo 850 drives installed in the Akitio unit. When I connect the power cord, I get nothing. No light on the front, fan doesn't work.

Did you have to install any kind of software or make any adjustment in the computer to get the unit to work?
No it just worked. 3 samsung EVO 850s formatted conversion to APFS too. Plug and play. You must have a defective unit. dumb question, plugged in power adapter?

And by the way, I had fast 10TB Enterprise drive before and loading huge kontakt and other libraries is definitely noticeably faster with the 850 EVO SSD's. Not really worth the cost difference, but that is another matter.
Old 6 days ago
  #8
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Quote:
Originally Posted by xgman View Post
No it just worked. 3 samsung EVO 850s formatted conversion to APFS too. Plug and play. You must have a defective unit. dumb question, plugged in power adapter?

And by the way, I had fast 10TB Enterprise drive before and loading huge kontakt and other libraries is definitely noticeably faster with the 850 EVO SSD's. Not really worth the cost difference, but that is another matter.
Yep, I had it plugged in. Even tried a different outlet on the off chance the issue was in the socket somehow. I never got a light on the front of the unit. I have a new one on the way. Should be here by Tuesday or so. Hopefully with no bugs.

I only ordered the iMac with the 512gb internal drive because the price per gb that Apple charges is 2x the price of the equivalent ssd drive. I figured the 512 was enough room for the OS, PT12, plugins, and whatever songs I'm working on at the moment.

Like you, I'm going to use the external ssd drives for libraries (Kontakt, Trillian, Omnisphere, etc.) I only picked up the computer this past Sunday and a friend and I spent all day Monday getting it all set up. At the same time, I added the TB option card to my UA Apollo firewire and a UA TB Octo Satellite. Once I get these ssd drives up and running, I'm back to making music.

Do you have yours set up as individual drives or in an array? I think I'm leaving mine as individual drives.
Old 6 days ago
  #9
Gear Maniac
 

Surprised OWC has nothing yet.
there TB2 thunderbay has been great, but that's TB2 not TB3.
Wonder how much faster TB3 vs TB2 enclosure would be.
I usually Run a mix of 3.5 and 2.5 SSD's so I belive the bottle Neck would be the SSD/Spinning drives regardless of TB2 OR TB3
Old 6 days ago
  #10
Tui
Gear Guru
 
Tui's Avatar
Quote:
Originally Posted by xgman View Post
dumb question, plugged in power adapter?
That, and also, I find TB connectors are not as reliable as they could be. I use original Apple cables, but if I don't absolutely make sure that the connector is fully inserted, I end up with no signal going through. Something to keep in mind.
Old 6 days ago
  #11
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Quote:
Originally Posted by Tui View Post
That, and also, I find TB connectors are not as reliable as they could be. I use original Apple cables, but if I don't absolutely make sure that the connector is fully inserted, I end up with no signal going through. Something to keep in mind.
The company said I should get a light on the front of the unit BEFORE I even plug in the TB cable. I wasn't getting that so there was something wrong with either the unit or the power supply.
Old 6 days ago
  #12
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Quote:
Originally Posted by bleep View Post
Wonder how much faster TB3 vs TB2 enclosure would be.
TB3 is double the speed of TB2.
Old 5 days ago
  #13
Lives for gear
 

Quote:
Originally Posted by JTC111 View Post

Do you have yours set up as individual drives or in an array? I think I'm leaving mine as individual drives.
I'm not looking to over complicate so yes individual. I think that is the most straight forward way and plenty fast. What a dream in comparison to noisy spinners. I'm wondering whether the rear fan really needs to be switched on for running 3 850's. Doesn't hurt and isn't really noisy per se.
Old 5 days ago
  #14
Gear Maniac
 

Quote:
Originally Posted by JTC111 View Post
TB3 is double the speed of TB2.
True the Bandwidth is, but common SSD drives cannot even saturate TB2, let alone spindle drives.
Old 5 days ago
  #15
Gear Addict
 
JTC111's Avatar
 

Thread Starter
Quote:
Originally Posted by bleep View Post
True the Bandwidth is, but common SSD drives cannot even saturate TB2, let alone spindle drives.
Does that mean that I'd see no speed difference in using a TB2 ssd bay or a TB3 ssd bay?
Old 5 days ago
  #16
Gear Maniac
 

Probably Not, unless you are daisy chaining a bunch of TB peripherals together, think the OWC Thunderbay goes up too 900 MB/S? the fastest
standard SATA 3 SSD (Samsung EVO is what 500/600 MB/S ?
Old 21 hours ago
  #18
Gear Addict
 
JTC111's Avatar
 

Thread Starter
The replacement arrived and it's working fine. I'll be days loading it up, then I'll finally see what this new system can do.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump